<!DOCTYPE html>
<html><head><meta charset="utf-8"><meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"><meta content="noodp" name="robots"><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"2425647d79c936cab16ee0a3b44429d3",petok:"568a1ac104f9984bf3eeab283605d9f4c3db3526-1485879040-1800",zone:"somethingawful.com",rocket:"0",apps:{"ga_key":{"ua":"UA-33089744-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml"><link href="/rss/comedy-goldmine.xml" rel="alternate" title="Comedy Goldmine" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/14657/" name="twitter:url"><meta content="We Need More Bees" name="twitter:title"><meta content="*the Baha Men look at their feet and kick the dust around a tiny ajar bee door*" name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/e3a7c7b4/b90930a3/7e43118c/0eca208b/14657.jpg" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="@g0m" name="twitter:creator"><meta content="article" property="og:type"><meta content="Something Awful - We Need More Bees" property="og:title"><meta content="http://www.somethingawful.com/comedy-goldmine/increased-bee-amount/1/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/e3a7c7b4/b90930a3/7e43118c/0eca208b/14657.jpg" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="*the Baha Men look at their feet and kick the dust around a tiny ajar bee door*" property="og:description"><meta content="2017-01-31T01:00:00+00:00" property="og:updated_time"><title>We Need More Bees</title><link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css"><!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css"><![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-33089744-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head><body class="sa article c_20 a_14657"><script type="text/javascript">/* CloudFlare analytics upgrade */
</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="https://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="https://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="https://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#media">Media</a> &gt; <a href="/comedy-goldmine/">Comedy Goldmine</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/comedy-goldmine/increased-bee-amount/1/">We Need More Bees</a></h1> <span class="date">Tuesday, Jan 31, 2017</span> by <span class="authors"><span class="author"><a href="/author/148/">David &#34;g0m&#34; Dolan</a> (<a href="https://twitter.com/g0m" target="_blank">@g0m</a>)</span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/comedy-goldmine/increased-bee-amount/1/" data-hashtags="somethingawful" data-related="g0m" data-text="We Need More Bees" data-url="http://www.somethingawful.com/comedy-goldmine/increased-bee-amount/1/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/comedy-goldmine/increased-bee-amount/1/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ pager"><ul class="pager"><li class="disabled"><span>&lsaquo;</span></li><li class="cur"><a href="/comedy-goldmine/increased-bee-amount/1/">1</a></li><li class=""><a href="/comedy-goldmine/increased-bee-amount/2/">2</a></li><li><a href="/comedy-goldmine/increased-bee-amount/2/">&rsaquo;</a></li></ul></div><div class="organ article"><p class="accentbox">Colony collapse is a serious global problem, and I have no intention of making light of it... that's what the <a href="https://forums.somethingawful.com/" target="_blank">forums</a> are for! Hope you all get a "buzz" out of these bee gags! Christ. Sorry. im sorry<br class="pb"/></p><p><b>Macnult</b></p><p>a year and a half goes by, thousands of emails I've sent out myself go down the drain, all because Buzzfeed ignored my request to become a 24/7 bee newsletter</p><p><b>FactsAreUseless</b></p><p>65,000,000 BC: Too many dinosaurs, not enough bees.<br/> <br/> 65,000,000 AD: Too many bees, not enough dinosaurs? <br/> <br/> Only you can end the cycle... we need to balance dinosaurs and bees, we need the correct number of both.<br/></p><p><b>Luvcow</b></p><p>Because of the strict leash laws in my area it makes it very difficult to be a bee owner. Every morning I spend hours getting the little guys ready for their walks and sometimes one of them gets too excited and I have to spend a few more hours trying to untangle them. But it's worth it to hear their little buzzes.</p><p><b>free Trapt CD</b></p><p>bee counting man introduces himself to you at a party. he has counted every bee. "we need more bees," he tells you. "there are so few bees i only lost count a few dozen times. that should tell you two things: that i'm old now, and we need more bees." sips whiskey. "<i>i</i> need more bees."</p><p><b>joke_explainer</b></p><p>Looking out from the deck of the sailing vessel, he lifted his spyglass. Bees in every direction, buzzing off the top of a gigantic, writhing mass of bees, spreading from horizon to horizon as far as they could see. The crew held their breath waiting for the Captain's judgement.<br/> <br/> "It's not enough. We need more bees."<br/></p><p><b>social vegan<img alt="" class="right imgcap" src="https://i.somethingawful.com/u/g0m/goldmine/bees.jpg" width="165"/></b></p><p>me at olive garden: uh hi i'd like just a water and could I uh get the uh unlimited bees<br/> <br/> waitress: *gasps* h-he knows</p><p><b>Luvcow</b></p><p>Gently used bees, $2 each or 6 for $10. Wife just bought me a box of shiny new 2017 bees and I no longer use my old ones, all are 2015s but still in great shape, buzzers still work and all still have stîngers intact, still have original boxes and receipts, covered under warranty till 2018.</p><p><b>the littlest prince</b></p><p>I have lots of stock here but only the knees<br/></p><p><b>Luvcow</b></p><p>Looking for a good home: Skittles - 1year old European Honeybee, has all shots, great with kids and loves to play and cuddle. My daughter is allergic so we are looking to rehome him. $25- adoption fee, please no wasps.</p><p><b>google THIS</b></p><p>funny prank: get 9,999 bees and number them 1-9,998 and 10,000</p><p><b>vanisher</b></p><p>If you let them go and they come back on their own it was meant to bee</p><p><b>Luvcow</b></p><p>Lost bee - Answers to the name Reggie, let him out back last week to use the bathroom and pollinate but he never returned. He's wearing a tiny blue collar with relevant bee tags. My family is distraught, we miss our little Reggie. $100 reward if you find and return him.<br/></p><p><b>social vegan</b></p><p>Oh Jen, Jen you twit you bought 2000 pounds of bees Jen</p><div class="pb"></div></div><div class="organ pager"><ul class="pager"><li class="disabled"><span>&lsaquo;</span></li><li class="cur"><a href="/comedy-goldmine/increased-bee-amount/1/">1</a></li><li class=""><a href="/comedy-goldmine/increased-bee-amount/2/">2</a></li><li><a href="/comedy-goldmine/increased-bee-amount/2/">&rsaquo;</a></li></ul></div><div class="organ article_nav"> <a class="previous" href="/comedy-goldmine/pokemon-guessing-contest/" title="Who's That Pok&#233;mon?">Previous</a> <a class="more" href="/comedy-goldmine/">More Comedy Goldmine</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/warriors-radio-dj/"> <img alt="Complaint Letter From A Guy Listening To The Radio Station From The Warriors" class="normal" src="https://i.somethingawful.com/sasbi/promo/e0ef383b/d743acb4/ef8081b4/657d1813/14656.jpg"> </a> <div class="info"><h3><a href="/news/warriors-radio-dj/">Complaint Letter From A Guy Listening To The Radio Station From The Warriors</a> </h3><div class="byline"><span class="date">01-30-2017</span> by <span class="authors"><span class="author"><a href="/author/151/">Asterios &#34;President Baby&#34; Kokkinos</a></span></span> </div><p>&#39;&#39;Who are “The Warriors,” and why can’t you just play more Styx?!&#39;&#39;</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/jughead-asexual-riverdale/"> <img alt="Jughead Fucks Now? How DARE You!" class="normal" src="https://i.somethingawful.com/sasbi/promo/0e790c71/de7e8c53/1b6bfce6/c41f3bf6/14655.jpg"> </a> <div class="info"><h3><a href="/news/jughead-asexual-riverdale/">Jughead Fucks Now? How DARE You!</a> </h3><div class="byline"><span class="date">01-27-2017</span> by <span class="authors"><span class="author"><a href="/author/12/">Zack &#34;Geist Editor&#34; Parsons</a></span></span> </div><p>Representation in the media is crucial, which is why this character basically named &#34;Moron&#34; being asexual is so important for the movement.</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/comedy-goldmine/increased-bee-amount/"> <img alt="We Need More Bees" class="small" src="https://i.somethingawful.com/sasbi/promo/e3a7c7b4/b90930a3/7e43118c/0eca208b/14657t.jpg"> </a> <div class="info"><h3><a href="/comedy-goldmine/increased-bee-amount/">We Need More Bees</a> </h3><div class="c_name"> <a href="/comedy-goldmine/">Comedy Goldmine</a> </div><p>*the Baha Men look at their feet and kick the dust around a tiny ajar bee door*</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/photoshop-phriday/losing-pokemon-guesses/"> <img alt="Which&#39;s That Pok&amp;#233;mon?" class="small" src="https://i.somethingawful.com/sasbi/promo/bea99816/975d4154/590d05ce/68da8b63/14654t.jpg"> </a> <div class="info"><h3><a href="/photoshop-phriday/losing-pokemon-guesses/">Which's That Pok&#233;mon?</a> </h3><div class="c_name"> <a href="/photoshop-phriday/">Photoshop Phriday</a> </div><p>A contest to guess a Pokémon engenders even more awe-inspiring art!</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/switch-cost-hearthstone/"> <img alt="The True Cost of a Nintendo Switch, How to Play Hearthstone Like Me" class="small" src="https://i.somethingawful.com/sasbi/promo/c0ab525d/634e80fd/8e20e3d6/dc00b11c/14650t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/switch-cost-hearthstone/">The True Cost of a Nintendo Switch, How to Play Hearthstone Like Me</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>HD Rumble to 4K Rumble Pak Conversion Kit - $49</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>The Comedy Goldmine examines the funniest and most creative threads from the Something Awful Forums. Although the Comedy Goldmine has changed authors many times over the years, its focus on the Something Awful Forums is still the same. Includes hilarious Photoshops, amusing work stories, parodies, and other types of oddball humor.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/comedy-goldmine/pokemon-guessing-contest/">Who's That Pok&#233;mon?</a></li><li><a href="/comedy-goldmine/ramsay-food-dialogue/">Gordon Ramsay Quotes!</a></li><li><a href="/comedy-goldmine/capsule-coffee-help/">Keurig: Tips and Hacks!</a></li><li><a href="/comedy-goldmine/breast-cancer-screening/">Mammograms!</a></li><li><a href="/comedy-goldmine/alright-orgasm-computer/">Sexual Double Bill!</a></li></ul><div class="more"><a href="/comedy-goldmine/">More</a></div><h4>Suggested Articles</h4><ul class="suggested_articles"><li><a href="/comedy-goldmine/terrible-xmas-gifts/1/">Unworthy Goon Gifts (Part 1 of 2)</a></li><li><a href="/comedy-goldmine/breast-cancer-screening/">Mammograms!</a></li><li><a href="/comedy-goldmine/worst-goon-gifts/1/">Worst Goon Gifts [Receiving]: (Part 2 of 2)</a></li><li><a href="/dungeons-and-dragons/ray-obannon-art/1/">The Macabre Fantasy Artwork of Ray O'Bannon (Part 1)</a></li><li><a href="/news/bobjosh-future-reviews/1/">Bob and Josh's Adequate Adventures (Through Time)</a></li></ul></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/comedy-goldmine/increased-bee-amount/">We Need More Bees</a></li><li><a href="/comedy-goldmine/wikihow-art/1/">The Art of WikiHow!</a></li><li><a href="/news/jughead-asexual-riverdale/">Jughead Fucks Now? How DARE You!</a></li><li><a href="/movie-reviews/christian-mingle/">Christian Mingle</a></li><li><a href="/news/do-yourself-guide/">Do It Yourself Guide to Body Modification (Part One)</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/school.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3808171" title="Philosophy Majors">Philosophy Majors</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/weird.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3808127" title="Watch this video, then comment!">Watch this video, then comment!</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/psp-rumble.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3808139" title="Superbowl Week - All parades to be smaller then whatever we gotta protest.">Superbowl Week - All parades to be smaller then whatever we gotta protest.</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/goonmeet.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3808075" title="Military Coups">Military Coups</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-xfile.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3808054" title="so SA is over that whole Atheism fad right?">so SA is over that whole Atheism fad right?</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/cd_action.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3808105" title="Black Sails - Season 4: By Billy's Beard!">Black Sails - Season 4: By Billy's Beard!</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-yadon.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3808096" title="doing laundry while wearing loose gym shorts adventure.">doing laundry while wearing loose gym shorts adventure.</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-xfile.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3808106" title="Upcoming Eddie Murphy films">Upcoming Eddie Murphy films</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/awful-links/awful-link-2712/">Minimac.com</a></li><li><a href="/awful-links/awful-link-793/">GrandCross's Sonic Comics</a></li><li><a href="/movie-reviews/mood-house/1/">Mood House</a></li><li><a href="/news/highway-thrifty-zone/">Highway to the Thrifty Zone</a></li><li><a href="/news/user-manual-future/1/">Metatro Varuna &quot;Bubble&quot; Instruction Manual</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text"/></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0"/> <input name="c" type="hidden" value="0"/> <input name="a" type="hidden" value="0"/> <input name="y" type="hidden" value="0"/> <input name="p" type="hidden" value="1"/></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text"/></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2017</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div></body></html>