<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport">
<meta content="noodp" name="robots">
<script src="/cdn-cgi/apps/head/CPAvilUg4YMJGMgeLVg6ViV-Q9o.js"></script><link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml">
<link href="/rss/news.xml" rel="alternate" title="Front Page News" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/15003/" name="twitter:url"><meta content="This Millennial Proves Hard Work Truly Pays Off" name="twitter:title"><meta content="Grab your bootstraps and give them a good yank for this inspiring tale of prosperity." name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/c7410e5d/6aa6b2f7/8ea7d926/7b7908c2/15003newsimg.jpg" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="article" property="og:type"><meta content="Something Awful - This Millennial Proves Hard Work Truly Pays Off" property="og:title"><meta content="http://www.somethingawful.com/news/millennial-hard-work/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/c7410e5d/6aa6b2f7/8ea7d926/7b7908c2/15003newsimg.jpg" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="&#34;While some would credit my two-million-dollar inheritance as the key to my success, it&#39;s much more complicated than that,&#34; says Josh. &#34;I had to put in a lot of face time before I could receive that large lump sum on my eighteenth birthday--minus taxes, of course.&#34;" property="og:description"><meta content="2018-05-03T00:15:21+00:00" property="og:updated_time">
<title>This Millennial Proves Hard Work Truly Pays Off</title>
<link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<!--[if lt IE 8]>
      <link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css">
      <![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script>
</head>
<body class="sa article c_63 a_15003">
<script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-33089744-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="http://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="http://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="http://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#articles">Articles</a> &gt; <a href="/news/">Front Page News</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/news/millennial-hard-work/">This Millennial Proves Hard Work Truly Pays Off</a></h1> <span class="date">Thursday, May 03, 2018</span> by <span class="authors"><span class="author"><a href="/author/72/">Shocking Success Stories</a></span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/news/millennial-hard-work/" data-hashtags="somethingawful" data-related="" data-text="This Millennial Proves Hard Work Truly Pays Off" data-url="http://www.somethingawful.com/news/millennial-hard-work/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/news/millennial-hard-work/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ article"><p><img alt="" class="center imgcap" src="http://i.somethingawful.com/u/bobservo/tmp/header.jpg" width="600" /><br /></p><p>Josh Morgan isn't your typical millennial. Unlike the avocado-toast-eating, eight-dollar-latte-drinking slackers of his generation, he's a businessman in the truest sense of the word. While his peers absolutely refuse to buy a house, Josh owns two. And, at 24 years old, he's one of the youngest entrepreneurs in his community. How does he do it? A strong work ethic. "While some would credit my two-million-dollar inheritance as the key to my success, it's much more complicated than that," says Josh. "I had to put in a lot of face time before I could receive that large lump sum on my eighteenth birthday--minus taxes, of course."</p><p>Josh is the CEO of Absorbr, an app company that makes the app Absorbr, an app that predicts which app companies will soon go out of business so they can be easily absorbed by other app companies. Thanks to his product, the five largest dog-walking apps merged into one megacorporation in March of 2018, which Josh considers his biggest achievement to date. "Now, when people think of getting updates about where their dog peed, they're going to think of me," says Josh. "All of this makes listening to Grandpa Steve talk about baseball for roughly 4000 hours seem worth it in the end."</p><p>Josh's grandpa, Steve "Lucky" Morgan was also no stranger to success. Though he started out as a humble plastics assembly manager, after 15 years of remaining in his same position, success finally struck in the form of a letter. On July 14, 1967, he learned his uncle Hans had gravely injured his spine in his work as a strikebreaker, and received a generous 10-million-dollar settlement from the Stevenson Pipe-Fitting Company, which went out of business later that fall. Bedridden and cranky, Uncle Hans had one ally by his bedside at nearly all times to listen to his long and complex rants about Communists: Steve. After nine years of ill health, complicated by his distrust of any food item given to him by a male nurse, Hans died, leaving Steve a large portion of his settlement. And this same spirit of perseverance lives on in Josh.<br /></p><p><img alt="" class="center imgcap" src="http://i.somethingawful.com/u/bobservo/tmp/middle.jpg" width="600" /><br /></p><p>"If there's one thing Grandpa Steve taught me," says Josh, "It's that if an old relative has lots of money you should spend as much time with them as possible so you get most of it when they die. Of course, I didn't really pay attention to any of this because it was really boring, but then my mom told me Grandpa Steve had a ton of money so I should be nice to him. And then I spent a bunch of time with him and got lots of that money. So I guess you could say it was more my mom that did it, but since I was the one who put in the work let's just say it was me."</p><p>While his ill-informed friends enrolled in college after high school, studying literature, music, and even art, Josh spent the early years of his adulthood putting in six and sometimes eight hours a day as Grandpa Steve's constant companion. While his friends experimented with drugs, sexuality, and poor economic choices, Josh missed most of these Millennial milestones and chose a wiser path. "Sure, my friends had keggers and joyrides while I had cable news and... well, more cable news. That's pretty much all he watched. Oh yeah, and he wouldn't shut up about baseball from like 40 years ago. But it's not like the old man didn't go to bed--he'd pretty much be conked out by 7:30 once he had his 6:00 cup of tea. 6:15 if I crushed up a few Benadryl in there."</p><p>Though Josh admits his fortune came from special circumstances, he's adamant in the stance that none of his fellow Millennials have an excuse for failure. His advice? "Work hard and never give up. Even if you don't have a rich family member, somewhere in your community, there's probably an eccentric millionaire living out his final years and looking to spite his children. Also, don't ever tell anyone what you're allergic to. Oh, and have plenty of cash on hand in case you need to bribe a coroner. My lawyer wants me to tell you those last two sentences are completely unrelated."</p><div class="pb"></div><p class="signoff">–&nbsp;<span class="author"><a href="/author/72/">Shocking Success Stories</a></span></p></div><div class="organ article_nav"> <a class="previous" href="/news/correspondents-dinner-jokes/" title="How To Do A Respectable White House Correspondents' Dinner Routine">Previous</a> <a class="more" href="/news/">More Front Page News</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/millennial-hard-work/"> <img alt="This Millennial Proves Hard Work Truly Pays Off" class="normal" src="http://i.somethingawful.com/sasbi/promo/c7410e5d/6aa6b2f7/8ea7d926/7b7908c2/15003.jpg"> </a> <div class="info"><h3><a href="/news/millennial-hard-work/">This Millennial Proves Hard Work Truly Pays Off</a> </h3><div class="byline"><span class="date">05-03-2018</span> by <span class="authors"><span class="author"><a href="/author/72/">Shocking Success Stories</a></span></span> </div><p>Grab your bootstraps and give them a good yank for this inspiring tale of prosperity.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/correspondents-dinner-jokes/"> <img alt="How To Do A Respectable White House Correspondents&#39; Dinner Routine" class="normal" src="http://i.somethingawful.com/sasbi/promo/8bd045c0/27518560/5e58d7fe/c40ecae6/15001.jpg"> </a> <div class="info"><h3><a href="/news/correspondents-dinner-jokes/">How To Do A Respectable White House Correspondents' Dinner Routine</a> </h3><div class="byline"><span class="date">05-01-2018</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a></span></span> </div><p>Scan the room for a reporter with an obvious physical handicap. Gleefully contort your body to mock them like you&#39;re the absolute worst five year old on the planet. Hey, you&#39;re just telling it like it is!</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/video-game-article/battletech-dekker-infirmary/"> <img alt="Battletech Infirmary Log: Dekker" class="small" src="http://i.somethingawful.com/sasbi/promo/5496f408/77a2ded2/0411a226/6e86f523/15002t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/battletech-dekker-infirmary/">Battletech Infirmary Log: Dekker</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>I&#39;d like to bring Dekker into every mission, but he&#39;s busy in the infirmary</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/game-development-everything/"> <img alt="I Have Been a Game Developer For 3 Days. Here&#39;s Everything I Know" class="small" src="http://i.somethingawful.com/sasbi/promo/cc535d66/09c5a9ed/0fec0f30/ba78b7fd/14996t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/game-development-everything/">I Have Been a Game Developer For 3 Days. Here's Everything I Know</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>My game is funded. Now I know everything.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/fortnite-far-sea/"> <img alt="Patch Notes Roundup: Far Cry 5, Sea of Thieves, Fortnite" class="small" src="http://i.somethingawful.com/sasbi/promo/a2bb46e3/62d70a83/673a8222/06f5062e/14986t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/fortnite-far-sea/">Patch Notes Roundup: Far Cry 5, Sea of Thieves, Fortnite</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>Sea of Thieves: Reduced the number of quest types from 3 to 2</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>The Something Awful front page news tackles anything both off and on the Internet. Mostly "on" though, as we're all incredible nerds.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/news/correspondents-dinner-jokes/">How To Do A Respectable White House Correspondents' Dinner Routine</a></li><li><a href="/news/riker-metoo-trek/">A Complete List of &quot;Inappropriate Behavior&quot; Complaints Lodged Against Commander William Riker</a></li><li><a href="/news/tv-buying-guide/">The Something Awful Guide to Buying a TV In 2018</a></li><li><a href="/news/terminator-armalite-rifle/">This Dumbass Terminator in My Gun Store Thinks It's &quot;Assault Rifle 15&quot; </a></li><li><a href="/news/barbara-bush-obituary/">Barbara Bush: 19??-2018</a></li></ul><div class="more"><a href="/news/">More</a></div><h4>Suggested Articles</h4><ul class="suggested_articles"><li><a href="/news/steve-bannon-news/">The 10 Real Reasons Steve Bannon Was Removed from the National Security Council</a></li><li><a href="/news/cop-newsletter/">THE BEAT SHEET - The ONLY Newsletter FOR COPS BY COPS</a></li><li><a href="/news/youtube-star-scandal/">Six-Year-Old YouTuber Under Fire for Anti-Semitic Comments</a></li><li><a href="/news/private-space-flight/">Dare to Take Humanity's Next Great Step and Send Twenty Rich People Into Space</a></li><li><a href="/news/caring-for-hef/1/">Caring for Your Hef</a></li></ul></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/video-game-article/battletech-dekker-infirmary/">Battletech Infirmary Log: Dekker</a></li><li><a href="/comedy-goldmine/ancillary-movie-game/">Technically Accurate Descriptions of Films!</a></li><li><a href="/most-awful/most-awful-moguls/1/">The 14 Most Awful Moguls</a></li><li><a href="/flash-tub/the-karnov-playset/1/">The Karnov Playset!</a></li><li><a href="/weekend-web/zootube365/1/">ZooTube365</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/nintendo.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855918" title="Those promo VHS tapes Nintendo Power used to send out">Those promo VHS tapes Nintendo Power used to send out</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-xfile.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855948" title="I know that life seems like an endless flood of pain...">I know that life seems like an endless flood of pain...</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/images/shitpost.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855932" title="post pics of your neighborhood (if you are comfy with it otherwise just che">post pics of your neighborhood (if you are comfy with it otherwise just che</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/shsc-code.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855942" title="Feature request">Feature request</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/serious.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855901" title="Damn, this goon is making an actual computer game">Damn, this goon is making an actual computer game</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/science.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855965" title="gen x best gen">gen x best gen</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-grumpy.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855913" title="Is it possible to not smoke weed??">Is it possible to not smoke weed??</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/LF-fuckshitdamntag2.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855912" title="NASA creates KRUSTY, who cannot be stopped">NASA creates KRUSTY, who cannot be stopped</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/awful-links/awful-link-1855/">Profile of a She-Devil</a></li><li><a href="/photoshop-phriday/photo-op-hell/1/">Celebrity Photo Ops from Hell!</a></li><li><a href="/comedy-goldmine/political-cartoons-diversitylane/1/">Political Cartoon Extravaganza!</a></li><li><a href="/news/alod-spotlight-30masturbations/">ALoD Spotlight: #30+Masturbation's Website!</a></li><li><a href="/rom-pit/wai-wai-world/">Wai Wai World</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text" /></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0" /> <input name="c" type="hidden" value="0" /> <input name="a" type="hidden" value="0" /> <input name="y" type="hidden" value="0" /> <input name="p" type="hidden" value="1" /></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text" /></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2018</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div>
</body>
</html>