<!DOCTYPE html>
<html><head><meta charset="utf-8"><meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"><meta content="noodp" name="robots"><script src="/cdn-cgi/apps/head/CPAvilUg4YMJGMgeLVg6ViV-Q9o.js"></script><link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml"><link href="/rss/news.xml" rel="alternate" title="Front Page News" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/14942/" name="twitter:url"><meta content="A CPU Bug Is Sweeping the Cyber Nation and I Am Freaking Out!!" name="twitter:title"><meta content="As you may have heard on the news or from your town crier, all the computer chips stopped working. There was a flaw. It got in there at the very beginning of computers and as chips got faster and smaller the flaw became more powerful and harder to see." name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/4e292a02/eb5db4f6/bb4c1d17/c9496771/14942newsimg.jpg" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="@DennisFarrell" name="twitter:creator"><meta content="article" property="og:type"><meta content="Something Awful - A CPU Bug Is Sweeping the Cyber Nation and I Am Freaking Out!!" property="og:title"><meta content="http://www.somethingawful.com/news/processor-meltdown-spectre/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/4e292a02/eb5db4f6/bb4c1d17/c9496771/14942newsimg.jpg" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="As you may have heard on the news or from your town crier, all the computer chips stopped working. There was a flaw. It got in there at the very beginning of computers and as chips got faster and smaller the flaw became more powerful and harder to see." property="og:description"><meta content="2018-01-09T00:00:00+00:00" property="og:updated_time"><title>A CPU Bug Is Sweeping the Cyber Nation and I Am Freaking Out!!</title><link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css"><!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css"><![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script></head><body class="sa article c_63 a_14942"><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-33089744-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="http://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="http://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="http://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#articles">Articles</a> &gt; <a href="/news/">Front Page News</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/news/processor-meltdown-spectre/">A CPU Bug Is Sweeping the Cyber Nation and I Am Freaking Out!!</a></h1> <span class="date">Tuesday, Jan 09, 2018</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a> (<a href="http://twitter.com/DennisFarrell" target="_blank">@DennisFarrell</a>)</span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/news/processor-meltdown-spectre/" data-hashtags="somethingawful" data-related="DennisFarrell" data-text="A CPU Bug Is Sweeping the Cyber Nation and I Am Freaking Out!!" data-url="http://www.somethingawful.com/news/processor-meltdown-spectre/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/news/processor-meltdown-spectre/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ article"><p><img alt="" class="left imgcap" src="http://i.somethingawful.com/u/ctstalker/2018/computer.jpg" width="285" />As you may have heard on the news or from your town crier, all the computer chips stopped working. It's really bad. All the computer chips are broken and vulnerable to bit sniffers and god knows what else.</p><p>Are you confused? You should be.</p><p>There was a flaw. It got in there at the very beginning of computers and as chips got faster and smaller the flaw became more powerful and harder to see. We only found out about this flaw because a very powerful white hat hacker dropped a byte on his cpu and used a very powerful microscope to find the dropped byte, inadvertently discovering the tiny bad thing. Now all of our things are in danger of bad.</p><p>Why is this such a problem, you may ask without using a question mark for some reason. Well here's why. Without a processor our computers and cell phones can still work but they don't know what they're doing. Your email will get sent to your sound card. The internet sends all web pages to Calculator. When you move the mouse cursor in a slow circular motion your computer moans. It's total megabyte madness!</p><p>Before we go further, it's important to understand how processors function. They're holographic wafers. Look at them at a certain angle and you see a rad drawing of Wolverine. Tilt it and his claws are doing that SNIKT! thing. Now imagine you can tilt that wafer hundreds of times per second to reveal other images. That's what a CPU is and also what it does.</p><p>Now that we've gone further, let's take this in another direction. Now that we're in another direction, let's ask a question.<br /></p><p><img alt="" class="right imgcap" src="http://i.somethingawful.com/u/ctstalker/2018/computerbug.jpg" width="300" />So what happens now?</p><p>Intel is preparing to have a pizza party. At its conclusion they will throw the switch to turn all the processors back on. We'll be vulnerable to viruses and telenukes that exploit the flaw, namely Spectre and Meltdown and Cool Ghost and IceSnypa. On the other hand, all processors will work slower than they did before the flaw was revealed. It's a trade-off.</p><p><b><span class="font_big">How You Can Help</span></b></p><p>Solve this whole thing. Solve it and replace all the chips and make it better. Please do that if you can.</p><p><b><span class="font_big">Is Your Computer Affected?</span></b></p><p>Probably. Definitely, if it's one of these models:</p><ul><li>Your Computer</li><li>Someone Else's Computer</li><li>Packard Bell</li><li>Gateway 2000</li><li>BitBoys Oy</li><li>Intel</li><li>Laptop</li><li>Extreme Gamer Republic Slicer-X: Revenge Edition</li><li>Speak &amp; Spell</li><li>Other</li><li>Other 2S</li><li>Basically every terminal in Fallout</li></ul><p>If your computer is at risk, here's what you do.</p><p><strike><b>#####-#################a^##################=@#######</b></strike></p><p>If your computer has been ruined by the bug, the previous line might have been eaten by the CPU bug.<br /></p><div class="pb"></div><p class="signoff">–&nbsp;<span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a> (<a href="http://twitter.com/DennisFarrell" target="_blank">@DennisFarrell</a>)</span></p></div><div class="organ article_nav"> <a class="previous" href="/news/jared-good-boy/" title="I... have changed my allegiance to the good boy">Previous</a> <a class="more" href="/news/">More Front Page News</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/processor-meltdown-spectre/"> <img alt="A CPU Bug Is Sweeping the Cyber Nation and I Am Freaking Out!!" class="normal" src="http://i.somethingawful.com/sasbi/promo/4e292a02/eb5db4f6/bb4c1d17/c9496771/14942.jpg"> </a> <div class="info"><h3><a href="/news/processor-meltdown-spectre/">A CPU Bug Is Sweeping the Cyber Nation and I Am Freaking Out!!</a> </h3><div class="byline"><span class="date">01-09-2018</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a></span></span> </div><p>As you may have heard on the news or from your town crier, all the computer chips stopped working. There was a flaw. It got in there at the very beginning of computers and as chips got faster and smaller the flaw became more powerful and harder to see.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/jared-good-boy/"> <img alt="I... have changed my allegiance to the good boy" class="normal" src="http://i.somethingawful.com/sasbi/promo/2419822e/9c0e9b99/4a1cc4b6/6f6c7eab/14941.jpg"> </a> <div class="info"><h3><a href="/news/jared-good-boy/">I... have changed my allegiance to the good boy</a> </h3><div class="byline"><span class="date">01-05-2018</span> by <span class="authors"><span class="author"><a href="/author/12/">Gentle Creature</a></span></span> </div><p>Gentle Creature rescinds his support for Gentle Creature Zuckerberg and turns his attention to the gentlest boy in the whole world.</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/video-game-article/elba-top-games/"> <img alt="Special Guest Idris Elba&#39;s (Not a Joke) Top 10 Games of 2017" class="small" src="http://i.somethingawful.com/sasbi/promo/5e2020a9/be8dde3f/d1fdd77c/4d3b9762/14935t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/elba-top-games/">Special Guest Idris Elba's (Not a Joke) Top 10 Games of 2017</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>We&#39;d like to thank Mr. Elba for taking the time to make this possible.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/pubg-lady-parts/"> <img alt="Patch Notes: The PUBG Girl Parts Update" class="small" src="http://i.somethingawful.com/sasbi/promo/490efb66/c5016fa8/8d6fcbc4/e505a7ef/14926t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/pubg-lady-parts/">Patch Notes: The PUBG Girl Parts Update</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>23 million copies sold, 1 human anatomy book purchased</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/game-year-award/"> <img alt="2017 Game of the Year Awards Part One: January to July" class="small" src="http://i.somethingawful.com/sasbi/promo/d4aac89c/f9a63cc7/ee532872/5120289b/14920t.png"> </a> <div class="info"><h3><a href="/video-game-article/game-year-award/">2017 Game of the Year Awards Part One: January to July</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>For fans of meaningless awards, these awards are extra meaningless.</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>The Something Awful front page news tackles anything both off and on the Internet. Mostly "on" though, as we're all incredible nerds.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/news/jared-good-boy/">I... have changed my allegiance to the good boy</a></li><li><a href="/news/global-warming-real/">If Global Warming is Real, Why Do Cold Things Exist?</a></li><li><a href="/news/cormac-foxworthy-road/">You Might Be a Redneck Jokes From &quot;The Road&quot;</a></li><li><a href="/news/get-a-girlfriend/">The Top 5 Guaranteed Ways To Get a Girlfriend in 2018!</a></li><li><a href="/news/after-christmas-shopping/">Your Three Days After Christmas Shopping Guide</a></li></ul><div class="more"><a href="/news/">More</a></div><h4>Suggested Articles</h4><ul class="suggested_articles"><li><a href="/flash-tub/net-goal-cartoon/">The Goal's In The Net!</a></li><li><a href="/comedy-goldmine/two-tickets-jobs/">Two tickets to watch Steve Jobs at the cinema please</a></li><li><a href="/movie-reviews/com-for-murder/1/">.com for Murder</a></li><li><a href="/news/brain-humor-listicle/">8 Jokes Only Smart People Will Get</a></li><li><a href="/news/time-hate-culture/">Excerpts From TIME Magazine's Cover Story on &quot;Trolling&quot;</a></li></ul></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/dungeons-and-dragons/basic-dnd-adventure/1/">Dungeons &amp; Dragons Module B8: &quot;Journey to The Rock&quot;</a></li><li><a href="/news/rnc-celebrity-guests/">Celebrity Speakers Cut from the 2016 Republican National Convention</a></li><li><a href="/news/blue-stripe-predator/1/">Blue Stripe - The Life and Times of a Predator Blacksmith</a></li><li><a href="/news/permanent-midnight-crack/">Dear Lisa, I Still Have a Drug Problem</a></li><li><a href="/dungeons-and-dragons/wtf-street-fighter/1/">Street Fighter the Storytelling Game Core Rulebook</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/food.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3845913" title="Had an adobada quesadilla for lunch">Had an adobada quesadilla for lunch</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/goonmeet.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3845906" title="so apparently kim jong un likes gameboy, basketball, and bondage">so apparently kim jong un likes gameboy, basketball, and bondage</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/yp-bsod.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3845964" title="i am space hacker">i am space hacker</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/fyad-dogfights.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3845931" title="2018 NCG Gameday Thread - UCF real champs?">2018 NCG Gameday Thread - UCF real champs?</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/school.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3845957" title="Every day you try not to do something so list it here">Every day you try not to do something so list it here</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/sex.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3845905" title="i have some bad news boys">i have some bad news boys</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/cd_horror2.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3845887" title="Junji Ito Collection: SOUICHI DID NOTHING WRONG">Junji Ito Collection: SOUICHI DID NOTHING WRONG</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/video.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3845886" title="BEPPI THE CLOWN VS CAGNEY CARNATION (SHORT VERSION)">BEPPI THE CLOWN VS CAGNEY CARNATION (SHORT VERSION)</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/awful-links/awful-link-757/">Vanguard News Network</a></li><li><a href="/awful-links/awful-link-2207/">Rate My Fursuit</a></li><li><a href="/legal-threats/legal-threat-kharibdus/1/">Something Awful vs. Kharibdus</a></li><li><a href="/news/conex-unearthly-delights/1/">CONEX Convict Connections: &quot;Unearthly Delights&quot;</a></li><li><a href="/awful-links/awful-link-2674/">The Wotch</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text" /></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0" /> <input name="c" type="hidden" value="0" /> <input name="a" type="hidden" value="0" /> <input name="y" type="hidden" value="0" /> <input name="p" type="hidden" value="1" /></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text" /></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2018</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div></body></html>