<!DOCTYPE html>
<html><head><meta charset="utf-8"><meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"><meta content="noodp" name="robots"><script src="/cdn-cgi/apps/head/CPAvilUg4YMJGMgeLVg6ViV-Q9o.js"></script><link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml"><link href="/rss/news.xml" rel="alternate" title="Front Page News" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/14999/" name="twitter:url"><meta content="The Something Awful Guide to Buying a TV In 2018" name="twitter:title"><meta content="It&#39;s time to get a new TV. Your old one was made like two years ago, and so much has changed. You might as well be looking at a dinosaur&#39;s butthole. Why would you keep doing that, when you could be looking at a robot&#39;s butthole?" name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/3493d96f/8fcb1631/3a77ecfd/294734c9/14999newsimg.jpg" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="@DennisFarrell" name="twitter:creator"><meta content="article" property="og:type"><meta content="Something Awful - The Something Awful Guide to Buying a TV In 2018" property="og:title"><meta content="http://www.somethingawful.com/news/tv-buying-guide/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/3493d96f/8fcb1631/3a77ecfd/294734c9/14999newsimg.jpg" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="It&#39;s time to get a new TV. Your old one was made like two years ago, and so much has changed. You might as well be looking at a dinosaur&#39;s butthole. Why would you keep doing that, when you could be looking at a robot&#39;s butthole?" property="og:description"><meta content="2018-04-25T11:50:52+00:00" property="og:updated_time"><title>The Something Awful Guide to Buying a TV In 2018</title><link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css"><!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css"><![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script></head><body class="sa article c_63 a_14999"><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-33089744-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="http://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="http://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="http://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#articles">Articles</a> &gt; <a href="/news/">Front Page News</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/news/tv-buying-guide/">The Something Awful Guide to Buying a TV In 2018</a></h1> <span class="date">Wednesday, Apr 25, 2018</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a> (<a href="http://twitter.com/DennisFarrell" target="_blank">@DennisFarrell</a>)</span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/news/tv-buying-guide/" data-hashtags="somethingawful" data-related="DennisFarrell" data-text="The Something Awful Guide to Buying a TV In 2018" data-url="http://www.somethingawful.com/news/tv-buying-guide/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/news/tv-buying-guide/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ article"><p>It's time to get a new TV. Your old one was made like two years ago, and so much has changed. You might as well be looking at a dinosaur's butthole. Why would you keep doing that, when you could be looking at a robot's butthole?</p><p>Now that my perfect logic has convinced you to purchase a TV, there are a number of factors to consider. Some of these concepts and terms might seem confusing at first. Hang in there, and soon you'll understand all of them. Or you'll come to the end of this article without learning anything, and move on with your life without thinking about them ever again. <br /></p><p class="compat5"><span class="font_big">Size</span></p><p>It seems there are as many sizes of TV as there are sizes of inches. They all sound so good! Should you just get the biggest one that can fit in your living room and hope it doesn't fall on you during a particularly intense episode of Jeopardy?</p><p>No. The ideal screen size depends on the distance between your couch and the television. There are a lot of math formulas explaning this, but basically you should only buy a TV that is 42 inches or smaller if that TV is going to be sitting in your lap, and you should only buy a TV larger than 65 inches if you are going to be viewing it while sitting on a couch in a different house.</p><p class="compat5"><span class="font_big">Resolution</span></p><p>SD. 720p. 1080p HD. 4K. What this? What it does? Let these images from a leading TV manufacturer explain:<br /></p><p><img alt="" class="imgcap" src="http://i.somethingawful.com/u/ctstalker/2018/tv01.jpg" width="500" /></p><p><img alt="" class="imgcap" src="http://i.somethingawful.com/u/ctstalker/2018/tv02.jpg" width="500" /></p><p><img alt="" class="imgcap" src="http://i.somethingawful.com/u/ctstalker/2018/tv03.jpg" width="500" /></p><p><img alt="" class="imgcap" src="http://i.somethingawful.com/u/ctstalker/2018/tv04.jpg" width="500" /></p><p class="compat5"><span class="font_big">HDR</span></p><p>HDR is a relatively new feature that makes colors... more colory? Or it does something with shadows? There's an image everyone else can see, and then HDR turns on the extra hidden parts of the image so it's got all the nicer parts. I think.<br /></p><p>There are competing HDR standards. Right now no one knows which will win. One thing is certain: If you buy a TV with one standard, that will be the one that loses.<br /></p><p class="compat5"><span class="font_big">Input Delay</span></p><p>This is the time between your TV receiving a signal and displaying that signal on its screen, measured in milliseconds (millions of seconds). Most people won't notice input delay unless they play video games. These people will want a TV with a VERY HIGH input delay so they have something to blame when their video game jumpman falls into a pit.</p><p class="compat5"><span class="font_big">SMART TV Features</span></p><p>When people refer to SMART TV, they mean the set can connect to the internet and run apps like Netflix and Spyware Update. Keep an eye out for the next generation of SMART TVs which will be able to detect when they are being hunted, and turn the tables so that they are the ones doing the hunting.</p><p class="compat5"><span class="font_big">QLED vs OLED vs LED</span></p><p>These terms refer to the technology that makes the pixels go up on the TV screen. Unlike a traditional TV set that used a flickering torch behind the screen to create light, new televisions use Light Emitting Diodes.</p><p>Diodes are basically torches that have been miniaturized so you can't even see the wooden handles or the gasoline-soaked rags.</p><p>An LED set is like a cheese pizza. It's the baseline. OLEDs are LEDs with olives. QLEDs are a cheese pizza that is also a quesadilla.</p><p>OLEDs look a little better are likely to burn your mouth (the screen) and ruin it forever.</p><p class="compat5"><span class="font_big">Curved or Flat?</span></p><p>Screens currently come in two shapes: Flat (traditional, undistorted) and curved (ugly, dumb as fuck). A third shape, bow tie pasta, was teased in a $12,000 model at this year's Consumer Electronics Show but won't be released for at least two years.</p><p>Flat TVs are great if you enjoy looking at your television and seeing content.</p><p>Curved TVs are ideal for tech enthusiasts who are really into buyer's remorse.</p><p class="compat5"><span class="font_big">Price</span></p><p>Consider your budget. Think of the absolute most you'd be willing to pay for a TV, in hundreds of dollars. Let's say that number is $800. Now imagine that number had a 99 at the end, making it $899. Obviously the extra 99 doesn't count, because that number still starts with a 8. Now ignore the fact that you'll be paying tax, which brings the cost up higher. Now look at that nicer model of TV that's only $100 more... that's not much of a splurge when you think about it, right?</p><p>Now look at reviews of the nicer model, and ignore all the downsides. Look at all the pictures. Imagine how it would look in your home, and how happy it would make you. Imagine how much happier you'd be if you got the same model but ten inches bigger...</p><p>This is how pricing works.</p><div class="pb"></div><p class="signoff">–&nbsp;<span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a> (<a href="http://twitter.com/DennisFarrell" target="_blank">@DennisFarrell</a>)</span></p></div><div class="organ article_nav"> <a class="previous" href="/news/terminator-armalite-rifle/" title="This Dumbass Terminator in My Gun Store Thinks It's &quot;Assault Rifle 15&quot; ">Previous</a> <a class="more" href="/news/">More Front Page News</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/tv-buying-guide/"> <img alt="The Something Awful Guide to Buying a TV In 2018" class="normal" src="http://i.somethingawful.com/sasbi/promo/3493d96f/8fcb1631/3a77ecfd/294734c9/14999.jpg"> </a> <div class="info"><h3><a href="/news/tv-buying-guide/">The Something Awful Guide to Buying a TV In 2018</a> </h3><div class="byline"><span class="date">04-25-2018</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a></span></span> </div><p>It&#39;s time to get a new TV. Your old one was made like two years ago, and so much has changed. You might as well be looking at a dinosaur&#39;s butthole. Why would you keep doing that, when you could be looking at a robot&#39;s butthole?</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/terminator-armalite-rifle/"> <img alt="This Dumbass Terminator in My Gun Store Thinks It&#39;s &amp;quot;Assault Rifle 15&amp;quot; " class="normal" src="http://i.somethingawful.com/sasbi/promo/21c1da87/c1afdd4e/d2836bdb/521bea78/14998.jpg"> </a> <div class="info"><h3><a href="/news/terminator-armalite-rifle/">This Dumbass Terminator in My Gun Store Thinks It's &quot;Assault Rifle 15&quot; </a> </h3><div class="byline"><span class="date">04-20-2018</span> by <span class="authors"><span class="author"><a href="/author/12/">Zack &#34;Geist Editor&#34; Parsons</a></span></span> </div><p>This libtard terminator keeps asking for guns that don&#39;t exist and I may have to close early out of frustration.</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/video-game-article/game-development-everything/"> <img alt="I Have Been a Game Developer For 3 Days. Here&#39;s Everything I Know" class="small" src="http://i.somethingawful.com/sasbi/promo/cc535d66/09c5a9ed/0fec0f30/ba78b7fd/14996t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/game-development-everything/">I Have Been a Game Developer For 3 Days. Here's Everything I Know</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>My game is funded. Now I know everything.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/fortnite-far-sea/"> <img alt="Patch Notes Roundup: Far Cry 5, Sea of Thieves, Fortnite" class="small" src="http://i.somethingawful.com/sasbi/promo/a2bb46e3/62d70a83/673a8222/06f5062e/14986t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/fortnite-far-sea/">Patch Notes Roundup: Far Cry 5, Sea of Thieves, Fortnite</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>Sea of Thieves: Reduced the number of quest types from 3 to 2</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/harm-other-kickstarter/"> <img alt="I&#39;m Making a Game! Try the Demo in Your Browser, Give Your Life Savings to the Kickstarter" class="small" src="http://i.somethingawful.com/sasbi/promo/4e12250d/354ea681/500f34a5/660aa870/14980t.png"> </a> <div class="info"><h3><a href="/video-game-article/harm-other-kickstarter/">I'm Making a Game! Try the Demo in Your Browser, Give Your Life Savings to the Kickstarter</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>Look out, Star Citizen!</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>The Something Awful front page news tackles anything both off and on the Internet. Mostly "on" though, as we're all incredible nerds.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/news/terminator-armalite-rifle/">This Dumbass Terminator in My Gun Store Thinks It's &quot;Assault Rifle 15&quot; </a></li><li><a href="/news/barbara-bush-obituary/">Barbara Bush: 19??-2018</a></li><li><a href="/news/reviewers-god-war/">Reviewers LOVE the New God of War Game</a></li><li><a href="/news/racist-twitch-streamers/">I Apologize for Offending Anyone With My Comments About Hitler During My Roblox Stream</a></li><li><a href="/news/max-martin-songwriter/">Being the World's Greatest Songwriter Is a Living Hell</a></li></ul><div class="more"><a href="/news/">More</a></div><h4>Suggested Articles</h4><ul class="suggested_articles"><li><a href="/awful-links/false-flesh/">False Flesh (Thanks, Y-Hat!) (NWS!)</a></li><li><a href="/news/pre-tgs-showcase/">The Something Awful Guide to the Tokyo Game Show [PARTIAL]</a></li><li><a href="/news/scary-game-fiction/">Creepypasta_2.wikia.com FEATURED STORIES</a></li><li><a href="/flash-tub/create-santa-playset/">Create Your Own Santa Claus Playset!</a></li><li><a href="/news/don-draper-depend/1/">Don Draper Pitches Actual Commercials to Clients</a></li></ul></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/comedy-goldmine/endtimes-cyoa-atma/1/">Endtimes.exe</a></li><li><a href="/comedy-goldmine/batman-dark-knight/1/">Bat's Entertainment!</a></li><li><a href="/photoshop-phriday/trump-news-gif/">Trump VS CNN!</a></li><li><a href="/photoshop-phriday/honest-game-titles/1/">Honest Game Titles</a></li><li><a href="/dungeons-and-dragons/capcom-street-fighter/1/">The Ridiculous Artwork of the Street Fighter: Player's Guide</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/wrestling-sd.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855211" title="smackdown: the show with the good wrestlers on it now.">smackdown: the show with the good wrestlers on it now.</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/guns.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855250" title="someone is stealing my stuff [vigilante justice itt]">someone is stealing my stuff [vigilante justice itt]</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/gross.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855197" title="Hey yo, GBS, how do you wipe your ass?">Hey yo, GBS, how do you wipe your ass?</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/movies.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855216" title="WRT: Spider-Man's &quot;Venom&quot; Character">WRT: Spider-Man's &quot;Venom&quot; Character</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/news.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855240" title="East Area Rapist caught">East Area Rapist caught</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/news.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855259" title="All Dogs Go To The Vet For Their Shots And They Will NOT Get Autism">All Dogs Go To The Vet For Their Shots And They Will NOT Get Autism</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/question.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855191" title="Can any &quot;Chads&quot; out there describe their life?">Can any &quot;Chads&quot; out there describe their life?</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/fyad-lovecum.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3855196" title="Uranus smells of Eggs">Uranus smells of Eggs</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/news/open-office-misery/1/">Our New Open Office Will Foster the Creativity of Insane Masochists</a></li><li><a href="/awful-links/drug3k-health-forum/">Drug3K Health Discussion Forum (Thanks, Lowtax!)</a></li><li><a href="/flash-tub/gaming-guyz-30/">The Gaming Guyz 30: E3 2014 recap</a></li><li><a href="/feature-articles/ditch-your-os/1/">Ditch Your OS for SA MoFOS!</a></li><li><a href="/cliff-yablonski/i-hate-you-182/">I Hate You Page 182</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text" /></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0" /> <input name="c" type="hidden" value="0" /> <input name="a" type="hidden" value="0" /> <input name="y" type="hidden" value="0" /> <input name="p" type="hidden" value="1" /></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text" /></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2018</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div></body></html>