<!DOCTYPE html>
<html><head><meta charset="utf-8"><meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"><meta content="noodp" name="robots"><script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-33089744-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"2425647d79c936cab16ee0a3b44429d3",petok:"82d57925d04dc52e5528ff5b470e4eb55c1035ab-1497463389-1800",zone:"somethingawful.com",rocket:"0",apps:{"abetterbrowser":{"ie":"9","opera":"20","chrome":"30","safari":"9.1.3","firefox":"45"},"ga_key":{"ua":"UA-33089744-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml"><link href="/rss/movie-reviews.xml" rel="alternate" title="Reviews [Movies]" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/14787/" name="twitter:url"><meta content="The Supernaturals" name="twitter:title"><meta content="The South rises again in zombie form, to bore the North to death!" name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/b65ed385/9f13c2e1/34a0c02d/21acfb64/14787.png" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="@trillaphon" name="twitter:creator"><meta content="article" property="og:type"><meta content="Something Awful - The Supernaturals" property="og:title"><meta content="http://www.somethingawful.com/movie-reviews/supernaturals/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/b65ed385/9f13c2e1/34a0c02d/21acfb64/14787.png" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="The South rises again in zombie form, to bore the North to death!" property="og:description"><meta content="2017-06-12T01:00:00+00:00" property="og:updated_time"><title>The Supernaturals</title><link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css"><!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css"><![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script></head><body class="sa article c_11 a_14787"><script type="text/javascript">/* CloudFlare analytics upgrade */
</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="http://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="http://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="http://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#reviews">Reviews</a> &gt; <a href="/movie-reviews/">Reviews [Movies]</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/movie-reviews/supernaturals/">The Supernaturals</a></h1> <span class="date">Monday, Jun 12, 2017</span> by <span class="authors"><span class="author"><a href="/author/135/">Garrett &#34;Hydrogen&#34; Neil and Sean &#34;Trillaphon&#34; Neil</a> (<a href="http://twitter.com/trillaphon" target="_blank">@trillaphon</a>)</span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/movie-reviews/supernaturals/" data-hashtags="somethingawful" data-related="trillaphon" data-text="The Supernaturals" data-url="http://www.somethingawful.com/movie-reviews/supernaturals/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/movie-reviews/supernaturals/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ article"><div class="accentbox"><img alt="" class="right imgcap" src="http://i.somethingawful.com/u/trillaphon/supernaturals/ts_title.png" width="220"/><p><b>Overview:</b> <i>The Supernaturals</i> is a really vague name for a movie, which is great, because it consists entirely of a squad of army recruits being terrorized by a vague array of Confederate zombies, ghosts, hallucinations, and a fog machine inhabited by Robert E. Lee's soul (we assume, since everyone seems really afraid of the fog.)</p><p><b>Directed By:</b> <a href="http://www.imdb.com/title/tt0092030/" rel="nofollow" target="_blank">Armand Mastroianni, 1986</a></p><p><b>The Case For:</b> Stars both Nichelle Nichols <i>and</i> LeVar Burton in a Star Trek pre-post-reunion, so if your hobby is going to Star Trek reunions and pissing off the former cast members, bringing up this movie will probably do the trick.</p><p><b>The Case Against:</b> All the soldiers/victims love practical jokes and yelling incoherently about "earthquake weather" and crossing pigs with humans, which sort of undermines the whole spooky atmosphere. Also, their idea of a practical joke includes such mystifying japes as "jumping out of a truck" and "pulling a knife on someone's testicles."</p><br class="pb"/></div><p><img alt="" class="left imgcap" src="http://i.somethingawful.com/u/trillaphon/supernaturals/ts_thegang.png" title="" width="250"/>As is so often the case in our line of work, the opening sequence of <i>The Supernaturals</i> can only be described as a grotesque war crime. The main difference is that this time, it's not a cinematic atrocity, just the regular kind. We kick things off on a Civil War battlefield, where a Union captain is making a group of captured rebel soldiers march through a minefield that they laid. He tries to justify this by whining about how he "lost a lot of men" to that minefield, although given that the field seems to be the size of a tennis court, we feel like those deaths are sort of on him for not just going around it.</p><p>For the extra evil cherry on top, the human game of Minesweeper includes an 8-year-old boy who they found wandering around in a Confederate uniform<sup>[1]</sup>. Don't worry though, little Johnny Reb <a href="http://i.somethingawful.com/u/trillaphon/supernaturals/ts_glowy.png" rel="nofollow" target="_blank">is also a necromancer for some reason</a>, and he raises a zombie army to get his revenge...eventually, like in 100 years or so. The movie never explains what happens in the meantime, but we're picturing him just sitting on a porch with a mint julep in a white suit, complaining about the heat while a zombie fans him with a palm frond.<br/></p><p>We'll give some credit to <i>The Supernaturals</i> for being the closest thing to "atmospheric" we'll ever get to see in this job, although there's a pretty thin line between slow-building suspense and abject boredom which they occasionally cross. The bigger problem is that the atmosphere of dread is brutally undermined at every turn by our modern-day victims, the 82nd Comedy Warfare Division, a fresh-faced squad of trainees straight out of the Prankademy:</p><p><iframe allowfullscreen="" frameborder="0" height="335" src="https://www.youtube.com/embed/lBDOTyqlHXY" width="595"></iframe></p><p class="compat3">We didn't know "put a can of beer in a skull and shoot it" was actually a prank, but maybe we're just not on the same level as these battle-hardened veterans of prank war.</p><p>Leading the Komedy Boot Kamp Death March to Nowhere (tm) is none other than Nichelle Nichols, who we sure as fuck never expected to show up in this column, ever. Maybe she was looking to break some more ground as the first black female drill sergeant in movie history, or maybe she just found it really cathartic to get to yell at someone else about operating the radio for once. Oddly enough, one of her soldiers is fellow future Star Trek alumnus LeVar Burton, who we'd like to think he ended up on Star Trek entirely due to Nichelle complaining about how "even goddamn Star Trek was a step up the dignity ladder from doing this shit." Of course, we'd also like to think that his Reading Rainbow experience would have prepared him to read scripts before he signs on to them, and yet here we are.<br/></p><p>Whatever you're imagining is about to unfold in this battle of modern soldiers vs. Confederate zombies, odds are you're paying way more attention to the context than anyone involved in <i>The Supernaturals</i>. Let's see here, we have a black sergeant vs. civil war zombies and ghosts, surely both sides will be dealing with some particularly complicated emotions regarding...nope, never mind, nobody notices any of that. Well, at least it's still a classic tale of zombie revenge for a horrible injustice<sup>[2]</sup> that...no, wait, actually all the zombies are working for the now-decrepit necromancer kid and his dead ghost mom, they don't actually give a shit about being blown up 100 years ago.</p><p>Whatever the hell is going on, all of the soldiers are scared shitless. In fact, they show way more fear than your average group of teens in a party-mansion-turned-murder-house movie, although that's more a commentary on shitty acting in those other movies. In the end, they're saved by the fact that one of their squadmates looks exactly like the ghost lady's husband, who uses his family resemblance to finally talk down the now-decrepit Grand Wizard of Dixie and make all the ghosts and zombies vanish. Either that, or he just listened to some random asshole telling him to take apart his zombie mother nightmare after 150 years and go "OK, sure, when you put it that way, zombies <i>are</i> bad!" We're not really sure, but both options are equally unsatisfying. All we know is that we're no longer afraid of the South Rising Again.</p><table class="scores movie"><tbody><tr><th>Plot</th><td>-7</td></tr><tr><th>Acting</th><td>-8</td></tr><tr><th>Special Effects</th><td>-8</td></tr><tr><th>Directing</th><td>-9</td></tr><tr><th>Music / Sound</th><td>-7</td></tr><tr class="total"><th>Overall</th><td>-39/50</td></tr></tbody></table><p class="compat1187 compat3"><span class="font_small">[1] To be fair, the kid likes to put on a military uniform and wander around active battlefields, so it's not like his life was cut tragically short. Odds are he was just going to wander through that stupid unmarked minefield on his own a week later anyway.</span></p><p class="compat1187 compat3"><span class="font_small">[2] It's also incredibly specific zombie revenge, since the movie makes a huge deal about both the original Union army squad and the modern recruits being the "44th", as if the somehow the zombie Dixiepocalypse was lying in wait until the army unit with the right number finally came along.</span></p><div class="pb"></div><p class="signoff">–&nbsp;<span class="author"><a href="/author/135/">Garrett &#34;Hydrogen&#34; Neil and Sean &#34;Trillaphon&#34; Neil</a> (<a href="http://twitter.com/trillaphon" target="_blank">@trillaphon</a>)</span></p></div><div class="organ article_nav"> <a class="previous" href="/movie-reviews/planet-raptor/" title="Planet Raptor">Previous</a> <a class="more" href="/movie-reviews/">More Reviews [Movies]</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/e3-2017-rundown/"> <img alt="The Biggest Announcements of E3 2017" class="normal" src="http://i.somethingawful.com/sasbi/promo/874dc8c9/cd9006d9/aaca0cb5/ac550812/14791.jpg"> </a> <div class="info"><h3><a href="/news/e3-2017-rundown/">The Biggest Announcements of E3 2017</a> </h3><div class="byline"><span class="date">06-14-2017</span> by <span class="authors"><span class="author"><a href="/author/148/">David &#34;g0m&#34; Dolan</a></span></span> </div><p>Hey gamers! Looking for the newest, HOTTEST game news direct from this year&#39;s E3? Well, look no longer - Something Awful&#39;s got you covered!</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/fighting-subtitles-3/"> <img alt="Fighting Game Quips As Movie Subtitles: Round Three... Begin!" class="normal" src="http://i.somethingawful.com/sasbi/promo/c322182e/6279fd00/cf241012/23265689/14788.jpg"> </a> <div class="info"><h3><a href="/news/fighting-subtitles-3/">Fighting Game Quips As Movie Subtitles: Round Three... Begin!</a> </h3><div class="byline"><span class="date">06-13-2017</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a></span></span> </div><p>&#34;You&#39;re weak, creepy, and pesty. Consider euthanasia! Ha ha&#34;</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/video-game-article/e3-rage-sewers/"> <img alt="EXCLUSIVE E3 MEGATON REPORT: I Bought Rage and Got Rage With Sewers" class="small" src="http://i.somethingawful.com/sasbi/promo/f26990c5/34c3b5a5/50f83fce/b0efce05/14790t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/e3-rage-sewers/">EXCLUSIVE E3 MEGATON REPORT: I Bought Rage and Got Rage With Sewers</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>This is the biggest story of E3, and you won&#39;t see it anywhere else.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/comedy-goldmine/ass-vend-international/"> <img alt="Vending Machine Where You Can Buy Asses" class="small" src="http://i.somethingawful.com/sasbi/promo/4ebe7c58/bc215459/085a6bb8/2be271c0/14789t.png"> </a> <div class="info"><h3><a href="/comedy-goldmine/ass-vend-international/">Vending Machine Where You Can Buy Asses</a> </h3><div class="c_name"> <a href="/comedy-goldmine/">Comedy Goldmine</a> </div><p>Human ass vending machine.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/movie-reviews/supernaturals/"> <img alt="The Supernaturals" class="small" src="http://i.somethingawful.com/sasbi/promo/b65ed385/9f13c2e1/34a0c02d/21acfb64/14787t.png"> </a> <div class="info"><h3><a href="/movie-reviews/supernaturals/">The Supernaturals</a> </h3><div class="c_name"> <a href="/movie-reviews/">Reviews [Movies]</a> </div><p>The South rises again in zombie form, to bore the North to death!</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>Something Awful reviews the absolute worst movies out there. We focus mostly on horror and science fiction, because all writers here on Something Awful are huge nerds.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/movie-reviews/planet-raptor/">Planet Raptor</a></li><li><a href="/movie-reviews/alien-apocalypse-campbell/">Alien Apocalypse</a></li><li><a href="/movie-reviews/post-impact-cain/">Post Impact</a></li><li><a href="/movie-reviews/shadow-men/">The Shadow Men</a></li><li><a href="/movie-reviews/aztec-rex/">Aztec Rex</a></li></ul><div class="more"><a href="/movie-reviews/">More</a></div><h4>Suggested Articles</h4><ul class="suggested_articles"><li><a href="/current-movie-reviews/world-war-monsters/1/">World War Z; Monsters University</a></li><li><a href="/movie-reviews/beast-within-wolff/">Beast Within</a></li><li><a href="/movie-reviews/zombie-90-pestilence/1/">Zombie 90: Extreme Pestilence</a></li><li><a href="/news/monstergeddon-indiana-jones/1/">Monstergeddon Forum: Anyone see Indian Jones 4?</a></li><li><a href="/current-movie-reviews/bullet-head/1/">Bullet to the Head; Warm Bodies; The ABCs of Death; A Year in Short Films</a></li></ul></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/news/fighting-subtitles-3/">Fighting Game Quips As Movie Subtitles: Round Three... Begin!</a></li><li><a href="/dungeons-and-dragons/monstrous-noid-compendium/1/">More Lost Treasures of the AD&amp;D 2nd Edition Monstrous Compendium</a></li><li><a href="/weekend-web/aol-search-log/1/">AOL Search Log Special, Part 1</a></li><li><a href="/comedy-goldmine/idakoos-shirts/1/">Idakoos T-Shirts!</a></li><li><a href="/twitter-tuesday/tt08-14-12/1/">@dril's Greatest Hits</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/gross.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3823596" title="I think my girlfriend wants to do buttstuff">I think my girlfriend wants to do buttstuff</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/cd_hype.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3823577" title="Let's talk about HP Lovecraft">Let's talk about HP Lovecraft</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/music.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3823582" title="Tell me how I can become more creative at making basic electronic music">Tell me how I can become more creative at making basic electronic music</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/threadtags/icon-cute.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3823692" title="its not bad to get pwned if you learn something from it">its not bad to get pwned if you learn something from it</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-grumpy.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3823573" title="I Can Only Relate To Other People On The Absolute Most Shallow Level">I Can Only Relate To Other People On The Absolute Most Shallow Level</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-jerrynewman.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3823630" title="what color are raspberries?">what color are raspberries?</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/tg-story.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3823654" title="Unbound">Unbound</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/shsc-win.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3823581" title="windows 10 status: still free">windows 10 status: still free</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/news/bad-habits-street/">2016's Resolutions You've Probably Already Broken</a></li><li><a href="/awful-links/awful-link-2515/">Street Style</a></li><li><a href="/news/lost-diary-andy/">The Lost Diary of Andy, Space Pioneer</a></li><li><a href="/news/2005-nfl-preview/">2005 NFL Preview - Part 1</a></li><li><a href="/news/movin-on-up/">Movin' on Up! and Vinnie's Goats</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text"/></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0"/> <input name="c" type="hidden" value="0"/> <input name="a" type="hidden" value="0"/> <input name="y" type="hidden" value="0"/> <input name="p" type="hidden" value="1"/></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text"/></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2017</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div></body></html>