<!DOCTYPE html>
<html><head><meta charset="utf-8"><meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"><meta content="noodp" name="robots"><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"2425647d79c936cab16ee0a3b44429d3",petok:"86f5e24036dbeb86de375cf889c308ca2664ab47-1487762958-1800",zone:"somethingawful.com",rocket:"0",apps:{"ga_key":{"ua":"UA-33089744-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml"><link href="/rss/news.xml" rel="alternate" title="Front Page News" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/14680/" name="twitter:url"><meta content="I Will Die For PewDiePie" name="twitter:title"><meta content="I stand with PewDiePie." name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/f31bad5d/6425dd6d/172c786a/1bffe4a7/14680newsimg.jpg" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="@g0m" name="twitter:creator"><meta content="article" property="og:type"><meta content="Something Awful - I Will Die For PewDiePie" property="og:title"><meta content="http://www.somethingawful.com/news/youtube-pdp-controversy/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/f31bad5d/6425dd6d/172c786a/1bffe4a7/14680newsimg.jpg" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="I stand with PewDiePie." property="og:description"><meta content="2017-02-22T02:00:00+00:00" property="og:updated_time"><title>I Will Die For PewDiePie</title><link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css"><!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css"><![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-33089744-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head><body class="sa article c_63 a_14680"><script type="text/javascript">/* CloudFlare analytics upgrade */
</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="https://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="https://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="https://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#articles">Articles</a> &gt; <a href="/news/">Front Page News</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/news/youtube-pdp-controversy/">I Will Die For PewDiePie</a></h1> <span class="date">Wednesday, Feb 22, 2017</span> by <span class="authors"><span class="author"><a href="/author/148/">David &#34;g0m&#34; Dolan</a> (<a href="https://twitter.com/g0m" target="_blank">@g0m</a>)</span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/news/youtube-pdp-controversy/" data-hashtags="somethingawful" data-related="g0m" data-text="I Will Die For PewDiePie" data-url="http://www.somethingawful.com/news/youtube-pdp-controversy/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/news/youtube-pdp-controversy/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ article"><p><img alt="" class="center imgcap" src="https://i.somethingawful.com/u/g0m/g0m/pewdiepie_fuck.png" width="635"/><br/></p><p>By now you've heard of the cadre of virtue signalling SJWs trying to RUIN famous youtube content yeller PewDiePie because of an allegedly anti-semitic video. Already the hated snow flake squad has left their mark on poor sweet PewDiePie by <a href="https://www.wsj.com/articles/disney-severs-ties-with-youtube-star-pewdiepie-after-anti-semitic-posts-1487034533" rel="nofollow" target="_blank">getting his contract with Disney terminated</a>.</p><p>For one thing, it wasn't anti-semitic, it was satirical. "You can't make good satire without really sticking it to the jews" -one of the Southpark guys. Today's offense-taking brigade LOVES taking offense [hence their name] so much that they'd even go so far as to not give $1,000,000 to the guy who looks like a soccer star perpetually holding a press conference to apologize for cheating on his wife.</p><p>For those of you who have never heard of PewDiePie, here's a quick <b>PewDiePie facts list:</b></p><ul><li>Invented "Let's Play", a type of upsetting youtube video where it's computer games<br/></li><li>Screams in the corner of the video like a Japanese variety show host reacting to a pun</li><li>God's folly</li><li>Seriously twisted sense of humour Stewie Family Guy</li><li>Net worth of $1,000,000,000 - that's a cool billion baby</li><li>Huge problem</li><li>Sleeps in an actual racecar</li></ul><p>If you don't have sympathy for Pewds himself, consider that PewDiePie's slickly produced Let's Play videos where he makes the noise 13 year old girls make at hunky boy pop stars at his TV screen each take $100,000 to produce and are worked on by a crew of hundreds. And uh oh breaking newsnow his <a href="http://www.polygon.com/2017/2/14/14609130/pewdiepie-youtube-red-scare-pewdiepie-cancelled" rel="nofollow" target="_blank">scripted youtube show Scare PewDiePie where he screams at stuff in real life has also been cancelled</a>.<br/></p><blockquote><p>DIRECTOR: OK PewDiePie, here we had the idea that you would walk up the corridor, blast the badguy with a shotgun, and then, when the "cutscene starts", just have a pretend one-sided conversation with their corpse. And don't be afraid to say the "F" word - have fun with it!</p><p>PEWDIEPIE: [laugh halfway between a yelp and a microwave beeping]</p></blockquote><p>That director is dead now. PewDiePie couldn't afford to pay him, so he died. of starvation. I'm sorry that a man had to die just because you needed a, "safespace".</p><p>Now. I have never watched a PewDiePie video to completion. But not getting a gigantic novelty cheque for $1,000,000 from Disney is the very definition of censorship, and I will continue threatening random twitter accounts with open DMs until Disney and Maker studios renew their contact with Pewds, the carnival sideshow of 2017.</p><p>And if need be, I will give my life in service to PewDiePie, possibly in the context of a race war. I await further instruction.<br/></p><p>Bro Fist,</p><div class="pb"></div><p class="signoff">–&nbsp;<span class="author"><a href="/author/148/">David &#34;g0m&#34; Dolan</a> (<a href="https://twitter.com/g0m" target="_blank">@g0m</a>)</span></p></div><div class="organ article_nav"> <a class="previous" href="/news/smart-speaker-og/" title="Meet Prombles, State Og's New Smart Speaker">Previous</a> <a class="more" href="/news/">More Front Page News</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/youtube-pdp-controversy/"> <img alt="I Will Die For PewDiePie" class="normal" src="https://i.somethingawful.com/sasbi/promo/f31bad5d/6425dd6d/172c786a/1bffe4a7/14680.jpg"> </a> <div class="info"><h3><a href="/news/youtube-pdp-controversy/">I Will Die For PewDiePie</a> </h3><div class="byline"><span class="date">02-22-2017</span> by <span class="authors"><span class="author"><a href="/author/148/">David &#34;g0m&#34; Dolan</a></span></span> </div><p>I stand with PewDiePie.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/smart-speaker-og/"> <img alt="Meet Prombles, State Og&#39;s New Smart Speaker" class="normal" src="https://i.somethingawful.com/sasbi/promo/e5c69c0e/3063671d/1cd77ef5/1c041b83/14677.jpg"> </a> <div class="info"><h3><a href="/news/smart-speaker-og/">Meet Prombles, State Og's New Smart Speaker</a> </h3><div class="byline"><span class="date">02-21-2017</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a></span></span> </div><p>In the coming days Prombles will completely revolutionize the way we think about useless household devices. With less expensive alternatives like Amazon&#39;s Echo and Google Home already on the market, what can our smart speaker offer you, the customer?</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/video-game-article/conan-exiles-survival/"> <img alt="Conan Exiles Is My First Early Access Survival Game, and I&#39;m the Best at These Things" class="small" src="https://i.somethingawful.com/sasbi/promo/676bc6ce/f834fe54/277b1954/f6cd4c5c/14679t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/conan-exiles-survival/">Conan Exiles Is My First Early Access Survival Game, and I'm the Best at These Things</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>From what I understand, this genre is about getting eaten by crocodiles. I excel at this.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/comedy-goldmine/thats-the-stuff/"> <img alt="Ah yeah, that&#39;s the stuff" class="small" src="https://i.somethingawful.com/sasbi/promo/5847ac0c/8efb8552/d1b7c42a/4c3f2418/14678t.jpg"> </a> <div class="info"><h3><a href="/comedy-goldmine/thats-the-stuff/">Ah yeah, that's the stuff</a> </h3><div class="c_name"> <a href="/comedy-goldmine/">Comedy Goldmine</a> </div><p>Ah yeah, that&#39;s the stuff</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/movie-reviews/doubleo-kid-haim/"> <img alt="The Double 0 Kid" class="small" src="https://i.somethingawful.com/sasbi/promo/f7eabb16/f5527507/fc1236f1/56c5b816/14675t.png"> </a> <div class="info"><h3><a href="/movie-reviews/doubleo-kid-haim/">The Double 0 Kid</a> </h3><div class="c_name"> <a href="/movie-reviews/">Reviews [Movies]</a> </div><p>Corey Haim faces off against roller hockey gangs and computer chess viruses of doom!</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>The Something Awful front page news tackles anything both off and on the Internet. Mostly "on" though, as we're all incredible nerds.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/news/smart-speaker-og/">Meet Prombles, State Og's New Smart Speaker</a></li><li><a href="/news/remote-controlled-shark/">Things To Do With The Remote Controlled Helium-Powered Inflatable Shark Balloon Your Girlfriend Got You For Your 30th Birthday</a></li><li><a href="/news/tolerant-left-diversity/">Protest Properly: Please Don't Gender Your Trump Insults</a></li><li><a href="/news/flag-pack-offend/">If This Offends You...</a></li><li><a href="/news/winter-driving/">23 Tips for Driving in the Winter</a></li></ul><div class="more"><a href="/news/">More</a></div><h4>Suggested Articles</h4><ul class="suggested_articles"><li><a href="/news/platmaster-platform-games/">PlatMaster 10,000!</a></li><li><a href="/news/children-youtube-horror/1/">The Nightmare Realm of Youtube Videos for Children</a></li><li><a href="/awful-links/sailormoonred1-youtube/">SAILORMOONRED1 (Thanks, Zorak!)</a></li><li><a href="/horrors-of-porn/humiliation-cuckold-domination/">Fetish Special: Humiliation</a></li><li><a href="/awful-links/ticklish-blokes/">Ticklish Blokes (Thanks, the sky!)</a></li></ul></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/news/youtube-pdp-controversy/">I Will Die For PewDiePie</a></li><li><a href="/comedy-goldmine/hitler-auditions/1/">Hitler Auditions</a></li><li><a href="/weekend-web/eunuch-archive/1/">Eunuch Archive</a></li><li><a href="/comedy-goldmine/finish-garfield-drawing/1/">Finish Garfield's Picture</a></li><li><a href="/dungeons-and-dragons/wtf-rogue-trader/1/">Warhamer 40,000: Rogue Trader (part one)</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/dd-9-11.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3810967" title="Night in the Woods">Night in the Woods</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/wrestling-sd.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3810952" title="WWE SMACKDOWN LIVE THREAD!!!">WWE SMACKDOWN LIVE THREAD!!!</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/fruity.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3810926" title="Staff Picks: Movie of the Week for 2/21 - Red Sorghum">Staff Picks: Movie of the Week for 2/21 - Red Sorghum</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/lf-choom.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3810929" title="Can someone who is smart and well-informed make threads about the following">Can someone who is smart and well-informed make threads about the following</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/science.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3810912" title="The great big world of BATS! (Chiroptera)">The great big world of BATS! (Chiroptera)</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/weird.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3810906" title="Which words confuse you after you misread them?">Which words confuse you after you misread them?</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/request.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3810987" title="Today's my birthday">Today's my birthday</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/sports-nhl.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3810948" title="NHL GDT 2/21">NHL GDT 2/21</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/news/fall-new-shows/">Checking In On Fall's Biggest New Shows</a></li><li><a href="/awful-links/awful-link-801/">Kjos Ministries</a></li><li><a href="/news/flour-fan-2937s/">Flour_Fan_2937's Journal Entry #483</a></li><li><a href="/news/enigma-ages-highway/">Enigma of the Ages: The Highway Shoe</a></li><li><a href="/comedy-goldmine/ancillary-movie-game/">Technically Accurate Descriptions of Films!</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text"/></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0"/> <input name="c" type="hidden" value="0"/> <input name="a" type="hidden" value="0"/> <input name="y" type="hidden" value="0"/> <input name="p" type="hidden" value="1"/></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text"/></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2017</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div></body></html>