<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport">
<meta content="noodp" name="robots">
<script src="/cdn-cgi/apps/head/HUrzTLAxQgicYEiE3OhKRjNWSOg.js"></script><link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml">
<link href="/rss/video-game-article.xml" rel="alternate" title="Video Game Article" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/15267/" name="twitter:url"><meta content="Review: Every Video Game Ever Made" name="twitter:title"><meta content="This critique is so conceptually massive that my patented One Sentence Reviews format cannot contain it. It is so massive, in fact, that I needed two sentences." name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/ac411f98/b72734d5/60533601/59f88447/15267.png" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="@DennisFarrell" name="twitter:creator"><meta content="article" property="og:type"><meta content="Something Awful - Review: Every Video Game Ever Made" property="og:title"><meta content="http://www.somethingawful.com/video-game-article/review-video-games/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/ac411f98/b72734d5/60533601/59f88447/15267.png" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="This critique is so conceptually massive that my patented One Sentence Reviews format cannot contain it. It is so massive, in fact, that I needed two sentences." property="og:description"><meta content="2020-01-22T05:00:00+00:00" property="og:updated_time">
<title>Review: Every Video Game Ever Made</title>
<link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<!--[if lt IE 8]>
      <link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css">
      <![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script>
</head>
<body class="sa article c_36 a_15267">
<script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-33089744-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="https://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="https://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="https://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#articles">Articles</a> &gt; <a href="/video-game-article/">Video Game Article</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/video-game-article/review-video-games/">Review: Every Video Game Ever Made</a></h1> <span class="date">Wednesday, Jan 22, 2020</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis Farrell</a> (<a href="https://twitter.com/DennisFarrell" target="_blank">@DennisFarrell</a>)</span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/video-game-article/review-video-games/" data-hashtags="somethingawful" data-related="DennisFarrell" data-text="Review: Every Video Game Ever Made" data-url="http://www.somethingawful.com/video-game-article/review-video-games/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/video-game-article/review-video-games/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ article"><p class="accentbox">This is it. The entire history of the medium has led to this moment, to this specific feature. We are about to embark upon a review of all video games. This critique is so conceptually massive that my patented One Sentence Reviews format cannot contain it. It is so massive, in fact, that I needed two sentences. Please enjoy our comprehensive review of every video game ever made. Allow yourself to be intellectually challenged by it. Share it. Discuss it. Then check back next Wednesday for a bonus full-length installment of Video Game Article.<br class="pb" /></p><p>I enjoy acquiring assorted coins and treasures but take no pleasure in dying at the hands of my enemies. Therefore, video games (as a whole) get a <b>5/10</b>.</p><div class="pb"></div><p class="signoff">–&nbsp;<span class="author"><a href="/author/21/">Dennis Farrell</a> (<a href="https://twitter.com/DennisFarrell" target="_blank">@DennisFarrell</a>)</span></p></div><div class="organ article_nav"> <a class="previous" href="/video-game-article/gaming-chair-ewin/" title="EWinRacing Gaming Chair Review and Benchmark">Previous</a> <a class="more" href="/video-game-article/">More Video Game Article</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/john-delaney-iowa/"> <img alt="John Delaney is the only choice for America" class="normal" src="https://i.somethingawful.com/sasbi/promo/2fc02e92/5955d516/a04e54a6/33f05608/15269.jpg"> </a> <div class="info"><h3><a href="/news/john-delaney-iowa/">John Delaney is the only choice for America</a> </h3><div class="byline"><span class="date">01-24-2020</span> by <span class="authors"><span class="author"><a href="/author/12/">John Delaney</a></span></span> </div><p>Believe it or not, John Delaney is still running for president.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/warner-bros-greenlit/"> <img alt="Movies Greenlit by the New Warner Brothers Production AI" class="normal" src="https://i.somethingawful.com/sasbi/promo/2f4e2fe0/d640b5ec/a5eaa6de/05759928/15266.jpg"> </a> <div class="info"><h3><a href="/news/warner-bros-greenlit/">Movies Greenlit by the New Warner Brothers Production AI</a> </h3><div class="byline"><span class="date">01-10-2020</span> by <span class="authors"><span class="author"><a href="/author/12/">Zack &#34;Geist Editor&#34; Parsons</a></span></span> </div><p>A preview of some of the movies generated by the Warner Brothers production AI.</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/photoshop-phriday/joker-minion-1/"> <img alt="Merge Media + Joker Minion, Pt I" class="small" src="https://i.somethingawful.com/sasbi/promo/5108e042/ced536f8/fa5eb057/144e3bcd/15268t.jpg"> </a> <div class="info"><h3><a href="/photoshop-phriday/joker-minion-1/">Merge Media + Joker Minion, Pt I</a> </h3><div class="c_name"> <a href="/photoshop-phriday/">Photoshop Phriday</a> </div><p>Movie title mix-ups get out of control fast! </p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/review-video-games/"> <img alt="Review: Every Video Game Ever Made" class="small" src="https://i.somethingawful.com/sasbi/promo/ac411f98/b72734d5/60533601/59f88447/15267t.png"> </a> <div class="info"><h3><a href="/video-game-article/review-video-games/">Review: Every Video Game Ever Made</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>The entire history of the medium has led to this moment, to this specific feature.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/gaming-chair-ewin/"> <img alt="EWinRacing Gaming Chair Review and Benchmark" class="small" src="https://i.somethingawful.com/sasbi/promo/987ecf18/24ae5e46/48f2f651/37abc8de/15265t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/gaming-chair-ewin/">EWinRacing Gaming Chair Review and Benchmark</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>This chair boasts a buttery smooth one chair per second (cps).</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>The cutting edge of video game articles.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/video-game-article/gaming-chair-ewin/">EWinRacing Gaming Chair Review and Benchmark</a></li><li><a href="/video-game-article/christmas-gamecube-rogue/">GameCube Christmas Was My Best Christmas</a></li><li><a href="/video-game-article/neogeo-darksiders-genesis/">Neo Geo Arcade Stick Pro, Darksiders Genesis</a></li><li><a href="/video-game-article/stranglehold-catering-cart/">The Best Game of the 2010s Is John Woo's Stranglehold, From 2007</a></li><li><a href="/video-game-article/mega-sg-genesis/">Analogue's Mega Sg: Tommy Lasorda Never Looked So Good</a></li></ul><div class="more"><a href="/video-game-article/">More</a></div><h4>Suggested Articles</h4><ul class="suggested_articles"><li><a href="/news/platmaster-platform-games/">PlatMaster 10,000!</a></li><li><a href="/flash-tub/gaming-guyz-10/">Gaming Guyz 10: 3DS</a></li><li><a href="/flash-tub/gaming-guyz-16/">Gaming Guyz 16: Portal 2</a></li><li><a href="/flash-tub/gaming-guyz-13/">Gaming Guyz 13: Comic-CON</a></li><li><a href="/flash-tub/gaming-guyz-14/">Gaming Guyz 14: The Dash</a></li></ul></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/weekend-web/flat-earth-society/1/">Flat Earth Society</a></li><li><a href="/photoshop-phriday/world-war-ii/1/">World War II Propaganda</a></li><li><a href="/weekend-web/beastforum/1/">Beast Forum</a></li><li><a href="/everquest/newbies-guide-everquest/1/">A Newbie's Guide to Everquest</a></li><li><a href="/comedy-goldmine/photoshop-life/1/">Photoshop Life</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-xfile.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3912667" title="AI Dungeon 2: GBS Edition">AI Dungeon 2: GBS Edition</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/tfr-box.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3912627" title="Austrians?  In MY Civil War?  It's More Likely Than You Think">Austrians? In MY Civil War? It's More Likely Than You Think</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/LF-2wqxulw.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3912665" title="ITT We're regular people living in the Star Wars Universe.">ITT We're regular people living in the Star Wars Universe.</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/en.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3912650" title="Rate your life, right now, out of 10">Rate your life, right now, out of 10</a></li><li><img alt="" height="15" src="https://forumimages.somethingawful.com/forums/posticons/icons-08/art.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3912641" title="MSPAINT Jim Boylen Challenge">MSPAINT Jim Boylen Challenge</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-grumpy.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3912663" title="most disgusting genre labels/terms">most disgusting genre labels/terms</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/wrestling-raw.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3912616" title="WWE Raw is Pointing at the Wrestlemania Sign for 1/27">WWE Raw is Pointing at the Wrestlemania Sign for 1/27</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/lf-9287.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3912628" title="specifically a thread of cool indie songs an older brother would listen to">specifically a thread of cool indie songs an older brother would listen to</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/garbage-day/owl-city-fireflies/1/">Owl City</a></li><li><a href="/news/breaking-bad-halloween/">Attention: Global Ban on all Breaking Bad Halloween Costumes</a></li><li><a href="/news/record-hair/1/">Into the Record Books by a Hair</a></li><li><a href="/news/craigslust-3/1/">Craigslust</a></li><li><a href="/news/microbrew-taste-fest/">Microbrew Taste Fest</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text" /></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0" /> <input name="c" type="hidden" value="0" /> <input name="a" type="hidden" value="0" /> <input name="y" type="hidden" value="0" /> <input name="p" type="hidden" value="1" /></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text" /></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2020</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div>
</body>
</html>