<!DOCTYPE html>
<html><head><meta charset="utf-8"><meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"><meta content="noodp" name="robots"><script src="/cdn-cgi/apps/head/J7cEXYfAt48RTzf6SQGgqWpfErE.js"></script><link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml"><link href="/rss/news.xml" rel="alternate" title="Front Page News" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/14895/" name="twitter:url"><meta content="A Guide To The Most Popular Subreddits" name="twitter:title"><meta content="Your guide to the main subreddits that there are." name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/5f1d7043/087ae82f/f6a62662/b62a0fbc/14895newsimg.png" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="@g0m" name="twitter:creator"><meta content="article" property="og:type"><meta content="Something Awful - A Guide To The Most Popular Subreddits" property="og:title"><meta content="http://www.somethingawful.com/news/reddit-subreddit-guides/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/5f1d7043/087ae82f/f6a62662/b62a0fbc/14895newsimg.png" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="Your guide to the main subreddits that there are." property="og:description"><meta content="2017-10-18T12:30:00+00:00" property="og:updated_time"><title>A Guide To The Most Popular Subreddits</title><link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css"><!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css"><![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script></head><body class="sa article c_63 a_14895"><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-33089744-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="http://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="http://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="http://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#articles">Articles</a> &gt; <a href="/news/">Front Page News</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/news/reddit-subreddit-guides/">A Guide To The Most Popular Subreddits</a></h1> <span class="date">Wednesday, Oct 18, 2017</span> by <span class="authors"><span class="author"><a href="/author/148/">David &#34;g0m&#34; Dolan</a> (<a href="http://twitter.com/g0m" target="_blank">@g0m</a>)</span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/news/reddit-subreddit-guides/" data-hashtags="somethingawful" data-related="g0m" data-text="A Guide To The Most Popular Subreddits" data-url="http://www.somethingawful.com/news/reddit-subreddit-guides/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/news/reddit-subreddit-guides/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ article"><p>Twitter is dying because it became racist and started mailing $100 bills to sex harassers. The guy from Facebook is deleting the site so he can become some kind of technocratic God-King. Tumblr is just a free wordpress plugin installed over the yahoo answers backend. And I obviously don't need to say why the Something Awful forums are out of the question. Soon the only place to post will be reddit. But how does one post on reddit? Unlike many other sites made for posting, reddit is comprised of thousands of small "subreddits" devoted to a single topic. But [second sentence starting with "but" in single paragraph] which subreddit is right for you? I can help. Here are a few examples of the kind of posts you'll see on some of the most popular subreddits out there.</p><hr /><p class="compat5"><span class="font_big">/r/explainlikeimfive</span></p><p class="compat5"><img alt="" class="center imgcap" src="http://i.somethingawful.com/u/g0m/g0m/subreddits/ExplainLikeImFive.png" width="500" /><br /></p><ul><li>Founded on the ethos that "there are no stupid questions"</li><li>There are stupid questions</li></ul><p class="compat5">Example Post:</p><p class="compat5"><img alt="" class="center imgcap" src="http://i.somethingawful.com/u/g0m/g0m/subreddits/ExplainLikeImFivePost.png" width="551" /><span class="font_big"><br /> </span></p><hr /><p class="compat5"></p><p class="compat5"><span class="font_big">/r/legaladvice</span></p><p><img alt="" class="center imgcap" src="http://i.somethingawful.com/u/g0m/g0m/subreddits/LegalAdvice.png" width="500" /><br /></p><ul><li>There are Laws, and then there are "Laws"</li><li>1 in 5 replies just read "oh shit... oh fuck..."</li></ul><p class="compat5">Example Post:</p><p><b><img alt="" class="center imgcap" src="http://i.somethingawful.com/u/g0m/g0m/subreddits/LegalAdvicePost1.png" width="492" /></b><img alt="" class="center imgcap" src="http://i.somethingawful.com/u/g0m/g0m/subreddits/LegalAdvicePost2.png" width="475" /><b><span class="font_big"><br /> </span></b></p><hr /><p><b></b></p><p><b><span class="font_big">/r/tipofmytongue</span></b></p><p class="compat5"><img alt="" class="center imgcap" src="http://i.somethingawful.com/u/g0m/g0m/subreddits/TipofMyTongueTop.png" width="488" /><br /></p><ul><li>what's the name of that thing</li><li>you know uhhhh</li><li>the one with the guy</li></ul><p class="compat5">Example Post:</p><p><img alt="" class="center imgcap" src="http://i.somethingawful.com/u/g0m/g0m/subreddits/TipOfMyTonguePost1.png" width="548" /><img alt="" class="center imgcap" src="http://i.somethingawful.com/u/g0m/g0m/subreddits/TipOfMyTonguePost2.png" width="533" /><b><span class="font_big"><br /> </span></b></p><hr /><p><b></b></p><p><b><span class="font_big">Let's recap what we've learned today</span></b></p><ul><li>The male ejaculation is a myth<br /></li><li>Law is fake</li><li>Beatles</li></ul><p class="compat4"><i><span class="font_huge">YOU DID IT!!!!!!!</span></i></p><p class="compat4"><br /></p><div class="pb"></div><p class="signoff">–&nbsp;<span class="author"><a href="/author/148/">David &#34;g0m&#34; Dolan</a> (<a href="http://twitter.com/g0m" target="_blank">@g0m</a>)</span></p></div><div class="organ article_nav"> <a class="previous" href="/news/pilot-worst-say/" title="The Worst Things Your Flight's Pilot Could Possibly Say">Previous</a> <a class="more" href="/news/">More Front Page News</a> <a class="next" href="/news/authentic-guide-authenticity/" title="How to Determine the Authenticity of This Authentication Guide">Next</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/last-jedi-ejaculation/"> <img alt="Will The Last Jedi Answer Fan Questions About the Origins of Female Ejaculation?" class="normal" src="http://i.somethingawful.com/sasbi/promo/00755a54/ea07fa69/087afa4f/fe9955e7/14896.jpg"> </a> <div class="info"><h3><a href="/news/last-jedi-ejaculation/">Will The Last Jedi Answer Fan Questions About the Origins of Female Ejaculation?</a> </h3><div class="byline"><span class="date">10-20-2017</span> by <span class="authors"><span class="author"><a href="/author/12/">Zack &#34;Geist Editor&#34; Parsons</a></span></span> </div><p>Star Wars fan speculation has been swirling about the source of female ejaculation. The answers might finally be coming with the Last Jedi.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/authentic-guide-authenticity/"> <img alt="How to Determine the Authenticity of This Authentication Guide" class="normal" src="http://i.somethingawful.com/sasbi/promo/d7c603d7/49620911/ae33948d/0d688b6a/14894.png"> </a> <div class="info"><h3><a href="/news/authentic-guide-authenticity/">How to Determine the Authenticity of This Authentication Guide</a> </h3><div class="byline"><span class="date">10-19-2017</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a></span></span> </div><p>Lean in close to your screen. Inhale deeply. Does this guide give off a cloyingly sour odor? Then it is likely the genuine article.</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/photoshop-phriday/mark-facebook-vr/"> <img alt="Mark Zuckerberg&#39;s VR Tours!" class="small" src="http://i.somethingawful.com/sasbi/promo/1e12763b/8e7913fb/0504b6ea/3e79d354/14897t.jpg"> </a> <div class="info"><h3><a href="/photoshop-phriday/mark-facebook-vr/">Mark Zuckerberg's VR Tours!</a> </h3><div class="c_name"> <a href="/photoshop-phriday/">Photoshop Phriday</a> </div><p>Mark Zuckerberg enters the VR zone!</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/japanese-box-art/"> <img alt="Japanese Box Art Is Always Better" class="small" src="http://i.somethingawful.com/sasbi/promo/b6b77526/860d3c83/f1d5b398/e5c470b6/14893t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/japanese-box-art/">Japanese Box Art Is Always Better</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>One dozen koalas in baseball uniforms. This is the Japanese box art for Red Steel.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/comedy-goldmine/best-coffee-make/"> <img alt="what is the best way to make coffee?" class="small" src="http://i.somethingawful.com/sasbi/promo/10c91cbe/c1b70835/824b898e/f16a0de7/14890t.jpg"> </a> <div class="info"><h3><a href="/comedy-goldmine/best-coffee-make/">what is the best way to make coffee?</a> </h3><div class="c_name"> <a href="/comedy-goldmine/">Comedy Goldmine</a> </div><p>What *is* the best way to make coffee?</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>The Something Awful front page news tackles anything both off and on the Internet. Mostly "on" though, as we're all incredible nerds.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/news/pilot-worst-say/">The Worst Things Your Flight's Pilot Could Possibly Say</a></li><li><a href="/news/levi-weinstein-damon/">I HELPED HORNEY WEINSTEIN BREAK IT OFF IN PADDINGTON BEAR</a></li><li><a href="/news/bull-china-shop/">Bull in a China Shop</a></li><li><a href="/news/gun-debate-dads/">Great Founding Father Quote Memes For the Gun Control Debate</a></li><li><a href="/news/good-gun-haver/">Apologies from the Good Guy with a Gun</a></li></ul><div class="more"><a href="/news/">More</a></div><h4>Suggested Articles</h4><ul class="suggested_articles"><li><a href="/news/worst-reddit-writing/">More Worst Reddit Writing Prompts Of All Time</a></li><li><a href="/feature-articles/ultimate-pua-guide/">How to PICK UP ANY WOMAN YOU WANT ANY TIME YOU WANT!</a></li><li><a href="/awful-links/raw-denim-reddit/">/r/rawdenim</a></li><li><a href="/awful-links/custom-cartoon-cocks/">Custom Cartoon Cocks (Thanks, DrPain!)</a></li><li><a href="/awful-links/tea-party-community/">Tea Party Community (Thanks, Ccs!)</a></li></ul></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/dungeons-and-dragons/fatal-worst-rpg/1/">The 10 Reasons We Will Never Review F.A.T.A.L.</a></li><li><a href="/comedy-goldmine/awful-romance-tales/">Awful Date Stories!</a></li><li><a href="/current-movie-reviews/sinister-seven-psychopaths/1/">Sinister; Seven Psychopaths; Argo; The Perks of Being a Wallflower</a></li><li><a href="/news/blade-runner-speech/1/">The Full Version of Roy Batty's &quot;Tears in Rain&quot; Speech</a></li><li><a href="/dungeons-and-dragons/planescape-inner-planes/1/">AD&amp;D 2nd Edition Planescape Monstrous Compendium Appendix III (1998)</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-xfile.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3838069" title="wheres the fuckin zachtronics thread">wheres the fuckin zachtronics thread</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/tv.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3838061" title="does Mork's pregnancy have implications for the conformation of his penis">does Mork's pregnancy have implications for the conformation of his penis</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/food.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3838001" title="So, a Really Big Dog Laid Down on my Computer Keyboard">So, a Really Big Dog Laid Down on my Computer Keyboard</a></li><li><img alt="" height="15" src="https://forumimages.somethingawful.com/forums/posticons/icons-08/art.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3838053" title="What are you carving into your pumpkins? - Halloween 2017">What are you carving into your pumpkins? - Halloween 2017</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/audio.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3838068" title="Howard Stern">Howard Stern</a></li><li><img alt="" height="15" src="https://forumimages.somethingawful.com/forums/posticons/icon-52-trading.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3837986" title="Lottery thread: Hacking Scratch Tickets">Lottery thread: Hacking Scratch Tickets</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/weird.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3838092" title="we're the insufferable dorm roommate ITT">we're the insufferable dorm roommate ITT</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/food.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3838044" title="Do bay leaves actually taste like anything or are they just a placebo spice">Do bay leaves actually taste like anything or are they just a placebo spice</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/news/cover-letter/">How To Write a Cover Letter</a></li><li><a href="/news/olive-garden-letter/">ATTN: Mr. Olive Garden</a></li><li><a href="/awful-links/awful-link-1293/">MUADIN for President 2004</a></li><li><a href="/news/secret-agent/1/">The Glamorous Life of a Secret Agent</a></li><li><a href="/news/craigslust-3/1/">Craigslust</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text" /></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0" /> <input name="c" type="hidden" value="0" /> <input name="a" type="hidden" value="0" /> <input name="y" type="hidden" value="0" /> <input name="p" type="hidden" value="1" /></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text" /></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2017</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div></body></html>