<!DOCTYPE html>
<html><head><meta charset="utf-8"><meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"><meta content="noodp" name="robots"><link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml"><link href="/rss/photoshop-phriday.xml" rel="alternate" title="Photoshop Phriday" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/14846/" name="twitter:url"><meta content="Lightening Up History [With FaceApp]!" name="twitter:title"><meta content="History people smiling!" name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/1ac4dbd8/3735534b/cebc28c8/45dafccd/14846.jpg" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="@g0m" name="twitter:creator"><meta content="article" property="og:type"><meta content="Something Awful - Lightening Up History [With FaceApp]!" property="og:title"><meta content="http://www.somethingawful.com/photoshop-phriday/historical-smile-photos/1/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/1ac4dbd8/3735534b/cebc28c8/45dafccd/14846.jpg" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="History people smiling!" property="og:description"><meta content="2017-08-18T12:00:00+00:00" property="og:updated_time"><title>Lightening Up History [With FaceApp]!</title><link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css"><!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css"><![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script></head><body class="sa article c_3 a_14846"><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-33089744-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="http://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="http://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="http://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#media">Media</a> &gt; <a href="/photoshop-phriday/">Photoshop Phriday</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/photoshop-phriday/historical-smile-photos/1/">Lightening Up History [With FaceApp]!</a></h1> <span class="date">Friday, Aug 18, 2017</span> by <span class="authors"><span class="author"><a href="/author/148/">David &#34;g0m&#34; Dolan</a> (<a href="http://twitter.com/g0m" target="_blank">@g0m</a>)</span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/photoshop-phriday/historical-smile-photos/1/" data-hashtags="somethingawful" data-related="g0m" data-text="Lightening Up History [With FaceApp]!" data-url="http://www.somethingawful.com/photoshop-phriday/historical-smile-photos/1/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/photoshop-phriday/historical-smile-photos/1/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ pager"><ul class="pager"><li class="disabled"><span>&lsaquo;</span></li><li class="cur"><a href="/photoshop-phriday/historical-smile-photos/1/">1</a></li><li class><a href="/photoshop-phriday/historical-smile-photos/2/">2</a></li><li><a href="/photoshop-phriday/historical-smile-photos/2/">&rsaquo;</a></li></ul></div><div class="organ article"><p class="accentbox">History is so dour and grey - so the <a href="https://forums.somethingawful.com" target="_blank">SA Forum goons</a> took it upon themselves to improve it, with <a href="https://www.faceapp.com/" target="_blank">FaceApp</a>!<br class="pb"/></p><p><b>Rotacixe</b></p><p><img alt class="imgcap" src="http://i.somethingawful.com/u/g0m/phriday/FaceApp/1.jpg"/></p><p><img alt class="imgcap" src="http://i.somethingawful.com/u/g0m/phriday/FaceApp/2.jpg"/></p><p><img alt class="imgcap" src="http://i.somethingawful.com/u/g0m/phriday/FaceApp/3.jpg"/></p><p><img alt class="imgcap" src="http://i.somethingawful.com/u/g0m/phriday/FaceApp/4.jpg"/></p><p><img alt class="imgcap" src="http://i.somethingawful.com/u/g0m/phriday/FaceApp/5.jpg"/></p><p><img alt class="imgcap" src="http://i.somethingawful.com/u/g0m/phriday/FaceApp/6.jpg"/></p><p><img alt class="imgcap" src="http://i.somethingawful.com/u/g0m/phriday/FaceApp/7.jpg"/></p><div class="pb"></div></div><div class="organ pager"><ul class="pager"><li class="disabled"><span>&lsaquo;</span></li><li class="cur"><a href="/photoshop-phriday/historical-smile-photos/1/">1</a></li><li class><a href="/photoshop-phriday/historical-smile-photos/2/">2</a></li><li><a href="/photoshop-phriday/historical-smile-photos/2/">&rsaquo;</a></li></ul></div><div class="organ article_nav"> <a class="previous" href="/photoshop-phriday/boy-hitman-photo/" title="Remorseful Hitman Kid: Back For ONE LAST HIT!">Previous</a> <a class="more" href="/photoshop-phriday/">More Photoshop Phriday</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/history-statues-confederacy/"> <img alt="How Will Children Understand WWII Without America&#39;s Hitler Statues?" class="normal" src="http://i.somethingawful.com/sasbi/promo/2c7c8ec5/29d898f2/a3ba4d06/66b4468f/14847.jpg"> </a> <div class="info"><h3><a href="/news/history-statues-confederacy/">How Will Children Understand WWII Without America's Hitler Statues?</a> </h3><div class="byline"><span class="date">08-18-2017</span> by <span class="authors"><span class="author"><a href="/author/12/">A Normal Person</a></span></span> </div><p>Trying to change history is a terrible mistake. Tearing down all of America&#39;s Hitler statues has left us confused about our nation&#39;s proud past.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/wild-west-snake/"> <img alt="The Deadliest Snake In The Wild West" class="normal" src="http://i.somethingawful.com/sasbi/promo/b91c7142/134f1167/29e1a2f2/693350b6/14844.png"> </a> <div class="info"><h3><a href="/news/wild-west-snake/">The Deadliest Snake In The Wild West</a> </h3><div class="byline"><span class="date">08-16-2017</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a></span></span> </div><p>Ask any cowboy and they&#39;ll tell you: The deadliest snake in the wild west is Lava-Filled Hole Shaped Exactly Like A Cowboy Silhouette</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/photoshop-phriday/historical-smile-photos/"> <img alt="Lightening Up History [With FaceApp]!" class="small" src="http://i.somethingawful.com/sasbi/promo/1ac4dbd8/3735534b/cebc28c8/45dafccd/14846t.jpg"> </a> <div class="info"><h3><a href="/photoshop-phriday/historical-smile-photos/">Lightening Up History [With FaceApp]!</a> </h3><div class="c_name"> <a href="/photoshop-phriday/">Photoshop Phriday</a> </div><p>History people smiling!</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/feature-articles/ben-garrison-explained/"> <img alt="A Guide to Understanding Ben Garrison&#39;s Political Cartoons" class="small" src="http://i.somethingawful.com/sasbi/promo/ea9b6cd3/0546ce1e/20bd2f6d/f7e82e64/14845t.png"> </a> <div class="info"><h3><a href="/feature-articles/ben-garrison-explained/">A Guide to Understanding Ben Garrison's Political Cartoons</a> </h3><div class="c_name"> <a href="/feature-articles/">Features / Articles</a> </div><p>Ben Garrison&#39;s Cartoons are finally explained!</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/comedy-goldmine/chainsaw-fleeing-yawn/"> <img alt="Not Being Scared By A Person With A Chainsaw!" class="small" src="http://i.somethingawful.com/sasbi/promo/3d111e37/ef301d70/36f983b8/5de910b0/14843t.jpg"> </a> <div class="info"><h3><a href="/comedy-goldmine/chainsaw-fleeing-yawn/">Not Being Scared By A Person With A Chainsaw!</a> </h3><div class="c_name"> <a href="/comedy-goldmine/">Comedy Goldmine</a> </div><p>me, getting my arm hacked off: you moron. chainsaws arent even used in hockey</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>Photoshop Phriday showcases the tremendous image manipulation talents of the Something Awful Forum Goons. Each week they tackle a new theme, parodying movies, video games, comics, history, and anything else you can think of. If you want in on the action, join us on the Something Awful Forums!</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/photoshop-phriday/boy-hitman-photo/">Remorseful Hitman Kid: Back For ONE LAST HIT!</a></li><li><a href="/photoshop-phriday/orb-trump-touch/">Trump Touching Orb?</a></li><li><a href="/photoshop-phriday/trump-cnn-more/">Trump VS CNN: Errata!</a></li><li><a href="/photoshop-phriday/trump-news-gif/">Trump VS CNN!</a></li><li><a href="/photoshop-phriday/creepy-wayne-baby/">Important Photograph!</a></li></ul><div class="more"><a href="/photoshop-phriday/">More</a></div><h4>Suggested Articles</h4><ul class="suggested_articles"><li><a href="/photoshop-phriday/gbs-art-institute/">The GBS Institute of Art!</a></li><li><a href="/photoshop-phriday/bernie-sanders-posters/">Bernie Sanders Campaign Posters!</a></li><li><a href="/comedy-goldmine/war-christmas-literal/1/">The War on Christmas!</a></li><li><a href="/photoshop-phriday/putin-obama-faceswap/1/">Obama/Putin Public Image Switcheroo!</a></li><li><a href="/photoshop-phriday/famous-photos-mundane/1/">37 Photos That Didn't Change the World!</a></li></ul></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/photoshop-phriday/historical-smile-photos/">Lightening Up History [With FaceApp]!</a></li><li><a href="/feature-articles/ben-garrison-explained/">A Guide to Understanding Ben Garrison's Political Cartoons</a></li><li><a href="/feature-articles/ultimate-pua-guide/">How to PICK UP ANY WOMAN YOU WANT ANY TIME YOU WANT!</a></li><li><a href="/comedy-goldmine/twisted-childrens-books/1/">Twisted Children's Books</a></li><li><a href="/movie-reviews/real-soulja/1/">Real Soulja</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt height="15" src="https://fi.somethingawful.com/forums/posticons/byob-slayer.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3830849" title="Zombies">Zombies</a></li><li><img alt height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/music.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3830824" title="why didn't any of you shits tell me literal music videos are a thing?">why didn't any of you shits tell me literal music videos are a thing?</a></li><li><img alt height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/weird.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3830860" title="Netflix's Marvel's The Defenders: They're really good at defending">Netflix's Marvel's The Defenders: They're really good at defending</a></li><li><img alt height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/en.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3830823" title="Hi AI, my car is from 1999 and I need a new one.  Please help.">Hi AI, my car is from 1999 and I need a new one. Please help.</a></li><li><img alt height="15" src="https://fi.somethingawful.com/forums/posticons/RP-20a6zc0.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3830847" title="Bundesliga &amp; Germany 17/18: Bayern vs. Borussia vs. Bulls">Bundesliga &amp; Germany 17/18: Bayern vs. Borussia vs. Bulls</a></li><li><img alt height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/games.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3830801" title="The semi annual Mornington Crescent thread.">The semi annual Mornington Crescent thread.</a></li><li><img alt height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/event.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3830872" title="sergeant slaughter betrays america">sergeant slaughter betrays america</a></li><li><img alt height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/drugs.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3830890" title="Grab your jugs again, it's bring your own Slurpee cup days!">Grab your jugs again, it's bring your own Slurpee cup days!</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/awful-links/alod_dillon_baths/">Dillons Russian Steam Bath (thanks YourEvilTw1n!)</a></li><li><a href="/awful-links/awful-link-4406/">ROM - The Time Machine</a></li><li><a href="/news/thank-jesus-for/">Thank Jesus for Easy Politics</a></li><li><a href="/cliff-yablonski/i-hate-you-33/">I Hate You Page 33</a></li><li><a href="/news/reach-around-begins/">The Great American Reach Around Begins</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text"/></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0"/> <input name="c" type="hidden" value="0"/> <input name="a" type="hidden" value="0"/> <input name="y" type="hidden" value="0"/> <input name="p" type="hidden" value="1"/></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text"/></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2017</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div></body></html>