<!DOCTYPE html>
<html><head><meta charset="utf-8"><meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"><meta content="noodp" name="robots"><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"2425647d79c936cab16ee0a3b44429d3",petok:"82a8fde4bdade68b41211a8d12c37427136f244f-1495646133-1800",zone:"somethingawful.com",rocket:"0",apps:{"abetterbrowser":{"ie":"9","opera":"20","chrome":"30","safari":"9.1.3","firefox":"45"},"ga_key":{"ua":"UA-33089744-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml"><link href="/rss/comedy-goldmine.xml" rel="alternate" title="Comedy Goldmine" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/14769/" name="twitter:url"><meta content="My Social Media &quot;Brand&quot; is Saying That Hitler is Bad" name="twitter:title"><meta content="If you think Hitler was good, you&#39;ve got another thing coming." name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/a1f69f60/00f7a8b5/883b7134/fcf8d558/14769.png" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="@g0m" name="twitter:creator"><meta content="article" property="og:type"><meta content="Something Awful - My Social Media &quot;Brand&quot; is Saying That Hitler is Bad" property="og:title"><meta content="http://www.somethingawful.com/comedy-goldmine/hitler-bad-actually/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/a1f69f60/00f7a8b5/883b7134/fcf8d558/14769.png" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="If you think Hitler was good, you&#39;ve got another thing coming." property="og:description"><meta content="2017-05-23T01:00:00+00:00" property="og:updated_time"><title>My Social Media &quot;Brand&quot; is Saying That Hitler is Bad</title><link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css"><!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css"><![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-33089744-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head><body class="sa article c_20 a_14769"><script type="text/javascript">/* CloudFlare analytics upgrade */
</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="http://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="http://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="http://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#media">Media</a> &gt; <a href="/comedy-goldmine/">Comedy Goldmine</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/comedy-goldmine/hitler-bad-actually/">My Social Media &quot;Brand&quot; is Saying That Hitler is Bad</a></h1> <span class="date">Tuesday, May 23, 2017</span> by <span class="authors"><span class="author"><a href="/author/148/">David &#34;g0m&#34; Dolan</a> (<a href="http://twitter.com/g0m" target="_blank">@g0m</a>)</span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/comedy-goldmine/hitler-bad-actually/" data-hashtags="somethingawful" data-related="g0m" data-text="My Social Media &quot;Brand&quot; is Saying That Hitler is Bad" data-url="http://www.somethingawful.com/comedy-goldmine/hitler-bad-actually/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/comedy-goldmine/hitler-bad-actually/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ article"><p class="accentbox">As we all know, Hitler was good. That sentence was a trick: Hitler is actually bad, idiot. You fucking moron. You absolute idiot. Check my snapchat. Check my ello. Adolf Hitler was a real piece of shit for sure. Check my LINE. Jesus Christ.<br class="pb"/></p><p><b>little munchkin</b></p><p>according to my the analytics on my youtube channel, my demographic skews young, so I added a bunch of quick cuts and goofy voices to my latest video. the younger generations might not have even heard of hitler yet, or perhaps they did but aren't aware of the full extent of the atrocities he committed. I'm hoping that my videos help educate people, both about hitler and also about how to support me directly via a patreon subscription</p><p><b>free Trapt CD</b></p><p>7 Reasons why The Triumph of the Will is SECRETLY TERRIFYING</p><p><b>cda</b></p><p><b><img alt="" class="imgcap" src="http://i.somethingawful.com/u/g0m/g0m/cda_hitler.png" width="635"/></b><br/></p><p><b>little munchkin</b></p><p>me: One of the primary causes of the Nazi party's rise to power was the loss of world war one,which lead to the Treaty of Versailles, an agreement whose economic sanctions left Germany devastated as a nation. Hitler used the Jewish people as a scapegoat for Germany's woes. His claims that Germany was a great nation being undermined by the Jews resonated with a populace that was beaten down and desperate for reasons to feel good about themselves.<br/> <br/> male or female viewer who is on average 14-19 years old: Wow I actually see a lot of parallels between the Nazi propaganda and our current political situation. I can't believe that something form over 75 years could still be so relevant today. I also can't believe how easily these prominently placed links let me subscribe or share this video with my peers.</p><p><b>Plebian Parasite</b></p><p>Hitler caused the holocaust, one of the most monstrous single events in the history of the world, where he systematically forced the undesirables of his nation into ghettos, marked them as undesirables, then further ferried them into work camps and executed them. Among Hitlers targets were Jews, Gypsies, Communists, Homosexuals, Ukranians, Africans, Asians, the mentally and physically disabled, Freemasons, Jehova Witnesses, and Spanish Republicans. Close to 10 million people died due to these events and ultimately I want you to take away from this is how utterly horrific and incalculably devestating this was on a global stage. NEXT IN QUEUE: DROPPED MY SISTERS IPAD@!@ EPIC FREAKOUT!!</p><p><b>free Trapt CD</b></p><p>livestreaming w/ a facecam, reading a history textbook</p><p><b>cda</b></p><p>I'm excited to introduce Hitler to a new generation that may not know he is bad, and also to introduce them to my new podcast "You know what else is bad besides Hitler"</p><p><b>little munchkin</b></p><p>hey bros and gals, hitlerdisliker27 here. I promised you all I'd make this video once I hit 75,000 subscribers, so here it We've all heard people say "worse than Hitler", or "literally Hitler" when describing someone *cut to a picture of Donald Trump with a soundbite of horror movies screams*, but did you know that Hitler was a real person? *soundbite of a dumb guy going "huh?" Believe it or not he was! But was he as bad as everyone says he was? *cut to a clip of the Downfall parody where Hitler is yelling about Starbucks* Lets find out! *my dubstep theme song starts to play*</p><p><b>cda</b></p><p>Follow me on Instagram for pictures of me hanging out with my friends, doing funny shit, and calling Hitler bad.</p><p><b>alnilam</b></p><p><b><img alt="" class="imgcap" src="http://i.somethingawful.com/u/g0m/g0m/alnilam_hitler.jpg" width="552"/></b></p><p><b>google THIS</b></p><p>"Honey, is this Hitler good? It says it expired 72 years ago."<br/> <br/> "Well, did you smell it?"<br/> <br/> (opens the lid) "It smells...iffy."</p><p><b>cda</b></p><p>Snapchat story: picture of coffeecup, picture of dog with my toes visible in bottom of frame, picture of Hitler witha big red X over his face, picture of the sandwich I ate for lunch</p><p><b>alnilam</b></p><p><b><img alt="" class="imgcap" src="http://i.somethingawful.com/u/g0m/g0m/alnilam_hitler_2.jpg" width="500"/></b></p><p><b>cda</b></p><p>Reich and subscribe</p><div class="pb"></div><p class="signoff">–&nbsp;<span class="author"><a href="/author/148/">David &#34;g0m&#34; Dolan</a> (<a href="http://twitter.com/g0m" target="_blank">@g0m</a>)</span></p></div><div class="organ article_nav"> <a class="previous" href="/comedy-goldmine/warlock-skeleton-posting/" title="The Evil Wizard Megathread!">Previous</a> <a class="more" href="/comedy-goldmine/">More Comedy Goldmine</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/sheriff-clarke-medals/"> <img alt="What Are All Those Medals On Sheriff David Clarke&#39;s Costume?" class="normal" src="http://i.somethingawful.com/sasbi/promo/6346db6a/68f63231/8af0c2a4/74b9eb34/14770.jpg"> </a> <div class="info"><h3><a href="/news/sheriff-clarke-medals/">What Are All Those Medals On Sheriff David Clarke's Costume?</a> </h3><div class="byline"><span class="date">05-24-2017</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a></span></span> </div><p>Nightwatch Brigade Insignia: Awarded for hiding in a coat closet and watching God&#39;s Not Dead, God&#39;s Not Dead 2, and Last Man Standing on a 1980s-era portable tv every night instead of sleeping</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/horn-honk/"> <img alt="Catalog of Common Honking Situations and Outcomes" class="normal" src="http://i.somethingawful.com/sasbi/promo/1dfd06d3/b151a21b/879f3710/d6b49786/14768.jpg"> </a> <div class="info"><h3><a href="/news/horn-honk/">Catalog of Common Honking Situations and Outcomes</a> </h3><div class="byline"><span class="date">05-23-2017</span> by <span class="authors"><span class="author"><a href="/author/94/">Ian &#34;Salmon Season&#34; Golding</a></span></span> </div><p>Why you honk and how it’s misinterpreted. </p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/comedy-goldmine/hitler-bad-actually/"> <img alt="My Social Media &amp;quot;Brand&amp;quot; is Saying That Hitler is Bad" class="small" src="http://i.somethingawful.com/sasbi/promo/a1f69f60/00f7a8b5/883b7134/fcf8d558/14769t.png"> </a> <div class="info"><h3><a href="/comedy-goldmine/hitler-bad-actually/">My Social Media &quot;Brand&quot; is Saying That Hitler is Bad</a> </h3><div class="c_name"> <a href="/comedy-goldmine/">Comedy Goldmine</a> </div><p>If you think Hitler was good, you&#39;ve got another thing coming.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/photoshop-phriday/casca-again-mercenary/"> <img alt="Casca and His Hats, Again!" class="small" src="http://i.somethingawful.com/sasbi/promo/af3b0930/d888e15a/07a36b99/87b70858/14766t.jpg"> </a> <div class="info"><h3><a href="/photoshop-phriday/casca-again-mercenary/">Casca and His Hats, Again!</a> </h3><div class="c_name"> <a href="/photoshop-phriday/">Photoshop Phriday</a> </div><p>By popular [?] demand, Casca is, unfortunately, back!</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/playerunknown-battlegrounds-top/"> <img alt="Playerunknown&#39;s Battlegrounds: How To Finish In The Top 100 Nearly Every Time!" class="small" src="http://i.somethingawful.com/sasbi/promo/2fe37bd2/5993870f/5a38563d/d25b1d05/14763t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/playerunknown-battlegrounds-top/">Playerunknown's Battlegrounds: How To Finish In The Top 100 Nearly Every Time!</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>These tips are guaranteed to work. Nearly every time.</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>The Comedy Goldmine examines the funniest and most creative threads from the Something Awful Forums. Although the Comedy Goldmine has changed authors many times over the years, its focus on the Something Awful Forums is still the same. Includes hilarious Photoshops, amusing work stories, parodies, and other types of oddball humor.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/comedy-goldmine/warlock-skeleton-posting/">The Evil Wizard Megathread!</a></li><li><a href="/comedy-goldmine/bad-sex-nerd/">SEX NERDS!!</a></li><li><a href="/comedy-goldmine/easy-movie-victories/">Xenomorphs Aren't That Big of a Threat</a></li><li><a href="/comedy-goldmine/block-neighbors-conversation/">Neighbours Forced To Interact With Each Other!</a></li><li><a href="/comedy-goldmine/spam-call-guy/">The Voice Actor Who Does All The Spam Calls!</a></li></ul><div class="more"><a href="/comedy-goldmine/">More</a></div><h4>Suggested Articles</h4><ul class="suggested_articles"><li><a href="/comedy-goldmine/hitler-good-bad/">Hitler: Good or Bad?</a></li><li><a href="/photoshop-phriday/inspirobot-inspirational-message/">Let's Generate Inspirational Messages!</a></li><li><a href="/awful-links/almighty-wind-prophecies/">Almighty Wind (Thanks, the party god!)</a></li><li><a href="/photoshop-phriday/hitler-movie-posters/1/">Photoshop Hitler into Movie Posters!</a></li><li><a href="/awful-links/jeff-rense/">Rense.com (Thanks, Evan!)</a></li></ul></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/dungeons-and-dragons/justice-heroes-unlimited/1/">The Lamest Super Heroes of &quot;Heroes Unlimited: The Justice Machine&quot;</a></li><li><a href="/movie-reviews/female-slaves-revenge/1/">Female Slaves' Revenge</a></li><li><a href="/dungeons-and-dragons/wtf-deities-demigods/1/">Dungeons &amp; Dragons: Deities &amp; Demigods (Cthulhu Edition)</a></li><li><a href="/fashion-swat/kids-costume-swat/1/">The 2010 Fashion SWAT Horror-ween Frightober Kid's Kostume Spooktacular</a></li><li><a href="/dungeons-and-dragons/wtf-dnd-rifts/1/">Rifts: Core Book</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/games-rng.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3821552" title="Let's Learn Meikyuu Kingdom">Let's Learn Meikyuu Kingdom</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/repeat.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3821470" title="ITT It's a rainy day">ITT It's a rainy day</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/question.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3821508" title="Explain FYAD to me like I'm an old person">Explain FYAD to me like I'm an old person</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/repeat.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3821488" title="haha can yo- trending twitter topics">haha can yo- trending twitter topics</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-slayer.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3821563" title="Far Cry 5 is going to be about shooting crazy religious rednecks in Montana">Far Cry 5 is going to be about shooting crazy religious rednecks in Montana</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/sports-nhl.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3821494" title="NHL GDT 5/23/2017: Stop Making Sens">NHL GDT 5/23/2017: Stop Making Sens</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/lp-adventure.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3821491" title="Where are you going for Memorial Day, the St. Patrick's Day of backpacking?">Where are you going for Memorial Day, the St. Patrick's Day of backpacking?</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/tg-recruiting.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3821532" title="[5e DnD] Tales of the Yawning Portal - recruit">[5e DnD] Tales of the Yawning Portal - recruit</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/forum-fridays/ff11-10-08/1/">November 10, 2008</a></li><li><a href="/awful-links/awful-link-542/">Master Seeking Second Slave</a></li><li><a href="/photoshop-phriday/antidrug-ads/1/">Anti-Drug Ads</a></li><li><a href="/photoshop-phriday/unlikely-political-campaigns/1/">Unlikely Political Campaigns (Part One)</a></li><li><a href="/daily-dirt/daveda-gruber/">Daveda Gruber: An Artist's Life</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text"/></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0"/> <input name="c" type="hidden" value="0"/> <input name="a" type="hidden" value="0"/> <input name="y" type="hidden" value="0"/> <input name="p" type="hidden" value="1"/></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text"/></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2017</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div></body></html>