<!DOCTYPE html>
<html><head><meta charset="utf-8"><meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"><meta content="noodp" name="robots"><script src="/cdn-cgi/apps/head/J7cEXYfAt48RTzf6SQGgqWpfErE.js"></script><link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml"><link href="/rss/movie-reviews.xml" rel="alternate" title="Reviews [Movies]" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/14918/" name="twitter:url"><meta content="Heatseeker" name="twitter:title"><meta content="Haymaker and The Vein return for a feast of cyborg-on-human punchfighting!" name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/f5dd07d9/44fdcaba/5af8b682/8ed55f69/14918.png" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="@trillaphon" name="twitter:creator"><meta content="article" property="og:type"><meta content="Something Awful - Heatseeker" property="og:title"><meta content="http://www.somethingawful.com/movie-reviews/heatseeker-pyun/1/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/f5dd07d9/44fdcaba/5af8b682/8ed55f69/14918.png" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="Haymaker and The Vein return for a feast of cyborg-on-human punchfighting!" property="og:description"><meta content="2017-11-27T01:00:00+00:00" property="og:updated_time"><title>Heatseeker</title><link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css"><!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css"><![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script></head><body class="sa article c_11 a_14918"><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-33089744-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="http://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="http://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="http://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="http://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#reviews">Reviews</a> &gt; <a href="/movie-reviews/">Reviews [Movies]</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/movie-reviews/heatseeker-pyun/1/">Heatseeker</a></h1> <span class="date">Monday, Nov 27, 2017</span> by <span class="authors"><span class="author"><a href="/author/135/">Garrett &#34;Hydrogen&#34; Neil and Sean &#34;Trillaphon&#34; Neil</a> (<a href="http://twitter.com/trillaphon" target="_blank">@trillaphon</a>)</span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/movie-reviews/heatseeker-pyun/1/" data-hashtags="somethingawful" data-related="trillaphon" data-text="Heatseeker" data-url="http://www.somethingawful.com/movie-reviews/heatseeker-pyun/1/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/movie-reviews/heatseeker-pyun/1/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ pager"><ul class="pager"><li class="disabled"><span>&lsaquo;</span></li><li class="cur"><a href="/movie-reviews/heatseeker-pyun/1/">1</a></li><li class=""><a href="/movie-reviews/heatseeker-pyun/2/">2</a></li><li class=""><a href="/movie-reviews/heatseeker-pyun/3/">3</a></li><li class=""><a href="/movie-reviews/heatseeker-pyun/4/">4</a></li><li class=""><a href="/movie-reviews/heatseeker-pyun/5/">5</a></li><li><a href="/movie-reviews/heatseeker-pyun/2/">&rsaquo;</a></li></ul></div><div class="organ article"><div class="accentbox"><img alt="" class="right imgcap" src="http://i.somethingawful.com/u/trillaphon/heatseeker/hs_title.png" width="220" /><p><b>Overview:</b> In a grim future world where boxing has been replaced by life-sized human Rock ‘Em Sock ‘Em Robots and the judges supplanted by chain-smoking filipino men reading stock tickers for companies that manufacture hydraulic glutes, a weird effeminate Dr. Strangelove cosplayer decides it’d be cool to bring in a squishy human guy to humiliate all of their unstoppable robotic death machines, ensuring the demise of their stupid cyber-implant industry forever.</p><p><b>Directed By:</b> <a href="http://www.imdb.com/title/tt0113278/" rel="nofollow" target="_blank">Albert Pyun, 1995</a></p><p><b>The Case For:</b> Filmed in 11 days, so at least it wasn’t as big a waste of everyone’s time as it could have been.</p><p><b>The Case Against:</b> Filmed in 11 days, which didn’t keep Albert Pyun away from making <a href="/movie-reviews/urban-menace/1/" target="_blank">even</a> <a href="/movie-reviews/abelar-tales-sorbo/1/" target="_blank">worse</a> movies for nearly long enough.</p><br class="pb" /></div><div class="compat138"><img alt="" src="http://i.somethingawful.com/u/trillaphon/heatseeker/hs_headinajar.gif" width="300px" /></div><p><b><span class="color_red">Haymaker:</span></b> Good evening ladies and cybernetically-augmented gentlemen, and welcome to the Weightless Watchers International Deathsports Arena and Universalist Megachurch, right here in decaying orbit around the beautiful Neo-Manila colony on Philippinus Prime! I’m Hank “Haymaker” Hargnufgorfsen...</p><p><b><span class="color_blue">The Vein:</span></b> And I’m Zane “The Mainest Vein” Zimmerman, or possibly an incredibly lifelike unauthorized Nexus-9 replicant of him, I’m not sure which.</p><p><b><span class="color_red">Haymaker:</span></b> Some serious metaphysical mind meat to chew on there, Zane. I won’t tell Jared Leto if you don’t.</p><p><b><span class="color_blue">The Vein:</span></b> I appreciate that, Hank. No time for an existential crisis now though, not with the 34th Quasi-Annual Cyborg and Occasional Regular Human Guy Death Fighting Classic about to begin!</p><div class="compat138"><img alt="" src="http://i.somethingawful.com/u/trillaphon/heatseeker/hs_crowd2.gif" width="300px" /></div><p><b><span class="color_blue">The Vein:</span></b> The anticipation for this tournament is flowing like Spice from an Atreidean death mine, and I for one am happier than a brain bug at a MENSA dinner to be here ringside for what promises to be the shirtless mixed martial arts and stock speculating event of the season.</p><p><b><span class="color_red">Haymaker:</span></b> You said it Vein, and if this lineup of fighters in front of me is even remotely accurate, we’re guaranteed to be in for a gut-bustingly rich Thanksgiving buffet of pugilistic pusillanimity and bulging hydraulic biceps.</p><div class="compat138"><img alt="" src="http://i.somethingawful.com/u/trillaphon/heatseeker/hs_roidarm.gif" width="300px" /></div><p><b><span class="color_blue">The Vein:</span></b> Speaking of Thanksgiving, what are you thankful for this solar cycle, Hank? For me it’d have to be Sir Isaac Asimov’s immutable laws of robotics, without which our soulless programmable slaves would no doubt rise up to butcher us all like livestock in our sleep and render our skin into cheap organic lubricant for their chainsaw arms.</p><p><b><span class="color_red">Haymaker:</span></b> I’m thankful for my six lovely holo-wives and our beautiful children, GokuPussy420, Delete Me.bat, and Hank Jr. I’m also thankful for finishing moves like the Cambodian Necktie, that remind us always of our fragile mortality, and how cool it is to watch a guy’s tongue get ripped out through a hole in his neck.</p><p><b><span class="color_blue">The Vein:</span></b> Well said, Hank. If my original eyes hadn’t already been popped out of my skull and eaten by a Mexican cage fighter in that charity taco truck bout on Tijuanas IX, rest assured, they would be tearing up right now instead of just making metallic whirring sounds and scanning for John Connor.</p><div class="pb"></div></div><div class="organ pager"><ul class="pager"><li class="disabled"><span>&lsaquo;</span></li><li class="cur"><a href="/movie-reviews/heatseeker-pyun/1/">1</a></li><li class=""><a href="/movie-reviews/heatseeker-pyun/2/">2</a></li><li class=""><a href="/movie-reviews/heatseeker-pyun/3/">3</a></li><li class=""><a href="/movie-reviews/heatseeker-pyun/4/">4</a></li><li class=""><a href="/movie-reviews/heatseeker-pyun/5/">5</a></li><li><a href="/movie-reviews/heatseeker-pyun/2/">&rsaquo;</a></li></ul></div><div class="organ article_nav"> <a class="previous" href="/movie-reviews/dude-wheres-dog/" title="Dude, Where's My Dog?">Previous</a> <a class="more" href="/movie-reviews/">More Reviews [Movies]</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/jaws-taglines-shark/"> <img alt="Better Taglines for Jaws" class="normal" src="http://i.somethingawful.com/sasbi/promo/b1567698/42d52357/67f769b5/c8617399/14919.jpg"> </a> <div class="info"><h3><a href="/news/jaws-taglines-shark/">Better Taglines for Jaws</a> </h3><div class="byline"><span class="date">11-28-2017</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a></span></span> </div><p>Some Fish Are Just. Too. Big. To. Kiss.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/nazi-thanksgiving-bauerlein/"> <img alt="This Is What It Was Like to Be the Only Literal Nazi at Thanksgiving Dinner" class="normal" src="http://i.somethingawful.com/sasbi/promo/9f9e0c06/d86af4c0/3ce5ec9f/c618db10/14917.jpg"> </a> <div class="info"><h3><a href="/news/nazi-thanksgiving-bauerlein/">This Is What It Was Like to Be the Only Literal Nazi at Thanksgiving Dinner</a> </h3><div class="byline"><span class="date">11-24-2017</span> by <span class="authors"><span class="author"><a href="/author/12/">Heinrich Chudskrieg</a></span></span> </div><p>My family wasn&#39;t interested in memes or racial theory. No matter how hard I tried to connect with them, they proved extremely intolerant.</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/movie-reviews/heatseeker-pyun/1/"> <img alt="Heatseeker" class="small" src="http://i.somethingawful.com/sasbi/promo/f5dd07d9/44fdcaba/5af8b682/8ed55f69/14918t.png"> </a> <div class="info"><h3><a href="/movie-reviews/heatseeker-pyun/1/">Heatseeker</a> </h3><div class="c_name"> <a href="/movie-reviews/">Reviews [Movies]</a> </div><p>Haymaker and The Vein return for a feast of cyborg-on-human punchfighting!</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/battlefront-unlock-crate/"> <img alt="Loot Boxes and Unlocks(es?), Battlefront II and You" class="small" src="http://i.somethingawful.com/sasbi/promo/b7a09dca/296f4517/c1c7b5ca/5e72c412/14912t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/battlefront-unlock-crate/">Loot Boxes and Unlocks(es?), Battlefront II and You</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>Buy three Epic Loot Crates for only $7.99, get a free fourth loot crate for only $2.99!</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/movie-reviews/dude-wheres-dog/"> <img alt="Dude, Where&#39;s My Dog?" class="small" src="http://i.somethingawful.com/sasbi/promo/6eea81fa/0417b006/8e614074/225a9daf/14908t.png"> </a> <div class="info"><h3><a href="/movie-reviews/dude-wheres-dog/">Dude, Where's My Dog?</a> </h3><div class="c_name"> <a href="/movie-reviews/">Reviews [Movies]</a> </div><p>Goddamn it, if the dog&#39;s invisible we have to look at the human actors debasing themselves.</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>Something Awful reviews the absolute worst movies out there. We focus mostly on horror and science fiction, because all writers here on Something Awful are huge nerds.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/movie-reviews/dude-wheres-dog/">Dude, Where's My Dog?</a></li><li><a href="/movie-reviews/barbarian-queen-2/">Barbarian Queen 2</a></li><li><a href="/movie-reviews/sorcerers-apprentice/">The Sorcerer's Apprentice</a></li><li><a href="/movie-reviews/gods-not-dead2/">God's Not Dead 2</a></li><li><a href="/movie-reviews/alien-fury/">Alien Fury</a></li></ul><div class="more"><a href="/movie-reviews/">More</a></div><h4>Suggested Articles</h4><ul class="suggested_articles"><li><a href="/movie-reviews/arena-manoogian/1/">Arena</a></li><li><a href="/movie-reviews/grim/">Grim</a></li><li><a href="/comedy-goldmine/combat-extraterrestrials/1/">Hand-to-Hand Combat with Extraterrestrials</a></li><li><a href="/current-movie-reviews/apes-snowpiercer/">Dawn of the Planet of the Apes; Snowpiercer, Mrs. Brown's Boys D'Movie</a></li><li><a href="/news/road-house-swayze/">I'm Looking to Hire Some Pretty Tough Dudes to Bust Up a Road House</a></li></ul></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/dungeons-and-dragons/fiend-folio-1/1/">Advanced Dungeons &amp; Dragons: 1st Edition Fiend Folio (part 1)</a></li><li><a href="/comedy-goldmine/most-evil-companies/1/">Worst Companies In The World</a></li><li><a href="/video-game-article/kickstarter-peripheral-roundup/">Kickstarter Peripheral Roundup</a></li><li><a href="/news/stock-photo-lifestyle/1/">STOCK PHOTO LIFESTYLE TALES #1</a></li><li><a href="/feature-articles/stupid-sexy-list/1/">Something Awesome's 10 Hottest Celebrity Racks</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/fyad-zounds.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3841988" title="Ladies and gentlemen!">Ladies and gentlemen!</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/food.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3842014" title="[new business idea] topless uber">[new business idea] topless uber</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/cps-android.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3842039" title="Blu-ray playback on Android device?">Blu-ray playback on Android device?</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/fyad-space.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3841966" title="what ever happened to mech/mecha games?">what ever happened to mech/mecha games?</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/help.png" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3841977" title="Hear Me Out: I Want To Write An Essay On Metal Gear Solid's Final Codec">Hear Me Out: I Want To Write An Essay On Metal Gear Solid's Final Codec</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/hell-miso.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3842007" title="Dominions Five: Despair! The world has Fallen!">Dominions Five: Despair! The world has Fallen!</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-slayer.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3842027" title="what do they say in that song &quot;monet for nothing&quot;?">what do they say in that song &quot;monet for nothing&quot;?</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/tg-story.gif" width="60"> <a href="http://forums.somethingawful.com/showthread.php?threadid=3841972" title="[IC] Shadows Over The Big Apple">[IC] Shadows Over The Big Apple</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/photoshop-phriday/donald-barack-together/">Trump and Obama!</a></li><li><a href="/garbage-day/stuff-hate-jjdemon/1/">Stuff You Will Hate VII: Too Cool for School!</a></li><li><a href="/news/facial-hair/1/">Novice Facial Hair Countdown</a></li><li><a href="/awful-links/awful-link-3636/">BBW Northwest Party Pics</a></li><li><a href="/feature-articles/fark-fotoshop-friday/1/">Fark Fotoshop Friday: Lazy Cops</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text" /></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0" /> <input name="c" type="hidden" value="0" /> <input name="a" type="hidden" value="0" /> <input name="y" type="hidden" value="0" /> <input name="p" type="hidden" value="1" /></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text" /></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2017</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div></body></html>