<!DOCTYPE html>
<html><head><meta charset="utf-8"><meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"><meta content="noodp" name="robots"><script src="/cdn-cgi/apps/head/h2Bch3KZQhxJ2s5UISHujImNvLc.js"></script><link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml"><link href="/rss/news.xml" rel="alternate" title="Front Page News" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/15353/" name="twitter:url"><meta content="EVERYMAN: A Product from Unilever&#8482;" name="twitter:title"><meta content="You don&#39;t want it, but brother, we&#39;ve got it! Give us your money! Now! NOW!!" name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/5785c365/1a5d911f/ca2b311b/48c0896d/15353newsimg.png" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="@maltschlitzmann" name="twitter:creator"><meta content="article" property="og:type"><meta content="Something Awful - EVERYMAN: A Product from Unilever&#8482;" property="og:title"><meta content="http://www.somethingawful.com/news/mens-badvertisement/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/5785c365/1a5d911f/ca2b311b/48c0896d/15353newsimg.png" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="You don&#39;t want it, but brother, we&#39;ve got it! Give us your money! Now! NOW!!" property="og:description"><meta content="2020-05-05T12:00:00+00:00" property="og:updated_time"><title>EVERYMAN: A Product from Unilever&#8482;</title><link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css"><!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css"><![endif]--><script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script><script async src='/cdn-cgi/bm/cv/2181903173/api.js'></script></head><body class="sa article c_63 a_15353"><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-33089744-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="https://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/" style="float:left;"><span>Something Awful</span></a> <script data-cfasync="false" type="text/javascript">
	var freestar = freestar || {};
	freestar.hitTime = Date.now();
	freestar.queue = freestar.queue || [];
	freestar.config = freestar.config || {};
	freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
	freestar.config.enabled_slots = [];
	!function(a,b) {var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/somethingawful-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
	freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script><div align="center" class="ad" data-unit="top" id="somethingawful_leaderboard_ATF" style="float:left;width:728;"><script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "somethingawful_leaderboard_ATF", slotId: "somethingawful_leaderboard_ATF" });
</script></div></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="https://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="https://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#articles">Articles</a> &gt; <a href="/news/">Front Page News</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/news/mens-badvertisement/">EVERYMAN: A Product from Unilever&#8482;</a></h1> <span class="date">Tuesday, May 05, 2020</span> by <span class="authors"><span class="author"><a href="/author/161/">Phiz Kalifa</a> (<a href="https://twitter.com/maltschlitzmann" target="_blank">@maltschlitzmann</a>)</span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/news/mens-badvertisement/" data-hashtags="somethingawful" data-related="maltschlitzmann" data-text="EVERYMAN: A Product from Unilever&#8482;" data-url="http://www.somethingawful.com/news/mens-badvertisement/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/news/mens-badvertisement/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ article"><div class="compat138"><span class="center imgcap" style="width:450px;"><img alt="we've come for your money" src="https://i.somethingawful.com/u/phizkalifa/composite1.png" width="450" /><span>Are you the buyer or the product?</span></span><br /></div><div class="compat512"><p class="western compat1496">Are you at home? Work? School? Parkour gym? Are you in a car? Restaurant? Are you ordering daquiries in a car-based restaurant while you make important business calls on your table-sized smartphone? Brilliant. You can be in a location even moreso with EVERYMAN.</p><p class="western compat1494"><span class="compat1483"><span class="compat1495"><span lang="en-US"><span class="compat166"><span class="compat1444">What is EVERYMAN? Why, it's for you and me, partner! Formulated to do what it needs to in the places where it's wanted. Organic and gluten free variants available to experienced purchasers. EVERYMAN does not show up on drug tests and ships discreetly from</span></span></span></span></span> <span class="compat1483"><span class="compat1495"><span lang="en-US"><span class="compat166"><span class="compat1444">H^H^H^H</span></span></span></span></span><span class="compat1483"><span class="compat1495"><span lang="en-US"><span class="compat166"><span class="compat1444">. EVERYMAN: Not just a man, EVERYMAN.</span></span></span></span></span></p><p class="western compat1494"><span class="compat1483"><span class="compat1495"><span lang="en-US"><span class="compat166"><span class="compat1444">Who needs EVERYMAN? I'm shocked a Rhodes scholar like yourself even</span></span></span></span></span> <span class="compat1483"><span class="compat1495"><span lang="en-US"><span class="compat166"><span class="compat1444">has</span></span></span></span></span> <span class="compat1483"><span class="compat1495"><span lang="en-US"><span class="compat166"><span class="compat1444">to ask. If you're a guybro dudefella who hain't been able to muster the same whiz-bang giddyup as when he was younger, you should take EVERYMAN. If you bust your achin' back haulin' marlins for Skipper, brother you should already be taking EVERYMAN. Even harried housewives who struggle to wield a Gravity Hammer can supplement their cob salad and wine diet with a half-tablet nightly.</span></span></span></span></span></p><p class="western compat1493">You've got a good house, on a good street. Your car is good, smelling of rich leather and pipe tobacco, and you acquired these things through the use of Commerce. Your life is good. So good! But is it so good that it couldn't be <i>great</i>?</p><p class="western compat1496">EVERYMAN has a superlitude of medically identified engreateners, including Smiletite, Brainsphere, and Meat. It has the nootropics praised by the internet's most hatewatched libertarians. Phytonutrients, both micro and macro, in flavors previously thought impossible. Blockchain verified vitamins, whatever the heck that means. CDB dog treats, why not?</p><p class="western compat1492">Taste EVERYMAN: <span class="font_fixed"><span class="color_purple compat68">~C L O U D~</span></span> the world's first vapeworthy body-gruel. Cram our flavor goo in your Lungduster custom rig, decagrams at a time. Carve out a walnut sized glob of our earwax looking bullshit and blast it through your awful skull. EVERYMAN vapes now!</p><p class="western compat1496">You've forgotten how to jerk off without a cruel goth mistress whispering instructions into your noise canceling headphones. EVERYMAN can change that, for the better. The cruelest goths imaginable will descend upon your modest home to insult your decor and choice in table settings. They will crawl over your nice appliances, hissing and cackling at the dust they discover. They will tear free your molding and demand you install tacky vinyl prints they bought from Hobby Lobby. You will stand proudly before them, flaccid as a Hannity punchline, not even jerking off a little.</p><p class="western compat1491"><span class="compat1483"><span class="compat1495"><span class="compat166"><span class="compat1444">EVERYMAN: We're Weird About Jerking Off, Now</span></span></span></span><span class="compat1483"><span class="compat1495">"<br /> <br /> </span></span></p><p class="western compat1491"><span class="compat1483"><span class="compat1495"><i>For more hilarious content like this, join <a href="https://forums.somethingawful.com/" target="_blank">our forums!</a></i></span></span></p></div><div class="pb"></div><p class="signoff">–&nbsp;<span class="author"><a href="/author/161/">Phiz Kalifa</a> (<a href="https://twitter.com/maltschlitzmann" target="_blank">@maltschlitzmann</a>)</span></p></div><div class="organ article_nav"> <a class="previous" href="/news/get-motivated/" title="GET MOTIVATED!">Previous</a> <a class="more" href="/news/">More Front Page News</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/mens-badvertisement/"> <img alt="EVERYMAN: A Product from Unilever&amp;#8482;" class="normal" src="https://i.somethingawful.com/sasbi/promo/5785c365/1a5d911f/ca2b311b/48c0896d/15353.png"> </a> <div class="info"><h3><a href="/news/mens-badvertisement/">EVERYMAN: A Product from Unilever&#8482;</a> </h3><div class="byline"><span class="date">05-05-2020</span> by <span class="authors"><span class="author"><a href="/author/161/">Phiz Kalifa</a></span></span> </div><p>You don&#39;t want it, but brother, we&#39;ve got it! Give us your money! Now! NOW!!</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/get-motivated/"> <img alt="GET MOTIVATED!" class="normal" src="https://i.somethingawful.com/sasbi/promo/94f338fe/2f7f9a84/751deeef/ae6bcba2/15351.jpg"> </a> <div class="info"><h3><a href="/news/get-motivated/">GET MOTIVATED!</a> </h3><div class="byline"><span class="date">05-04-2020</span> by <span class="authors"><span class="author"><a href="/author/164/">Nick Lives</a></span></span> </div><p>In these troubling times, motivation is at an all-time low. Lucky for you, we have the tips you need to get that rear in gear!</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/comedy-goldmine/gladiator-patch/"> <img alt="town crier reading this month&#39;s balance patch to the gladiators" class="small" src="https://i.somethingawful.com/sasbi/promo/d71abbcc/8fbb80bc/fa7e373d/d48b4e2a/15352t.jpg"> </a> <div class="info"><h3><a href="/comedy-goldmine/gladiator-patch/">town crier reading this month's balance patch to the gladiators</a> </h3><div class="c_name"> <a href="/comedy-goldmine/">Comedy Goldmine</a> </div><p>We imagine endless game-breaking patches to the &#34;game&#34; of gladiatorial combat!</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/last-leak-ellie/"> <img alt="The Last Of Us 2 Leak: Full Details VERY Real" class="small" src="https://i.somethingawful.com/sasbi/promo/437d432e/12626916/0c1cc4e0/fc72f1ee/15347t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/last-leak-ellie/">The Last Of Us 2 Leak: Full Details VERY Real</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>To be continued in The Last Of Us 3: Look Who&#39;s Last Now</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/comedy-goldmine/dungeons-dragons-bulldozers/"> <img alt="D&amp;amp;D&#39;s The Tomb of Horror, except every player is operating a bulldozer" class="small" src="https://i.somethingawful.com/sasbi/promo/8ec7ff1a/c324a4be/d44cc51d/362e5b94/15345t.jpg"> </a> <div class="info"><h3><a href="/comedy-goldmine/dungeons-dragons-bulldozers/">D&amp;D's The Tomb of Horror, except every player is operating a bulldozer</a> </h3><div class="c_name"> <a href="/comedy-goldmine/">Comedy Goldmine</a> </div><p>The forums play a D&amp;D classic with one slight change.</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><div align="center" id="somethingawful_right_rail"><script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "somethingawful_right_rail", slotId: "somethingawful_right_rail" });
</script></div></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>The Something Awful front page news tackles anything both off and on the Internet. Mostly "on" though, as we're all incredible nerds.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/news/get-motivated/">GET MOTIVATED!</a></li><li><a href="/news/gaming/">The Greatest Video Game of All Time Is Finally Here!</a></li><li><a href="/news/lord-rings-knock/">Top-Notch Lord of the Rings Knock Knock Jokes</a></li><li><a href="/news/eternal-truth/">Trials Of The Chillsquatch 2: The Lunch Truck of Eternal Satiety</a></li><li><a href="/news/taco-bell-life/">How A Taco Bell Competition Changed My Life</a></li></ul><div class="more"><a href="/news/">More</a></div><h4>Suggested Articles</h4><ul class="suggested_articles"><li><a href="/news/mexican-candy-bandito/">The Mexican Candy Bandito Shooutout</a></li><li><a href="/news/energy-drink-jolt/1/">Energy Drink Roundup Spotlight: JOLT ENERGY!</a></li><li><a href="/news/combos-factory-maintenance/">Combos Factory Maintenance Report</a></li><li><a href="/news/energy-drink-review2/1/">Another Awful Energy Drink Review Roundup (Part I)</a></li><li><a href="/news/suicide-van-reviews/">Munchr Reviews: Aftertaste</a></li></ul></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/news/mens-badvertisement/">EVERYMAN: A Product from Unilever&#8482;</a></li><li><a href="/news/get-motivated/">GET MOTIVATED!</a></li><li><a href="/dungeons-and-dragons/illusion-of-decapus/1/">Dungeons &amp; Dragons Module B3: &quot;Palace of the Silver Princess&quot; (Part 1)</a></li><li><a href="/forum-fridays/ff09-08-08/1/">September 8, 2008</a></li><li><a href="/video-game-article/christmas-gamecube-rogue/">GameCube Christmas Was My Best Christmas</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/images/shitpost.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3922330" title="external ssd is starting to make metalic &quot;clicking&quot; noise">external ssd is starting to make metalic &quot;clicking&quot; noise</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/dd-africa.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3922373" title="A bed pisser tries to get me to go die in Somalia">A bed pisser tries to get me to go die in Somalia</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/food.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3922342" title="Hams for Hunger - Paint Models, Post Models, Feed People">Hams for Hunger - Paint Models, Post Models, Feed People</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/lp-rpg.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3922309" title="All's Fair in Love and Holy War: Let's Play Fire Emblem 4">All's Fair in Love and Holy War: Let's Play Fire Emblem 4</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/wrestling-raw.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3922283" title="Raw is a Mystery Gauntlet for 5/4">Raw is a Mystery Gauntlet for 5/4</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/LF-2wqxulw.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3922307" title="itt we're 80 years old and the last of our enemies has just died">itt we're 80 years old and the last of our enemies has just died</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/hell-jabroni.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3922354" title="useful and thought provoking public bathroom graffiti">useful and thought provoking public bathroom graffiti</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/question.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3922325" title="Reduce balls?">Reduce balls?</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/awful-links/awful-link-4280/">Bgnrbloat on YouTube</a></li><li><a href="/awful-links/awful-link-3230/">Mossmask.com</a></li><li><a href="/news/chuckles-raving-idiot/">Chuckles The Raving Idiot</a></li><li><a href="/rom-pit/ikari-warriors-victory/">Ikari Warriors 2: Victory Road</a></li><li><a href="/news/handyman-home-repair/">Say &quot;Handyman&quot; Three Times In A Mirror</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text" /></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0" /> <input name="c" type="hidden" value="0" /> <input name="a" type="hidden" value="0" /> <input name="y" type="hidden" value="0" /> <input name="p" type="hidden" value="1" /></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text" /></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><div align="center" id="somethingawful_leaderboard_BTF"><script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "somethingawful_leaderboard_BTF", slotId: "somethingawful_leaderboard_BTF" });
</script></div></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2020</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'58eda9b8cececee0',m:'53010a1bb63eb3a092fa7b3e6d21be45b2bc8323-1588715278-1800-ATqeu+X6N+9/jMjjVgw2X/Qh14cqMzQs72So385bgU/xuZGcfIKdneWMBVK2i8tURN7eOutijBDdCymPXbnrqc98iQPsMsSyjFBu8UelGIm51qyZL8JK3m0l5DzSe3saxlk1xzzLDK5AEAZZSKTn5iA=',s:[0xecd6dae547,0x5627e559d8],fb:0,}})();</script></body></html>