<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport">
<meta content="noodp" name="robots">
<script src="/cdn-cgi/apps/head/bdsCwWa8xUkMp-vjQbh19vhUnjs.js"></script><link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml">
<link href="/rss/news.xml" rel="alternate" title="Front Page News" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/15111/" name="twitter:url"><meta content="5 Essential Tips for Mugging Me" name="twitter:title"><meta content="Mugging me is easy, fun, AND profitable! Here&#39;s how." name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/50d7f999/47b472cc/889d5884/5b9d23e2/15111newsimg.jpg" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="article" property="og:type"><meta content="Something Awful - 5 Essential Tips for Mugging Me" property="og:title"><meta content="http://www.somethingawful.com/news/mugging-me-tips/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/50d7f999/47b472cc/889d5884/5b9d23e2/15111newsimg.jpg" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="Mugging me is easy, fun, AND profitable! Here&#39;s how." property="og:description"><meta content="2018-11-27T00:00:00+00:00" property="og:updated_time">
<title>5 Essential Tips for Mugging Me</title>
<link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<!--[if lt IE 8]>
      <link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css">
      <![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script>
</head>
<body class="sa article c_63 a_15111">
<script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-33089744-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="https://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="https://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="https://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#articles">Articles</a> &gt; <a href="/news/">Front Page News</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/news/mugging-me-tips/">5 Essential Tips for Mugging Me</a></h1> <span class="date">Tuesday, Nov 27, 2018</span> by <span class="authors"><span class="author"><a href="/author/72/">Bob &#34;BobServo&#34; Mackey</a></span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/news/mugging-me-tips/" data-hashtags="somethingawful" data-related="" data-text="5 Essential Tips for Mugging Me" data-url="http://www.somethingawful.com/news/mugging-me-tips/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/news/mugging-me-tips/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ article"><h1><img alt="" class="center imgcap" src="https://i.somethingawful.com/u/bobservo/5et/muggingintro.jpg" width="600" /></h1><h1>Stay Hidden!</h1><p>I know what you're thinking. "If I'm gonna mug this guy, I gotta let him know!" And this is true to a point. While some muggers have been so inconspicuous that they actually go unnoticed by their would-be victims, these cases are extremely rare, and mostly fictional. You may be feeling pretty jazzed about your classic mugger getup--the fingerless gloves, the classic "bandit" mask, the sack marked with whatever symbol denotes your country's currency--but if you're not standing immediately outside of a Halloween party, I will immediately identify you as a potential criminal. Remember, you want me to think "I'm being mugged!" as close as possible to the actual mugging.</p><h1>Be Bigger Than Me!</h1><p>I'm a pretty slender guy, though not nearly as intimidating as those slender men you hear about on the internet. And while it's not hard to be bigger than me, you have to be bigger in the right way. Technically, you could be bigger than eight of me, but if your weight affects your mobility, the hum of your electric scooter will be a dead giveaway to officers in pursuit. Cut the carbs, and develop a diet with plenty of vegetables, lean meats, and protein. And don't think being a mugger means just developing your punching and grabbing arms--you'll have to develop your running legs as well. If you don't respect yourself or your body, how am I going to respect you as a mugger?</p><h1>Bring A Gun!</h1><p>Does the last tip seem like too much work? Well it doesn't have to be if you bring a gun. Tall or short, skinny or fat, mostly anyone can kill me if they use a gun. It's true! If you're wondering just where to get a gun, you probably don't live in the easiest place to kill me with a gun: America. And if you can't find one, well buddy, you're not looking hard enough. Everywhere from gun stores to track meets to crime scenes features guns in some capacity if you have enough money or dexterity--you <i>are</i> a mugger aren't you? And hey, if it's dark enough, why not just show me the tip of a gun-like object? Even if I figure out it's not one of those bullet guns, my next thought will likely be "he could still hit my teeth with that thing pretty hard."</p><h1>Find Me in a GOOD Neighborhood!</h1><p>It's a fact that muggers are usually found in bad neighborhoods. They're just one of the many elements that make bad neighborhoods bad. And while you may be inclined to wait for me in dark alleys--listen, buddy--there ain't no way you're finding me in there! While popular media would irresponsibly have you believe muggers only exist in the skid rows of this world, victims with the best possessions--or "loot"-- tend to stick to middle-class neighborhoods or higher. That's exactly why you should mug me in one of these: Before I can even think "Why is there a mugger here?" I'll have already been mugged. Damn, you're clever!</p><h1>Don't Forget to Take EVERYTHING!</h1><p>Not all muggers are bad people. And even though you're setting out to steal from me, you might not want to also inconvenience me. Well, I'm sad to say now that you're a mugger you unfortunately have to leave some of your morals behind at home, where you're not doing all of the mugging. This means taking all the stuff, and not just the stuff inside the stuff. Sure, you're not going to use that gym membership in my wallet, but what about all those credit cards surrounding it? And who cares if these items that are valueless to you take me dozens of tedious hours to replace? The important thing is you're not killing me.</p><div class="pb"></div><p class="signoff">–&nbsp;<span class="author"><a href="/author/72/">Bob &#34;BobServo&#34; Mackey</a></span></p></div><div class="organ article_nav"> <a class="previous" href="/news/mcafee-santa-blacks/" title="Santa Claus is Real, He's White, He hates the Blockchain and I Snapped His Neck">Previous</a> <a class="more" href="/news/">More Front Page News</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/mugging-me-tips/"> <img alt="5 Essential Tips for Mugging Me" class="normal" src="https://i.somethingawful.com/sasbi/promo/50d7f999/47b472cc/889d5884/5b9d23e2/15111.jpg"> </a> <div class="info"><h3><a href="/news/mugging-me-tips/">5 Essential Tips for Mugging Me</a> </h3><div class="byline"><span class="date">11-27-2018</span> by <span class="authors"><span class="author"><a href="/author/72/">Bob &#34;BobServo&#34; Mackey</a></span></span> </div><p>Mugging me is easy, fun, AND profitable! Here&#39;s how.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/mcafee-santa-blacks/"> <img alt="Santa Claus is Real, He&#39;s White, He hates the Blockchain and I Snapped His Neck" class="normal" src="https://i.somethingawful.com/sasbi/promo/777125b9/77ddc031/7d053378/2d3c27b5/15110.jpg"> </a> <div class="info"><h3><a href="/news/mcafee-santa-blacks/">Santa Claus is Real, He's White, He hates the Blockchain and I Snapped His Neck</a> </h3><div class="byline"><span class="date">11-24-2018</span> by <span class="authors"><span class="author"><a href="/author/12/">John McAfee</a></span></span> </div><p>I protected the Blockchain from an incursion by Santa Claus. Victory is was and will continue to be mine. Hard as hell and not stopping.</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/photoshop-phriday/phridays-banker-3/"> <img alt="Banker.Bmp, Part 3!" class="small" src="https://i.somethingawful.com/sasbi/promo/25b9dc00/4db52a78/7bd8a8df/8c29c2dc/15107t.png"> </a> <div class="info"><h3><a href="/photoshop-phriday/phridays-banker-3/">Banker.Bmp, Part 3!</a> </h3><div class="c_name"> <a href="/photoshop-phriday/">Photoshop Phriday</a> </div><p>The last, strangest Nancies.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/neo-geo-snk/"> <img alt="An Absurdly Biased Look at the Neo Geo Mini" class="small" src="https://i.somethingawful.com/sasbi/promo/c131278e/28b4703f/6466a4bd/f0fa863e/15104t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/neo-geo-snk/">An Absurdly Biased Look at the Neo Geo Mini</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>This thing was basically made specifically for me, but you can probably have one too.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/photoshop-phriday/halloween-2018/"> <img alt="Nightmares Fear Factory 2018!" class="small" src="https://i.somethingawful.com/sasbi/promo/0bbfd30c/6d7efe2f/ff86061e/79c010db/15101t.png"> </a> <div class="info"><h3><a href="/photoshop-phriday/halloween-2018/">Nightmares Fear Factory 2018!</a> </h3><div class="c_name"> <a href="/photoshop-phriday/">Photoshop Phriday</a> </div><p>Spooky Halloween Photoshops Live Again!</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>The Something Awful front page news tackles anything both off and on the Internet. Mostly "on" though, as we're all incredible nerds.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/news/mcafee-santa-blacks/">Santa Claus is Real, He's White, He hates the Blockchain and I Snapped His Neck</a></li><li><a href="/news/detective-pikachu-movies/">If Detective Pikachu's Character Artists Worked on Other Movies</a></li><li><a href="/news/fallout76-review/">Fallout 76: The Absolute DEFINITIVE Review!</a></li><li><a href="/news/save-guinea-worm/">Should we play god by eliminating Guinea Worm?</a></li><li><a href="/news/spy-gadget-handshake/">DECLASSIFIED: Incredible Spycraft Gadgets You've Never Heard Of</a></li></ul><div class="more"><a href="/news/">More</a></div></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/news/spy-gadget-handshake/">DECLASSIFIED: Incredible Spycraft Gadgets You've Never Heard Of</a></li><li><a href="/photoshop-phriday/halloween-2018/">Nightmares Fear Factory 2018!</a></li><li><a href="/comedy-goldmine/strangest-fan-art3/1/">The Strangest Fan Art, Part 3!</a></li><li><a href="/news/wish-destroyer-review/">Wish Destroyer 3000 Customer Reviews</a></li><li><a href="/news/fallout76-review/">Fallout 76: The Absolute DEFINITIVE Review!</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-xfile.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3875511" title="NASA InSight Mars Landing happening soon">NASA InSight Mars Landing happening soon</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/tg-recruiting.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3875542" title="[Shinobigami] Too Many Ninjas">[Shinobigami] Too Many Ninjas</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/help.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3875505" title="The Personal Cost of War">The Personal Cost of War</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/tg-mafia.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3875504" title="[Mafia] CYOR Mashup!">[Mafia] CYOR Mashup!</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/serious.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3875546" title="PSA: Get health insurance, loser.">PSA: Get health insurance, loser.</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/music.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3875517" title="&quot;Wrong Way&quot; by Sublime - progressive, problematic, or both? In this essay I">&quot;Wrong Way&quot; by Sublime - progressive, problematic, or both? In this essay I</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/phiz-vampire.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3875516" title="[MH] Eddingtons">[MH] Eddingtons</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/sports-nhl.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3875530" title="NHL GDT Nov 26, 2018: Ha Ha! Time for (insert team here)!">NHL GDT Nov 26, 2018: Ha Ha! Time for (insert team here)!</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/current-movie-reviews/season-witch-country/1/">Season of the Witch; The Way Back; Country Strong</a></li><li><a href="/awful-links/orc-magazine/">Orc Magazine (Thanks, suncrafter!)</a></li><li><a href="/news/sin-disaster-flowchart/1/">The Sin to Disaster Flowchart</a></li><li><a href="/awful-links/unicorn-cove-school/">Unicorn Cove School of Metaphysics</a></li><li><a href="/daily-dirt/mickey-manta/">M-I-C-K-E-Y M-A-N-T-A</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text" /></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0" /> <input name="c" type="hidden" value="0" /> <input name="a" type="hidden" value="0" /> <input name="y" type="hidden" value="0" /> <input name="p" type="hidden" value="1" /></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text" /></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2018</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div>
</body>
</html>