<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport">
<meta content="noodp" name="robots">
<script src="/cdn-cgi/apps/head/611UpADCMrSHVdkHC89tAQ4KMI8.js"></script><link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml">
<link href="/rss/video-game-article.xml" rel="alternate" title="Video Game Article" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/15125/" name="twitter:url"><meta content="End of Year Awards + The Most Anticipated Games of 2019" name="twitter:title"><meta content="Into the Breach. That&#39;s the game of the year. Obviously. This concludes the Game of the Year Awards. Thank you for your time." name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/29babcee/1a2bd162/5d8fa36f/14c254e0/15125.png" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="@DennisFarrell" name="twitter:creator"><meta content="article" property="og:type"><meta content="Something Awful - End of Year Awards + The Most Anticipated Games of 2019" property="og:title"><meta content="http://www.somethingawful.com/video-game-article/anticipated-award-2019/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/29babcee/1a2bd162/5d8fa36f/14c254e0/15125.png" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="Into the Breach. That&#39;s the game of the year. Obviously. This concludes the Game of the Year Awards. Thank you for your time." property="og:description"><meta content="2018-12-26T00:00:00+00:00" property="og:updated_time">
<title>End of Year Awards + The Most Anticipated Games of 2019</title>
<link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<!--[if lt IE 8]>
      <link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css">
      <![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script>
</head>
<body class="sa article c_36 a_15125">
<script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-33089744-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="https://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="https://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="https://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#articles">Articles</a> &gt; <a href="/video-game-article/">Video Game Article</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/video-game-article/anticipated-award-2019/">End of Year Awards + The Most Anticipated Games of 2019</a></h1> <span class="date">Wednesday, Dec 26, 2018</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a> (<a href="https://twitter.com/DennisFarrell" target="_blank">@DennisFarrell</a>)</span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/video-game-article/anticipated-award-2019/" data-hashtags="somethingawful" data-related="DennisFarrell" data-text="End of Year Awards + The Most Anticipated Games of 2019" data-url="http://www.somethingawful.com/video-game-article/anticipated-award-2019/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/video-game-article/anticipated-award-2019/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ article"><p class="compat5"><span class="font_big">Before We Get Started</span></p><p>Nice try, Mr Tip. I'm not falling for that one again.</p><p><img alt="" class="center imgcap" src="https://i.somethingawful.com/u/ctstalker/2018/mrtip.jpg" width="510" /></p><p class="compat5"><span class="font_big">Game of the Year Awards</span></p><p>Into the Breach.</p><p>That's the game of the year. Obviously.</p><p>This concludes the Game of the Year Awards. Thank you for your time.</p><p class="compat5"><span class="font_big">The Most Anticipated Games of 2019</span></p><p class="compat5">PC:</p><p>- <a href="http://harmother.com/" rel="nofollow" target="_blank">The First Video Game To Earn One Billion Dollars</a></p><p>- Storefront-Clogging Trash Propped Up By Anime Babe Cover Art</p><p>- Clunky Survival Bullshit From Studio That Never Finished Their Last Clunky Survival Bullshit Game, Supposedly "Fun With Friends" Even Though An Empty Room With No Interactions Is Fun With Friends</p><p>- Blizzard's First Rushed Project</p><p>- A Bunch Of Epic Store Exclusives Snapped Up While Valve Was Focusing On Not Spending Money To Improve Steam And Asking Themselves "What If We Turned Our Gross Economy Into A Video Game?"</p><p>- Racist Moron's Bland Game Defended By People Who Claim That Not Buying Racist Morons' Bland Games Is The Real Problem</p><p>- Fallout 5, An On-Rails Shooter With No Quests Where Super Mutants Are Bad Guys And The Brotherhood Of Steel Are Good Guys And The EXE Is A Bitcoin Miner And A Backdoor For Bethesda Employees To Manually Delete All Of Your Family Photos</p><p class="compat5">Xbox One:</p><p>- The Handful Of Microsoft Games That Interest You, But Not Enough To Use The Windows Store</p><p>- Look, They're Trying</p><p>- Microsoft Is Heading In The Right Direction While Sony Has Locked Itself In A Room With Five Years Worth Of Days Gone Trailers And A PS3 Launch-Era Playbook, But We Won't See A Payoff Until The Next Xbox</p><p>- I Guess This Section Is Largely Devoid Of Games, Much Like The Xbox One LOL Owned</p><p class="compat5">PlayStation 4:</p><p>- Self-Serious Reboot Of A Mindless Franchise, Hyped By Absolutely Everyone And Forgotten Minutes After The Closing Credits</p><p>- BioWare's Uninteresting Clone Of Noted Bad Game Destiny</p><p>- Sekiro: Shadows Die Twice</p><p class="compat5">Switch:</p><p>- Metroid Prime 4 and a Re-Release of the Original Metroid Prime Or I'll Cry</p><p>- Every Single PC Game Released By A Mid-Tier Publisher In The Last Five Years</p><p>- Switch Fit, In Which The Switch Itself Is The Balance Board</p><div class="pb"></div><p class="signoff">–&nbsp;<span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a> (<a href="https://twitter.com/DennisFarrell" target="_blank">@DennisFarrell</a>)</span></p></div><div class="organ article_nav"> <a class="previous" href="/video-game-article/gift-guide-2018/" title="2018 Holiday Gift Guide For People You Love, Hate, and Won't Buy a Gift For">Previous</a> <a class="more" href="/video-game-article/">More Video Game Article</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/santa-claus-worship/"> <img alt="Merry Christmas, No Matter Which Santa Claus You Worship" class="normal" src="https://i.somethingawful.com/sasbi/promo/363b688b/0469919e/d769f198/ebd314c6/15124.jpg"> </a> <div class="info"><h3><a href="/news/santa-claus-worship/">Merry Christmas, No Matter Which Santa Claus You Worship</a> </h3><div class="byline"><span class="date">12-25-2018</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a></span></span> </div><p>Canadian Santa Claus covets the goblet, and the power within.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/musk-log-flume/"> <img alt="I Took a Ride Through Elon Musk&#39;s New Transit Flume in California" class="normal" src="https://i.somethingawful.com/sasbi/promo/37c764e6/7c653a65/46e07e31/5a3e91a5/15123.jpg"> </a> <div class="info"><h3><a href="/news/musk-log-flume/">I Took a Ride Through Elon Musk's New Transit Flume in California</a> </h3><div class="byline"><span class="date">12-21-2018</span> by <span class="authors"><span class="author"><a href="/author/12/">Zack &#34;Geist Editor&#34; Parsons</a></span></span> </div><p>Does Elon Musk have the solution to LA&#39;s commuter nightmare? Is it a flume?</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/video-game-article/anticipated-award-2019/"> <img alt="End of Year Awards + The Most Anticipated Games of 2019" class="small" src="https://i.somethingawful.com/sasbi/promo/29babcee/1a2bd162/5d8fa36f/14c254e0/15125t.png"> </a> <div class="info"><h3><a href="/video-game-article/anticipated-award-2019/">End of Year Awards + The Most Anticipated Games of 2019</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>Mr Tip Says: Throw yourself in the well</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/gift-guide-2018/"> <img alt="2018 Holiday Gift Guide For People You Love, Hate, and Won&#39;t Buy a Gift For" class="small" src="https://i.somethingawful.com/sasbi/promo/590fcada/b00abacc/5caaf30b/51e91ad3/15120t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/gift-guide-2018/">2018 Holiday Gift Guide For People You Love, Hate, and Won't Buy a Gift For</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>This coupon entitles the holder to one free visit to this article</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/confession-game-shameful/"> <img alt="My Shameful Gaming Confessions" class="small" src="https://i.somethingawful.com/sasbi/promo/ac909707/722279dc/ed6b3d6d/2d646fa4/15112t.png"> </a> <div class="info"><h3><a href="/video-game-article/confession-game-shameful/">My Shameful Gaming Confessions</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>Forgive me, Sid Meier, for I have sinned.</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>The cutting edge of video game articles.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/video-game-article/gift-guide-2018/">2018 Holiday Gift Guide For People You Love, Hate, and Won't Buy a Gift For</a></li><li><a href="/video-game-article/confession-game-shameful/">My Shameful Gaming Confessions</a></li><li><a href="/video-game-article/neo-geo-snk/">An Absurdly Biased Look at the Neo Geo Mini</a></li><li><a href="/video-game-article/bethesda-fallout-letter/">Bethesda's Open Letter to Fallout 76 Players</a></li><li><a href="/video-game-article/google-stream-odyssey/">Some Genius Let Me In Google's Project Stream, And Now I'm Spilling the Beans All Over Your Screen</a></li></ul><div class="more"><a href="/video-game-article/">More</a></div></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/weekend-web/retrojunk/1/">Retro Junk</a></li><li><a href="/weekend-web/steampunk-forum/1/">The Steampunk Forum</a></li><li><a href="/video-game-article/confession-game-shameful/">My Shameful Gaming Confessions</a></li><li><a href="/comedy-goldmine/cross-eyed-celebrities/1/">Cross-Eyed Celebrities!</a></li><li><a href="/fashion-swat/tattoo-swat-revenge/1/">The Revenge of Tattoo SWAT</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/fyad-speedrun.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3878013" title="My New Year's Resolution is 1080p.">My New Year's Resolution is 1080p.</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/wrestling-sd.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3878017" title="Smackdown is a little child yelling FICKLE">Smackdown is a little child yelling FICKLE</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/ddrd-scsa.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3877966" title="Breaking News">Breaking News</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/cd_classic.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3877976" title="A VISIT TO SANTA (1963 - Clem Williams Films)">A VISIT TO SANTA (1963 - Clem Williams Films)</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/dd-9-11.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3878000" title="Die Hard is a Christmas movie">Die Hard is a Christmas movie</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/cd_classic.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3877978" title="Post your Christmas Haul!">Post your Christmas Haul!</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/images/shitpost.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3878008" title="Is it weird to thank people for reading your posts?">Is it weird to thank people for reading your posts?</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/LF-2wqxulw.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3878022" title="[AW2e] She'll Be Right - Recruit/OOC">[AW2e] She'll Be Right - Recruit/OOC</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/flash-tub/suicide-face3/">Suicide Face part 3</a></li><li><a href="/current-movie-reviews/maze-tombstones-tusk/1/">The Maze Runner; A Walk Among the Tombstones; This Is Where I Leave You; Tusk</a></li><li><a href="/forum-fridays/ff08-20-07/1/">August 20, 2007</a></li><li><a href="/photoshop-phriday/phridays-banker-3/">Banker.Bmp, Part 3!</a></li><li><a href="/news/manga-book-club/">Manga Book Club Meeting</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text" /></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0" /> <input name="c" type="hidden" value="0" /> <input name="a" type="hidden" value="0" /> <input name="y" type="hidden" value="0" /> <input name="p" type="hidden" value="1" /></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text" /></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2018</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div>
</body>
</html>