<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport">
<meta content="noodp" name="robots">
<script src="/cdn-cgi/apps/head/6raEY-__bkmuwBZCvQmrEthUjm0.js"></script><link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml">
<link href="/rss/news.xml" rel="alternate" title="Front Page News" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/15069/" name="twitter:url"><meta content="Your Official Guide to BRICKO(tm) Terminology" name="twitter:title"><meta content="Familiarize yourself with the several thousand don&#39;ts found in the exciting world of BRICKO(tm). " name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/45e1ef0a/fb76fef3/3345fcac/011c18bb/15069newsimg.jpg" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="article" property="og:type"><meta content="Something Awful - Your Official Guide to BRICKO(tm) Terminology" property="og:title"><meta content="http://www.somethingawful.com/news/guide-bricko-terminology/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/45e1ef0a/fb76fef3/3345fcac/011c18bb/15069newsimg.jpg" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="Greetings, official BRICKO(tm) supplier! If you&#39;re reading this, it means you&#39;ve signed on to be part of the exciting world of BRICKO(tm) Brand Interlocking Block System products. If not, you likely found this in the street--in which case, please disregard the following." property="og:description"><meta content="2018-09-06T00:00:00+00:00" property="og:updated_time">
<title>Your Official Guide to BRICKO(tm) Terminology</title>
<link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<!--[if lt IE 8]>
      <link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css">
      <![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script>
</head>
<body class="sa article c_63 a_15069">
<script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-33089744-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="https://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="https://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="https://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#articles">Articles</a> &gt; <a href="/news/">Front Page News</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/news/guide-bricko-terminology/">Your Official Guide to BRICKO(tm) Terminology</a></h1> <span class="date">Thursday, Sep 06, 2018</span> by <span class="authors"><span class="author"><a href="/author/72/">BRICKO(tm) Information Minister</a></span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/news/guide-bricko-terminology/" data-hashtags="somethingawful" data-related="" data-text="Your Official Guide to BRICKO(tm) Terminology" data-url="http://www.somethingawful.com/news/guide-bricko-terminology/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/news/guide-bricko-terminology/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ article"><p class="accentbox">Greetings, official BRICKO(tm) supplier! If you're reading this, it means you've signed on to be part of the exciting world of BRICKO(tm) Brand Interlocking Block System products. If not, you likely found this in the street--in which case, please disregard the following. Now, you may have several questions, such as, "Where can I return unsold merchandise for a partial refund?" All matters relating to this subject can be found in the manual titled "So I've Failed the BRICKO(tm) Company," available from our supply outlet for just six-thousand dollars. But to learn the basics of how to discuss BRICKO(tm) products with your customers and fellow workers, please keep the following in mind.<br class="pb" /></p><p><img alt="" class="center imgcap" src="https://i.somethingawful.com/u/bobservo/gbt/BRICKOHEADER.jpg" width="600" /><br /></p><ul><li>You may feel the urge to pluralize BRICKO(tm) Brand Interlocking Block System products by moronically adding a simple "s" to the end of BRICKO(tm), as the lower classes are inclined to do. For example, you may feel the urge to tell a customer "The BRICKO(tm)s are in aisle five." For one, BRICKO(tm) Brand Interlocking Block System products should always be located in an aisle no greater than three, but you should also avoid slandering the name of our product. To set a message, fire employees on the spot for this transgression, and be sure to sternly lecture any customers who make this same mistake. They might not come back, but our brand will only be stronger!</li><li>Consumers may be confused about a different, yet sinister, brand of interlocking blocks known as LEGO. If a man or woman is foolish enough to desire this vastly inferior product, call the police immediately. Once you use up all of your chances with the police--most store owners average around three--reluctantly guide the degenerate in your store to the BRICKO(tm) Brand Interlocking Block System product section, but warn them that if a BRICKO(tm) interlocking block piece joins with a LEGO, the entire set cannot be returned for fear of contamination.</li><li>Given the newfound wave of Patriotism that has made our Antebellum South Playsets just fly off of the shelves, customers may ask you if our products are made in America. BRICKO(tm) Brand Interlocking Block System products are designed by a Japanese man who flies to America to meet with a team of German engineers. Then, the designs are shipped off to Mexico, turned into those memorable interlocking blocks, and shipped to Uruguay for packaging. The resulting boxes are then sent to our distribution center in Canada for distribution. So, to answer their question: yes.</li><li>Disturbed and/or poorly trained children may leave their BRICKO(tm) Brand Interlocking Block System products lying about, even if they are aware of the sheer privilege of owning them. If you receive any complaints, please inform your customers of the BRICKO(tm) Brand Interlocking Block System Laceration Soothing Gel, which should be located on the endcap of your designated BRICKO(tm) aisle. For more serious injuries, offer them a bottle of BRICKO(tm) Brand Interlocking Block System Nerve Tonic, which must be kept in a cabinet with at least three locks according to FDA regulations.</li><li>Due to the habit-forming nature of BRICKO(tm) Brand Interlocking Block System Nerve Tonic, some of your customers may form a habit without the necessary $800 in their pocket to buy their needed two bottles per day. In this case, call the police--call another town's police if you've used all of your chances--and let them know gently (while avoiding eye contact) our scientists are hard at work on medical patches to help BRICKO(tm) Brand Interlocking Block System Nerve Tonic addicts and hope to have a version that won't melt guinea pigs on contact by 2022.</li><li>Our social media team is hard at work scouring the Internet for mentions of BRICKO(tm) Brand Interlocking Block System products, so keep in mind any negativity towards our corporation could terminate your contract and land you hefty legal fees on top of that. If you see anyone slandering the good name of BRICKO(tm) Brand Interlocking Block System products online, pass the message to our social media team, and we will see fit to contact that person's local SWAT establishment to end all defamation.</li><li>The BRICKO(tm) Brand Interlocking Block System Loyalty Collar you were fitted with will apply a healthy jolt of electricity to your neck and head region for every hour a BRICKO(tm) Brand Interlocking Block System product goes unsold. But don't worry: our engineers are hard at work developing a version that ceases its functions during non-work hours. Keep in mind that any of its spent batteries must be replaced at a BRICKO(tm) Brand Interlocking Block System Loyalty Center within 48 hours or it will violently explode to prevent possible tampering. Happy selling!</li></ul><div class="pb"></div><p class="signoff">–&nbsp;<span class="author"><a href="/author/72/">BRICKO(tm) Information Minister</a></span></p></div><div class="organ article_nav"> <a class="previous" href="/news/restaurant-critic-food/" title="A Restaurant Critic Review His Own Cooking">Previous</a> <a class="more" href="/news/">More Front Page News</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/guide-bricko-terminology/"> <img alt="Your Official Guide to BRICKO(tm) Terminology" class="normal" src="https://i.somethingawful.com/sasbi/promo/45e1ef0a/fb76fef3/3345fcac/011c18bb/15069.jpg"> </a> <div class="info"><h3><a href="/news/guide-bricko-terminology/">Your Official Guide to BRICKO(tm) Terminology</a> </h3><div class="byline"><span class="date">09-06-2018</span> by <span class="authors"><span class="author"><a href="/author/72/">BRICKO(tm) Information Minister</a></span></span> </div><p>Familiarize yourself with the several thousand don&#39;ts found in the exciting world of BRICKO(tm). </p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/restaurant-critic-food/"> <img alt="A Restaurant Critic Review His Own Cooking" class="normal" src="https://i.somethingawful.com/sasbi/promo/6c2962f5/fd32e7cf/54968b00/cb4ecea5/15067.png"> </a> <div class="info"><h3><a href="/news/restaurant-critic-food/">A Restaurant Critic Review His Own Cooking</a> </h3><div class="byline"><span class="date">09-04-2018</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a></span></span> </div><p>Sure, the place was poorly lit and hadn&#39;t been dusted since, well ever, but there were some great photographs of me. They were unexpected, and added a certain charm that couldn&#39;t be denied.</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/video-game-article/spider-patch-puddle/"> <img alt="Patch Notes: Spider-Man" class="small" src="https://i.somethingawful.com/sasbi/promo/e3d2b39d/8bc215f6/540218d2/0280232a/15068t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/spider-patch-puddle/">Patch Notes: Spider-Man</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>Removed several web-swinging animations to make room for additional puddles</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/warcraft-battle-azeroth/"> <img alt="After 10 Dang Years Away From World of Warcraft, Here&#39;s My Battle for Azeroth Review" class="small" src="https://i.somethingawful.com/sasbi/promo/0b7e2607/202cb7ca/fc1afda7/ba96a535/15060t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/warcraft-battle-azeroth/">After 10 Dang Years Away From World of Warcraft, Here's My Battle for Azeroth Review</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>Guess what&#39;s back? Frosty tundras! And me.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/bonk-sequel-titles/"> <img alt="There Should Have Been 32 Additional Bonk Sequels, And I Came Up With Titles For All of Them" class="small" src="https://i.somethingawful.com/sasbi/promo/cf57d08a/99417090/7f4f367c/647e075e/15050t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/bonk-sequel-titles/">There Should Have Been 32 Additional Bonk Sequels, And I Came Up With Titles For All of Them</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>Bonk: The Only Good Bonk Is A Head Bonk</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>The Something Awful front page news tackles anything both off and on the Internet. Mostly "on" though, as we're all incredible nerds.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/news/restaurant-critic-food/">A Restaurant Critic Review His Own Cooking</a></li><li><a href="/news/daisy-hogg-prom/">Daisy Hogg, would you do me the honor of accompanying me and my AR-15 to prom?</a></li><li><a href="/news/recovering-catholic/">My Ongoing Battle Recovering From Catholicism; I Jacked It To the JC Penny's Catalogue</a></li><li><a href="/news/radiohead-yorke-dungeons/">Thom Yorke Playing Dungeons &amp; Dragons</a></li><li><a href="/news/papa-john-ceo/">I am being censored from the Papa John's board meetings by the Deep State</a></li></ul><div class="more"><a href="/news/">More</a></div></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/news/guide-bricko-terminology/">Your Official Guide to BRICKO(tm) Terminology</a></li><li><a href="/comedy-goldmine/videogame-graphics-1992/1/">1992 Graphics for Everything!</a></li><li><a href="/photoshop-phriday/classic-art-iii/1/">Classic Art III</a></li><li><a href="/weekend-web/collarme-digiclipse/1/">CollarMe and Digiclipse</a></li><li><a href="/movie-reviews/enemy-mine/1/">Enemy Mine</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/fruity.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3867966" title="itt we are characters in the documentary DIG!">itt we are characters in the documentary DIG!</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/anime-hm7.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3867919" title="Having a baby">Having a baby</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/sports-nfl.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3867932" title="$20 ESPN Eliminator Pool (Survivor Challenge)">$20 ESPN Eliminator Pool (Survivor Challenge)</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-shocking.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3867969" title="Ideas for Law and Order: Hate Crimes">Ideas for Law and Order: Hate Crimes</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/melon.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3867897" title="The New GIF Thread: It's Pronounced 'GIF'.">The New GIF Thread: It's Pronounced 'GIF'.</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/tfr-box.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3867934" title="ITT there is a rock in your shoe">ITT there is a rock in your shoe</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-xfile.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3867939" title="Danish National team implodes: How many goals can you score in one game?">Danish National team implodes: How many goals can you score in one game?</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/tfr-box.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3867982" title="Flintlocks are dead.  What do we do with all these flintlocks?">Flintlocks are dead. What do we do with all these flintlocks?</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/feature-articles/terrible-metamorphosis-tomishekm/">The Terrible Metamorphosis of K. Tomishekmann</a></li><li><a href="/news/perfecting-comic-heroes/">Perfecting Comic Book Heroes</a></li><li><a href="/daily-dirt/daaaaaaaaaaaaaily-diiiiiiiiiiiii/">DAAAAAAAAAAAAAILY DIIIIIIIIIIIIIIRT</a></li><li><a href="/news/exciting-employment-opportunitie/">Exciting Employment Opportunities at Something Awful!</a></li><li><a href="/comedy-goldmine/burgerking-noahs-ark/1/">BulletRiddled vs. The Noah's Ark Burger!</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text" /></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0" /> <input name="c" type="hidden" value="0" /> <input name="a" type="hidden" value="0" /> <input name="y" type="hidden" value="0" /> <input name="p" type="hidden" value="1" /></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text" /></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2018</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div>
</body>
</html>