<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport">
<meta content="noodp" name="robots">
<script src="/cdn-cgi/apps/head/bdsCwWa8xUkMp-vjQbh19vhUnjs.js"></script><link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml">
<link href="/rss/news.xml" rel="alternate" title="Front Page News" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/15086/" name="twitter:url"><meta content="25 Karate Moves to Air Out Your Soiled Pants" name="twitter:title"><meta content="Urine? Or perhaps an abundance of crotch sweat? Either way, it&#39;s a good thing you&#39;re in a karate class. This is the ideal place to covertly get some airflow down there, speeding up the evaporation process by as much as 4%." name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/882137f3/11c5728f/8e257e56/820af92c/15086newsimg.png" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="@DennisFarrell" name="twitter:creator"><meta content="article" property="og:type"><meta content="Something Awful - 25 Karate Moves to Air Out Your Soiled Pants" property="og:title"><meta content="http://www.somethingawful.com/news/karate-move-crotch/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/882137f3/11c5728f/8e257e56/820af92c/15086newsimg.png" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="Urine? Or perhaps an abundance of crotch sweat? Either way, it&#39;s a good thing you&#39;re in a karate class. This is the ideal place to covertly get some airflow down there, speeding up the evaporation process by as much as 4%." property="og:description"><meta content="2018-10-10T00:00:00+00:00" property="og:updated_time">
<title>25 Karate Moves to Air Out Your Soiled Pants</title>
<link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<!--[if lt IE 8]>
      <link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css">
      <![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script>
</head>
<body class="sa article c_63 a_15086">
<script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-33089744-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="https://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="https://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="https://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#articles">Articles</a> &gt; <a href="/news/">Front Page News</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/news/karate-move-crotch/">25 Karate Moves to Air Out Your Soiled Pants</a></h1> <span class="date">Wednesday, Oct 10, 2018</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a> (<a href="https://twitter.com/DennisFarrell" target="_blank">@DennisFarrell</a>)</span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/news/karate-move-crotch/" data-hashtags="somethingawful" data-related="DennisFarrell" data-text="25 Karate Moves to Air Out Your Soiled Pants" data-url="http://www.somethingawful.com/news/karate-move-crotch/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/news/karate-move-crotch/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ article"><p>Urine? Or perhaps an abundance of crotch sweat? Either way, it's a good thing you're in a karate class. This is the ideal situation to covertly get some airflow down there, speeding up the evaporation process by as much as 4%.</p><p>Just do as many of these moves as you can. Be sure to yell as loudly as you can mid-move, diverting attention away from your crotch and towards your face.</p><p><span class="font_big"><b>Figure A, Moves 1-5:</b></span></p><p><img alt="" class="imgcap" src="https://i.somethingawful.com/u/ctstalker/2018/karate01.png" width="549" /></p><p><i>001 - Air Slasher, 002 - Sonic Boom, 003 - Matador Flash, 004 - Burning Kick, 005 - Wind Shear</i></p><p><span class="font_big"><b>Figure B, Moves 6-10: </b></span></p><p><img alt="" class="imgcap" src="https://i.somethingawful.com/u/ctstalker/2018/karate02.png" width="549" /></p><p><i>006 - Falling Sky, 007 - Banishing Flat, 008 - Down Burst, 009 - Cold Low, 010 - Yoga Blast</i></p><p><span class="font_big"><b>Figure C, Moves 11-15: </b></span></p><p><img alt="" class="imgcap" src="https://i.somethingawful.com/u/ctstalker/2018/karate03.png" width="549" /></p><p><i>011 - Electric Thunder, 012 - Spinning Bird Kick, 013 - Devil Reverse, 014 - Low Tiger Shot, 015 - Double Typhoon</i></p><p><span class="font_big"><b>Figure D, Moves 16-20: </b></span></p><p><img alt="" class="imgcap" src="https://i.somethingawful.com/u/ctstalker/2018/karate04.png" width="549" /></p><p><i>016 - Hurricane Kick, 017 - Rolling Crystal Flash, 018 - Scarlet Terror, 019 - Burst Time, 020 - Flash Explosion</i></p><p><span class="font_big"><b>Figure E, Moves 21-25: </b></span></p><p><img alt="" class="imgcap" src="https://i.somethingawful.com/u/ctstalker/2018/karate05.png" width="549" /></p><p><i>021 - Air Eagle Spike, 022 - Split River, 023 - Yoga Catastrophe, 024 - Peach Gator, 025 - Jacknife Maximum</i></p><div class="pb"></div><p class="signoff">–&nbsp;<span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a> (<a href="https://twitter.com/DennisFarrell" target="_blank">@DennisFarrell</a>)</span></p></div><div class="organ article_nav"> <a class="previous" href="/news/street-fighter-caregiver/" title="The 5 Hottest Street Fighter Characters to Marry as Caregivers in Your Elderly Years">Previous</a> <a class="more" href="/news/">More Front Page News</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/karate-move-crotch/"> <img alt="25 Karate Moves to Air Out Your Soiled Pants" class="normal" src="https://i.somethingawful.com/sasbi/promo/882137f3/11c5728f/8e257e56/820af92c/15086.png"> </a> <div class="info"><h3><a href="/news/karate-move-crotch/">25 Karate Moves to Air Out Your Soiled Pants</a> </h3><div class="byline"><span class="date">10-10-2018</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a></span></span> </div><p>Urine? Or perhaps an abundance of crotch sweat? Either way, it&#39;s a good thing you&#39;re in a karate class. This is the ideal place to covertly get some airflow down there, speeding up the evaporation process by as much as 4%.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/street-fighter-caregiver/"> <img alt="The 5 Hottest Street Fighter Characters to Marry as Caregivers in Your Elderly Years" class="normal" src="https://i.somethingawful.com/sasbi/promo/be1bfa4e/216cc405/ab979435/3bdbe655/15085.jpg"> </a> <div class="info"><h3><a href="/news/street-fighter-caregiver/">The 5 Hottest Street Fighter Characters to Marry as Caregivers in Your Elderly Years</a> </h3><div class="byline"><span class="date">10-05-2018</span> by <span class="authors"><span class="author"><a href="/author/12/">Zack &#34;Geist Editor&#34; Parsons</a></span></span> </div><p>There are some hot and sexy characters in this video game series! Find out the five that would do the best job caring for you at the end of your life!</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/photoshop-phriday/banker-comics/"> <img alt="Banker.Bmp!" class="small" src="https://i.somethingawful.com/sasbi/promo/14b9b4f4/af7ef06d/61ddb3e5/e941de9c/15084t.jpg"> </a> <div class="info"><h3><a href="/photoshop-phriday/banker-comics/">Banker.Bmp!</a> </h3><div class="c_name"> <a href="/photoshop-phriday/">Photoshop Phriday</a> </div><p>Phridays return with a hot summer jam (from 1972)!</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/morrowind-mod-order/"> <img alt="The Definitive Morrowind Mod Installation Order" class="small" src="https://i.somethingawful.com/sasbi/promo/12cfbd88/070f29ee/643ba6a9/d614f79b/15082t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/morrowind-mod-order/">The Definitive Morrowind Mod Installation Order</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>Install the Face Textures For Terrain mod, replacing all boring ground textures with faces</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/toad-president-message/"> <img alt="A Message From Toad" class="small" src="https://i.somethingawful.com/sasbi/promo/c1cca9b3/67623e09/0aa3ea86/0644ecd4/15076t.png"> </a> <div class="info"><h3><a href="/video-game-article/toad-president-message/">A Message From Toad</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>My public image and career are in a freefall! WAAAOH!</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>The Something Awful front page news tackles anything both off and on the Internet. Mostly "on" though, as we're all incredible nerds.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/news/street-fighter-caregiver/">The 5 Hottest Street Fighter Characters to Marry as Caregivers in Your Elderly Years</a></li><li><a href="/news/light-hostage-resume/">A Light Gun Game Hostage's Resume</a></li><li><a href="/news/sponsored-links-12/">Sponsored Links: Better to Have Linked and Sponsored Than to Have Never Linked At All</a></li><li><a href="/news/anger-civility-outrage/">Sorry, the Hairplace is Closed fOR ANGER!!</a></li><li><a href="/news/precursor-alien-space/">The Precursors, the Pre-Precursors, and the Precomers</a></li></ul><div class="more"><a href="/news/">More</a></div></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/weekend-web/beastforum/1/">Beast Forum</a></li><li><a href="/dungeons-and-dragons/wtf-wondrous-items/1/">Dungeons &amp; Dragons: The Book of Wondrous Inventions</a></li><li><a href="/news/red-worm-hellofresh/">We Tried HelloFresh and We Now Love the Red Worm</a></li><li><a href="/feature-articles/awful-merchandise/">Official Something Awful MERCHANDISE MADNESS!!!</a></li><li><a href="/flash-tub/meowth-cartoon/">A Meowth Cartoon!</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/fyad-archery.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3871088" title="goth as all get out">goth as all get out</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/sports-nfl.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3871055" title="NFL Week 6 N/V: Gruden Countdown - 9.6874 years and counting. The horror!">NFL Week 6 N/V: Gruden Countdown - 9.6874 years and counting. The horror!</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/images/pctag.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3871037" title="Ring of Elysium: another battle royale but free and good">Ring of Elysium: another battle royale but free and good</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-treasure.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3871071" title="[sslp] Heroes of Might and Magic II: Animate Dead cast on Let's Play">[sslp] Heroes of Might and Magic II: Animate Dead cast on Let's Play</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/fyad-bats.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3871127" title="What are your favorite All Hallow's Ween candies?">What are your favorite All Hallow's Ween candies?</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/fyad-suts.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3871125" title="Marilyn Monroe">Marilyn Monroe</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/LF-gay2.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3871067" title="CSPAM Fitness: Powerdrinkin' Powerliftin' Powerbottoms">CSPAM Fitness: Powerdrinkin' Powerliftin' Powerbottoms</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/newbie.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3871054" title="DAE get dizzy after hitting the vape?">DAE get dizzy after hitting the vape?</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/awful-links/awful-link-865/">Welcome to Lisa's Webpage</a></li><li><a href="/news/rustlr-cade-burdock/">Rustlr.com: The Cautionary Tale of Cade Burdock</a></li><li><a href="/awful-links/awful-link-3543/">Fishthecat</a></li><li><a href="/current-movie-reviews/turbo-conjuring/1/">Turbo; The Conjuring; Red 2; Only God Forgives; The Frozen Ground</a></li><li><a href="/news/enigma-ages-highway/">Enigma of the Ages: The Highway Shoe</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text" /></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0" /> <input name="c" type="hidden" value="0" /> <input name="a" type="hidden" value="0" /> <input name="y" type="hidden" value="0" /> <input name="p" type="hidden" value="1" /></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text" /></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2018</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div>
</body>
</html>