<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport">
<meta content="noodp" name="robots">
<script src="/cdn-cgi/apps/head/611UpADCMrSHVdkHC89tAQ4KMI8.js"></script><link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml">
<link href="/rss/video-game-article.xml" rel="alternate" title="Video Game Article" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/15166/" name="twitter:url"><meta content="The History of the World According to Video Game Promotional Copy" name="twitter:title"><meta content="This textbook&#39;s entry on the American Frontier (Wild Arms): The Metal Demons, legendary destroyers of Filgaia, are returning. Powerless, the Ancient Guardians call upon three to save their once green world." name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/1b8df7db/8a335c90/96e43973/615601d8/15166.png" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="@DennisFarrell" name="twitter:creator"><meta content="article" property="og:type"><meta content="Something Awful - The History of the World According to Video Game Promotional Copy" property="og:title"><meta content="http://www.somethingawful.com/video-game-article/world-history-game/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/1b8df7db/8a335c90/96e43973/615601d8/15166.png" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="This textbook&#39;s entry on the American Frontier (Wild Arms): The Metal Demons, legendary destroyers of Filgaia, are returning. Powerless, the Ancient Guardians call upon three to save their once green world." property="og:description"><meta content="2019-04-03T00:00:00+00:00" property="og:updated_time">
<title>The History of the World According to Video Game Promotional Copy</title>
<link href="//static.somethingawful.com/css/main.css" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<!--[if lt IE 8]>
      <link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css">
      <![endif]--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js"></script></script><script src="//static.somethingawful.com/js/site.min.js" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js" type="text/javascript"></script>
</head>
<body class="sa article c_36 a_15166">
<script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-33089744-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="https://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/"><span>Something Awful</span></a> <iframe class="ad" data-unit="top" src="about:blank"></iframe></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="https://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="http://www.centralarc.com">Central ARC</a></li><li><a href="http://www.awfulvideo.com">Awful Video</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="https://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#articles">Articles</a> &gt; <a href="/video-game-article/">Video Game Article</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/video-game-article/world-history-game/">The History of the World According to Video Game Promotional Copy</a></h1> <span class="date">Wednesday, Apr 03, 2019</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a> (<a href="https://twitter.com/DennisFarrell" target="_blank">@DennisFarrell</a>)</span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/video-game-article/world-history-game/" data-hashtags="somethingawful" data-related="DennisFarrell" data-text="The History of the World According to Video Game Promotional Copy" data-url="http://www.somethingawful.com/video-game-article/world-history-game/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/video-game-article/world-history-game/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ article"><p><b><span class="font_big">4 Billion Years Ago</span></b><br /> <span class="font_big compat456">(Spore)</span></p><p>In the Cell stage, you begin life's journey as a single cell and climb the rungs of evolution until you are large enough to hit the beach.</p><p>To obtain DNA, swim into the food, colliding with it with your cell's mouth.</p><p>Note: To collect food, your cell must have a mouth.</p><p>As you eat food, you gain DNA points, which are displayed to the left of the Progress Bar. In the Cell Creator, you can spend these DNA points to add new parts and capabilities to help your cell to evolve.</p><p><b><span class="font_big">Pre-History</span></b><br /> <span class="font_big compat456">(Caveman Ugh-Lympics)</span></p><p>Six fresh events. Six rad cave characters. Get bashed, beaten, chased and eaten. Cool cave action for one to six players.</p><p><b><span class="font_big">Ancient China</span></b><br /> <span class="font_big compat456">(Jade Empire)</span></p><p>Sinister events upset the peaceful harmony of an isolated martial arts school and draw you into a story that unfolds with drama, action, and adventure. Detailed followers and other non-player characters enrich the adventure by providing comic relief, rivalries, flirtations, and hostility. Stare in awe at the sweeping views of the lush environments, sheer vertical drops, and overpowering scale that provide the visual backdrop to the story. Confront wild outlaws, evil magicians, demonic incarnations, and other foul villains.</p><p>Choose a character with a unique appearance and quirks, a custom voice set, and a powerful combination of ability scores and fighting styles. You can choose to act for good or evil, and these decisions build your reputation, which precedes you throughout the land, changing the course of interaction with other characters and followers. Take the role of a master of martial arts and recruit followers to your cause in an interactive, living world.</p><p><b><span class="font_big">The Crusades</span></b><br /> <span class="font_big compat456">(Dante's Inferno)</span></p><p>Dante, a Templar knight, seeks to rescue the soul of his beloved Beatrice. Descend through the nine circles of Hell: limbo, lust, gluttony, greed, anger, heresy, violence, fraud, and treachery. Each circle features distinct environments, enemies, and story elements befitting the sins committed by their inhabitants, with large-scale beasts and bosses, some of which Dante will be able to fully tame, utilizing them to throw back Hell's wrath to its minions.</p><p>Armed with Death's Scythe, Beatrice's Holy Cross, magic powers and a deep, customizable upgrade system, take full advantage of fast and fluid gameplay running at a constant 60 frames per second.</p><p><b><span class="font_big">The American Frontier</span></b><br /> <span class="font_big compat456">(Wild Arms)</span></p><p>WHERE LEGENDS BECOME REALITY</p><p>The Metal Demons, legendary destroyers of Filgaia, are returning. Powerless, the Ancient Guardians call upon three to save their once green world - a warrior, who has the gunner's gift that many fear; a princess, empowered by magic and an enchanted teardrop; and a rogue, who claims his sword is his word...but are his motives pure?</p><p>SEEK AND DISCOVER the powers of the Golems, ELWs, ARMs, mythic weapons and more.</p><p>ENCOUNTER AND SURVIVE traps like ground spikes, vanishing bridges, and falling floors.</p><p>EXPLORE an interactive world by igniting bombs, activating switches, and throwing objects.</p><p>3D COMBAT with animated polygonal monsters and magic from multiple viewpoints.</p><p>CREATE powerful elemental magic through experimentation and discovery.</p><p>CONTROL the fight with Auto-Battle Commands and the New Force System.</p><p><b><span class="font_big">World War II</span></b><br /> <span class="font_big compat456">(Wolfenstein 3D)</span></p><p>It's World War II, and B.J. Blazkowicz -- the Allies' bad boy of espionage -- is a terminal action seeker built for abuse with an attitude to match. (That's you.) There's just one small problem: you've been captured by Nazis, tortured and imprisoned beneath the intricate maze of Castle Wolfenstein where you await an inhumane execution. Now, you must do anything and everything to escape from the belly of the Nazi dungeon. Or die trying.</p><p><b><span class="font_big">The 1960s</span></b><br /> <span class="font_big compat456">(No One Lives Forever)</span></p><p>Your Mission: Assume the role of Cate Archer, a beautiful but deadly operative working for UNITY -- a super secret organization fighting to free the world from the clutches of H.A.R.M. Equipped with an arsenal of powerful weapons and ingenious gadgets, you must unravel a mystery that will lead you halfway around the world in a desperate search for answers.</p><p>15 missions across 60 levels. Unique situations worthy of any super spy -- skydive from a plummeting airliner, fight off killer sharks and explore twisted jungles!</p><p>Ride motorcycles and snowmobiles through vast, realistic landscapes and environments rich with texture and detail.</p><p>Choose your weapons carefully: an AK-47 assault rifle and a 9mm silenced automatic or an M79 grenade launcher and a silent but deadly crossbow with sniper scope.</p><p>Use stealth to take down the enemy from a distance or charge in with guns blazing.</p><p>Smart enemies move and react with striking realism. Watch them seek cover, respond to suspicious sounds or launch coordinated attacks.</p><p><b><span class="font_big">Present Day America</span></b><br /> <span class="font_big compat456">(Fallout 2)</span></p><p>The world is nearly dead. Everyday, you wake up to a wasteland where nothing is easy and little is good. Nothing is as it once was. This dystopian world has little hope and the constant threat of death is on your mind. With every turn, you will be faced with constant deceit, lies and treachery. Master your traits and skills as quickly as you can - they're all you have.</p><div class="pb"></div><p class="signoff">–&nbsp;<span class="author"><a href="/author/21/">Dennis &#34;Corin Tucker&#39;s Stalker&#34; Farrell</a> (<a href="https://twitter.com/DennisFarrell" target="_blank">@DennisFarrell</a>)</span></p></div><div class="organ article_nav"> <a class="previous" href="/video-game-article/google-stadia-analysis/" title="Google Stadia Analysis">Previous</a> <a class="more" href="/video-game-article/">More Video Game Article</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/ea-hr-policies/"> <img alt="New Company Policies in Place at EA" class="normal" src="https://i.somethingawful.com/sasbi/promo/9e57f78c/dc3a5f50/52ff53af/3df8e6eb/15167.jpg"> </a> <div class="info"><h3><a href="/news/ea-hr-policies/">New Company Policies in Place at EA</a> </h3><div class="byline"><span class="date">04-04-2019</span> by <span class="authors"><span class="author"><a href="/author/72/">Human Resources</a></span></span> </div><p>In order to bring morale back to standard levels, please consider following these new mandatory directives, the not following of which will result in loss of job.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/awful-airline-upgrades/"> <img alt="Optional Upgrades for Your Upcoming Flight" class="normal" src="https://i.somethingawful.com/sasbi/promo/90ecce8d/5dad4396/f681182c/b470872c/15165.jpg"> </a> <div class="info"><h3><a href="/news/awful-airline-upgrades/">Optional Upgrades for Your Upcoming Flight</a> </h3><div class="byline"><span class="date">04-02-2019</span> by <span class="authors"><span class="author"><a href="/author/72/">Awful Airlines</a></span></span> </div><p>Fly and pay in luxury with our collection of complimentary-class offerings.</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/video-game-article/world-history-game/"> <img alt="The History of the World According to Video Game Promotional Copy" class="small" src="https://i.somethingawful.com/sasbi/promo/1b8df7db/8a335c90/96e43973/615601d8/15166t.png"> </a> <div class="info"><h3><a href="/video-game-article/world-history-game/">The History of the World According to Video Game Promotional Copy</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>Everything you need to know about pre-history is in Caveman Ugh-Lympics</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/google-stadia-analysis/"> <img alt="Google Stadia Analysis" class="small" src="https://i.somethingawful.com/sasbi/promo/99744083/6d4c2346/926d8aca/03690f78/15160t.png"> </a> <div class="info"><h3><a href="/video-game-article/google-stadia-analysis/">Google Stadia Analysis</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>What is Stadia? How will it impact gaming? We break down everything you need to know.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/video-game-article/really-in-game/"> <img alt="It&#39;s Like You&#39;re IN THE GAME!" class="small" src="https://i.somethingawful.com/sasbi/promo/991c0955/da231335/e4864d33/89698fd5/15154t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/really-in-game/">It's Like You're IN THE GAME!</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>It&#39;s like I&#39;m really laying prone on the great carpet of the universe and shooting my father</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><iframe class="ad" data-unit="right" src="about:blank"></iframe></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>The cutting edge of video game articles.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/video-game-article/google-stadia-analysis/">Google Stadia Analysis</a></li><li><a href="/video-game-article/really-in-game/">It's Like You're IN THE GAME!</a></li><li><a href="/video-game-article/anthem-bioware-destiny/">Anthem Review: Salute Your Shortsightedness</a></li><li><a href="/video-game-article/scatter-shots-chronomaster/">ScatterShots: Chronomaster and King's Quest: Mask of Eternity</a></li><li><a href="/video-game-article/alone-dark-shots/">ScatterShots: Alone in the Dark</a></li></ul><div class="more"><a href="/video-game-article/">More</a></div><h4>Suggested Articles</h4><ul class="suggested_articles"><li><a href="/movie-reviews/amazing-wizard-paws/">The Amazing Wizard of Paws</a></li><li><a href="/news/don-draper-gaming/1/">Don Draper Pitches Video Game Marketing</a></li><li><a href="/dungeons-and-dragons/random-loot-tool/">Steve's Adventure Toolkit: Wondrous Treasure Generator</a></li><li><a href="/movie-reviews/thunderstorm-thor/1/">Adventures of Thunderstorm: Return of Thor</a></li><li><a href="/news/raul-menendez-99/">The Call of Duty Villain of the Year is YOU</a></li></ul></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/levi-johnston/mercede-willow-playboy/1/">MY ADVICE TO MY SISTER FOR HER PORNO SHOOT: PAM SPRAY YOUR BOOTYHOLE</a></li><li><a href="/levi-johnston/levi-impregnation-service/1/">ILL GIVE YOU A MESSED UP BABY FOR YOUR CAREER</a></li><li><a href="/video-game-article/anthem-bioware-destiny/">Anthem Review: Salute Your Shortsightedness</a></li><li><a href="/dungeons-and-dragons/steve-vampire-twink/1/">The Art of Vampire: The Masquerade (1990s)</a></li><li><a href="/video-game-article/google-stadia-analysis/">Google Stadia Analysis</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/guns-milsurp.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3886320" title="Oh thank god they're not rusty - a product review 12 years in the making">Oh thank god they're not rusty - a product review 12 years in the making</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/sports-nba.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3886330" title="NBA April GDT">NBA April GDT</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/gross.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3886308" title="What is worse than deer or geese Them together">What is worse than deer or geese Them together</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/games-regret.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3886356" title="Let's talk about our childhood injuries">Let's talk about our childhood injuries</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/wrestlehut-indy.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3886312" title="Beyond Wrestling: Uncharted Territory - Wednesdays, 8 p.m., IWTV">Beyond Wrestling: Uncharted Territory - Wednesdays, 8 p.m., IWTV</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/goonmeet.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3886363" title="The fucking Midwest Gaming Classic.">The fucking Midwest Gaming Classic.</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/images/shitpost.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3886325" title="What is the best Die Hard knock off">What is the best Die Hard knock off</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/sports-wwe.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3886306" title="WWE Prediction Game Season Finale: WrestleMania 35 Weekend">WWE Prediction Game Season Finale: WrestleMania 35 Weekend</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/photoshop-phriday/monumental-mishaps/1/">Monumental Mishaps</a></li><li><a href="/news/wedding-seating/">Understanding the Wedding Seating Hierarchy</a></li><li><a href="/photoshop-phriday/game-thrones-christmas/1/">Winter is Here!</a></li><li><a href="/news/thanks-my-ass/">Thanks, My Ass!</a></li><li><a href="/webcam-ward/puppet-mass/">Mass Effect</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text" /></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0" /> <input name="c" type="hidden" value="0" /> <input name="a" type="hidden" value="0" /> <input name="y" type="hidden" value="0" /> <input name="p" type="hidden" value="1" /></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text" /></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><iframe class="ad" data-unit="bottom" src="about:blank"></iframe></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2019</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div>
</body>
</html>