<!DOCTYPE html>
<html><head><meta charset="utf-8"><meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"><meta content="noodp" name="robots"><script src="/cdn-cgi/apps/head/UVVqNqR-j8orbD9LMnmR7BOhASQ.js"></script><link href="/rss/frontpage.xml" rel="alternate" title="Latest Articles" type="application/rss+xml"><link href="/rss/news.xml" rel="alternate" title="Front Page News" type="application/rss+xml"><meta content="summary" name="twitter:card"><meta content="http://www.somethingawful.com/a/15390/" name="twitter:url"><meta content="If Other Workers Acted Like Cops" name="twitter:title"><meta content="You’re the one who called in this pizza? Slow down there, chief, we’ll get to the pizza. You won’t mind if I step in. Nice place you got here; looks expensive." name="twitter:description"><meta content="http://i.somethingawful.com/sasbi/promo/33169e6c/57113f6d/e6b49fb5/d8d32838/15390newsimg.jpg" name="twitter:image"><meta content="@somethingawful" name="twitter:site"><meta content="@slicknicklives" name="twitter:creator"><meta content="article" property="og:type"><meta content="If Other Workers Acted Like Cops" property="og:title"><meta content="http://www.somethingawful.com/news/workers-cops/" property="og:url"><meta content="http://i.somethingawful.com/sasbi/promo/33169e6c/57113f6d/e6b49fb5/d8d32838/15390newsimg.jpg" property="og:image"><meta content="somethingawful.com" property="og:site_name"><meta content="You’re the one who called in this pizza? Slow down there, chief, we’ll get to the pizza. You won’t mind if I step in. Nice place you got here; looks expensive." property="og:description"><meta content="2020-06-15T12:00:00+00:00" property="og:updated_time"><title>If Other Workers Acted Like Cops</title><link href="//static.somethingawful.com/css/main.css?235" rel="stylesheet" type="text/css"><!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="//static.somethingawful.com/css/ie.css"><![endif]--><script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" type="text/javascript"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/site.min.js?432" type="text/javascript"></script><script id="twitter-wjs" src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script><script src="//static.somethingawful.com/js/jwplayer/jwplayer.js" type="text/javascript"></script><script src="//static.somethingawful.com/js/article.min.js?432" type="text/javascript"></script><script async src='/cdn-cgi/bm/cv/1284585713/api.js'></script></head><body class="sa article c_63 a_15390"><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-33089744-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><div class="chuck"><div class="neck"><ul class="scalp"><li><a href="/">Something Awful</a></li><li><a href="https://forums.somethingawful.com/">Something Awful Forums</a></li></ul><div class="head"><a class="logo" href="/" style="float:left;"><span>Something Awful</span></a> <script data-cfasync="false" type="text/javascript">
	var freestar = freestar || {};
	freestar.hitTime = Date.now();
	freestar.queue = freestar.queue || [];
	freestar.config = freestar.config || {};
	freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
	freestar.config.enabled_slots = [];
	!function(a,b) {var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/somethingawful-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
	freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script><div align="center" class="ad" data-unit="top" id="somethingawful_leaderboard_ATF" style="float:left;width:728;"><script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "somethingawful_leaderboard_ATF", slotId: "somethingawful_leaderboard_ATF" });
</script></div></div></div></div><div class="sirloin"><div class="ribs"><div class="site-nav"><ul><li class="forums"><a href="https://forums.somethingawful.com/">Forums</a></li><li class="photoshop-phriday"><a href="/photoshop-phriday/"><span class="full">Photoshop Phriday</span><span class="short">Photoshop</span></a></li><li class="comedy-goldmine"><a href="/comedy-goldmine/"><span class="full">Comedy Goldmine</span><span class="short">Goldmine</span></a></li><li class="the-flash-tub"><a href="/flash-tub/"><span class="full">The Flash Tub</span><span class="short">Flash Tub</span></a></li><li class="wtf-dd"><a href="/dungeons-and-dragons/"><span class="full">WTF, D&amp;D?!?</span><span class="short">WTFDD</span></a></li><li class="front-page-articles"><a href="/news/"><span class="full">Front Page Articles</span><span class="short">Front Page</span></a></li><li class="the-everdraed-showcase"><a href="/everdraed-showcase/"><span class="full">The Everdraed Showcase</span><span class="short">Everdraed</span></a></li><li class="video-game-article"><a href="/video-game-article/"><span class="full">Video Game Article</span><span class="short">Video Game</span></a></li><li class="current-releases"><a href="/current-movie-reviews/">Current Releases</a></li><li class="directory"><div class="directory-button"><a href="/directory/">Directory</a><div class="directory"><div class="item"><h4>Media</h4><ul><li><a href="/d/photoshop-phriday/">Photoshop Phriday</a></li><li><a href="/d/flash-tub/">The Flash Tub</a></li><li><a href="/d/comedy-goldmine/">Comedy Goldmine</a></li><li><a href="/d/cliff-yablonski/">Cliff Yablonski</a></li><li><a href="/booklist/index.htm">My Tank is Fight</a></li><li><a href="/d/directory.php#media">More</a></li></ul></div><div class="item"><h4>Articles</h4><ul><li><a href="/d/awful-movie-database/">Awful Movie Database</a></li><li><a href="/d/second-life-safari/">Secondlife Safari</a></li><li><a href="/d/weekend-web/">Weekend Web</a></li><li><a href="/d/pregame-wrapup/">Pregame Wrapup</a></li><li><a href="/d/icq-pranks/">Pranks (ICQ)</a></li><li><a href="/d/email-pranks/">Pranks (E-mail)</a></li><li><a href="/d/video-game-article/">Video Game Article</a></li><li><a href="/d/directory.php#articles">More</a></li></ul></div><div class="item"><h4>Reviews</h4><ul><li><a href="/d/your-band-sucks/">Your Band Sucks</a></li><li><a href="/d/movie-reviews/">Movie Reviews</a></li><li><a href="/d/hentai-game-reviews/">Awful Anime</a></li><li><a href="/d/rom-pit/">ROM Pit</a></li><li><a href="/d/fashion-swat/">Fashion SWAT</a></li><li><a href="/d/guides/">Guides</a></li><li><a href="/d/game-reviews/">Game Reviews</a></li><li><a href="/d/directory.php#reviews">More</a></li></ul></div><div class="item"><h4>Hosted</h4><ul><li><a href="/hosted/86">#86/68</a></li><li><a href="/hosted/adventures">Daring Armstrong</a></li><li><a href="/hosted/automaticturban">Semi-Automatic Turban</a></li><li><a href="/hosted/cliff">Cliff Yablonski</a></li><li><a href="/hosted/crabs">Leonard Crabs</a></li><li><a href="/hosted/cranky">Cranky Steve</a></li><li><a href="/hosted/drdraw">Dr Draw</a></li><li><a href="/hosted/edbaker">Ed Baker</a></li><li><a href="/hosted/firemancomics">Fireman Comics</a></li><li><a href="/hosted/jeffk">JEFF K</a></li></ul></div><div class="item"><h4>Forums</h4><ul><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=1">General Discussion</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=44">Video Games</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=22">Hardware &amp; Software</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=122">Sports</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=133">Movie Reviews</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=150">Music</a></li><li><a href="https://forums.somethingawful.com/forumdisplay.php?forumid=130">TV</a></li><li><a href="https://forums.somethingawful.com/">More</a></li></ul></div></div></div></li></ul></div><div class="brisket"><div class="cavity full top"><div class="organ breadcrumbs"> <a href="/directory/#articles">Articles</a> &gt; <a href="/news/">Front Page News</a></div></div><div class="cavity left"><div class="organ article_meta"><div class="article_head"><h1><a href="/news/workers-cops/">If Other Workers Acted Like Cops</a></h1> <span class="date">Monday, Jun 15, 2020</span> by <span class="authors"><span class="author"><a href="/author/164/">Nick Lives</a> (<a href="https://twitter.com/slicknicklives" target="_blank">@slicknicklives</a>)</span></span> </div><div class="social"><div class="twitter_tweet"><a class="twitter-share-button" data-counturl="http://www.somethingawful.com/news/workers-cops/" data-hashtags="somethingawful" data-related="slicknicklives" data-text="If Other Workers Acted Like Cops" data-url="http://www.somethingawful.com/news/workers-cops/" data-via="somethingawful" href="https://twitter.com/share"></a></div><div class="facebook_like"><div class="fb-like" data-font="arial" data-href="http://www.somethingawful.com/news/workers-cops/" data-layout="button_count" data-send="false" data-show-faces="false" data-width="100"></div></div></div></div><div class="organ article"><script id="excoscript" type="text/javascript">
    document.addEventListener('DOMContentLoaded', function(event) {
      (function (d, s, n) {
          var js, fjs = d.getElementById("excoscript");
          js = d.createElement(s);
          js.className = n;
          player = d.createElement('div');
          player.id = '0222ebcc-f580-47fc-bbdb-1f14e00561a2';
	  paras = d.getElementsByTagName('p');
          para = paras[paras.length/4];
          para.parentNode.insertBefore(player,para);
 
          js.src = "//stream.playbuzz.com/player/0222ebcc-f580-47fc-bbdb-1f14e00561a2";
          fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'playbuzz-stream'));
    })
    </script><div class="compat15"><img alt="" class="center imgcap" src="https://i.somethingawful.com/u/nicklives/PizzaCopWeb.jpg" width="519" /><br /></div><div class="compat15"><br /></div><div><b>Delivery Drivers</b><br /></div><div><br /></div><div>OPEN UP. PIZZA DELIVERY. LAST WARNING. PIZZA DELIVERY. OPEN UP!! Good evening sir. You're the one who called in this pizza? Slow down there, chief, we'll get to the pizza. First I'm going to need some identification. Heh. Shaved the mustache I see. You won't mind if I step in. Nice place you got here; looks expensive. Whoa, you married that? Lucky man. Cute kids, too. Look at you. So. What's a guy gotta do to get a cup of coffee, huh? RELAX. I told you, the pizza will be taken care of in due time. <i>I'm gonna need backup here, we've got a troublemaker on our hands.</i><br /></div><div><br /></div><div class="compat15">Plumbers</div><div><br /></div><div>What seems to be the issue with your pipes huh? What have you been doing to these pipes? You doing funny stuff with these pipes? Sit the fuck down. Don't take that tone with me. I'm just here to help, sir. Now let's try that again, this time without the attitude. <i>I'm gonna need backup here, we've got a troublemaker on our hands.</i> Don't move a fucking muscle. I'm trying to help here sir, I really am. I know you just want your toilet to work, and trust me, I'll be getting to the bottom of this. Oh good, Big Phil's here. Watch this one closely Big Phil, he's being belligerent. Tony, you made it just in time. Tony, stand behind him and make sure he doesn't get any bright ideas while I take a look at these pipes. Papa Paul, thanks for coming to our aide. This could be a messy situation so keep your wrench out just in case. Giant Gus, better late than never! Watch the door Giant Gus, let him know he's not checking out early.<br /></div><div><br /></div><div class="compat15">Grocery Clerks</div><div><br /></div><div>Ma'am do you know why I'm shredding this coupon you gave me? I'm asking you a question. No, you're guessing. Think about it for a minute. You can do it. No, I'm denying you this discount because you failed to follow the rules, ma'am. We have these rubber dividers for a reason ma'am, to keep order. Without them, society crumbles into chaos. Do you want to live in chaos, ma'am? Don't take that tone with me, STEP BACK ma'am. <i>I'm gonna need backup here, we've got a troublemaker on our hands.</i> Yes, I know there was no one behind you in line ma'am, that's not the point. The point is that you decided you wanted to live in anarchy, and - I'M THE ONE TALKING - congratulations, you just forfeit your tomatoes. Big Phil, see them escorted out.<br /></div><div><br /></div><div class="compat15">Doctors</div><div><br /></div><div>What's that? COVID-19, huh? Yeah, I've heard that one before. You sure you weren't asking to get infected? What were you wearing the day you got infected? I bet you were walking around with a big oversized t-shirt that read "COUGH ON ME" while sticking your face in the proximity of every mouth hole you could. You look the type. <i>I'm gonna need backup here, we've got a troublemaker on our hands.</i> You know it's bitches like you that get innocent folks in trouble. I have a friend who was once accused of giving someone COVID-19, they claimed he "didn't wear a mask and coughed on them in public" when he was out grocery shopping one day. But did they even consider her role in that? She shouldn't have been grocery shopping in that same aisle if she didn't want to get infected. Ridiculous. Oh. Right, your "infection." Tell ya what, I'll write all about your little "infection" on my clipboard here, and we'll get back to you as soon as possible.<br /></div><div><br /></div><div><img alt="" class="center imgcap" src="https://i.somethingawful.com/u/nicklives/TacoCopWeb.jpg" width="519" /><br /></div><div><br /></div><div class="compat15">Drive Thru Workers</div><div><br /></div><div>Excuse me? You want to run that by me again? Missing nuggets? Never in my entire career have I seen a nugget go missing. My team here are the most professional nugget baggers you'll see in your lifetime. Did you hear that boys? This lady thinks we stole her nugget! Did you perhaps consider your own role in this disappearance? Did your bag have any conditions you may have put it through, such as a torn hole for the nugget to fall through? Or maybe you ate it, and are just looking for a free ride to nugg town? Is that it? You looking for a free ride? Always looking for a way to get something for nothing? <i>I'm gonna need backup here, we've got a troublemaker on our hands.</i> You sicken me. You sit there and disgrace my career with your slander, and you wonder why we spit in your milkshake. Go ahead, write in your silly little complaint. Big Phil behind you will make sure you're taken care of.<br /></div><div><br /></div><div class="compat15">Receptionists</div><div><br /></div><div>Dave speaking, what do you need? What's so important that you need me to bother the Manager? You can take it up with me right here, right now. Calm yourself, don't get your panties in a twist. What's your full name? What's your address? No, I just need this information to transfer your call, miss. <i>I'm gonna need backup here, we've got a troublemaker on our hands.</i> I'm also gonna need your social security number and a photo of your first-born child. DO NOT question me, I've been a receptionist here for 20 years, you have about 10 seconds to check your attitude, m'am. All just normal protocol. What's your mother's maiden name, m'am? What's your greatest fear? YOU ARE BEING UNCOOPERATIVE, I'm just trying to get your call transferred, miss.<br /></div><div><br /></div><div class="compat15">Film Crew</div><div><br /></div><div>*Passing by mirror* Who the fuck do you think you are filming me like that? Drop the camera, sir! <i>I'm gonna need backup here, we've got a troublemaker on our hands.</i> I SAID DROP THE CAMERA. *Rapidly starts firing* Oh good, you came just in time, Big Phil. OPEN FIRE. THEY'VE GOT A GUN. *Doubled rapid firing continues*</div><div><br /></div><div><p class="accentbox">Who the hell do you think you are, reading gray box text like that? You have about 5 seconds to <a href="https://secure.actblue.com/donate/bail_funds_george_floyd" rel="nofollow" target="_blank">bail out some protestors</a> or <a href="https://forums.somethingawful.com/" rel="nofollow" target="_blank">join the forums</a> before I make an example out of you. Get out of my sight.<br class="pb" /></p></div><div class="pb"></div><p class="signoff">–&nbsp;<span class="author"><a href="/author/164/">Nick Lives</a> (<a href="https://twitter.com/slicknicklives" target="_blank">@slicknicklives</a>)</span></p></div><div class="organ article_nav"> <a class="previous" href="/news/hbo-max-now/" title="Which of the 24 HBO Streaming Services is Right For You?">Previous</a> <a class="more" href="/news/">More Front Page News</a> <a class="next" href="/news/last-us-reviews/" title="What Critics Are Saying About The Last of Us Part II">Next</a> </div><div class="organ recent_articles"><h4>This Week on Something Awful...</h4><ul class="news"><li><div class="a_info"> <a class="image normal" href="/news/last-us-reviews/"> <img alt="What Critics Are Saying About The Last of Us Part II" class="normal" src="https://i.somethingawful.com/sasbi/promo/0b8beced/e7a3559a/a2deeff9/9c51d9c6/15391.jpg"> </a> <div class="info"><h3><a href="/news/last-us-reviews/">What Critics Are Saying About The Last of Us Part II</a> </h3><div class="byline"><span class="date">06-17-2020</span> by <span class="authors"><span class="author"><a href="/author/21/">Dennis Farrell</a></span></span> </div><p>I had to kill a young enemy scout with the detached head and neck of a giraffe. Afterwards, in a powerful moment, Ellie realized it was the giraffe from the first Last of Us. In a more powerful moment, Ellie realized the giraffe&#39;s neck was tattooed with the words I BET THAT KID HAD A FAMILY</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image normal" href="/news/workers-cops/"> <img alt="If Other Workers Acted Like Cops" class="normal" src="https://i.somethingawful.com/sasbi/promo/33169e6c/57113f6d/e6b49fb5/d8d32838/15390.jpg"> </a> <div class="info"><h3><a href="/news/workers-cops/">If Other Workers Acted Like Cops</a> </h3><div class="byline"><span class="date">06-15-2020</span> by <span class="authors"><span class="author"><a href="/author/164/">Nick Lives</a></span></span> </div><p>You’re the one who called in this pizza? Slow down there, chief, we’ll get to the pizza. You won’t mind if I step in. Nice place you got here; looks expensive.</p></div><div class="pb"></div></div></li></ul><ul class="featured"><li><div class="a_info"> <a class="image small" href="/video-game-article/playstation-psio-tomba/"> <img alt="Old Games On New TVs: The Original PlayStation + PSIO!" class="small" src="https://i.somethingawful.com/sasbi/promo/449ef87e/4d3fa1f1/f268196b/185627dd/15388t.jpg"> </a> <div class="info"><h3><a href="/video-game-article/playstation-psio-tomba/">Old Games On New TVs: The Original PlayStation + PSIO!</a> </h3><div class="c_name"> <a href="/video-game-article/">Video Game Article</a> </div><p>Play your entire PS1 library from a single SD card. But not your Brady Strategy Guides.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/comedy-goldmine/awfully-weird-2/"> <img alt="Awfully Weird Tales #2" class="small" src="https://i.somethingawful.com/sasbi/promo/b33ab78d/c0e9072a/05258918/507b3e6f/15382t.jpg"> </a> <div class="info"><h3><a href="/comedy-goldmine/awfully-weird-2/">Awfully Weird Tales #2</a> </h3><div class="c_name"> <a href="/comedy-goldmine/">Comedy Goldmine</a> </div><p>The goons like their fiction like they like their orange juice: all pulp.</p></div><div class="pb"></div></div></li><li><div class="a_info"> <a class="image small" href="/photoshop-phriday/magnificent-bastard/"> <img alt="This Magnificent Bastard!" class="small" src="https://i.somethingawful.com/sasbi/promo/e92c58a6/493efcb1/f0e995c5/8a60b620/15381t.jpg"> </a> <div class="info"><h3><a href="/photoshop-phriday/magnificent-bastard/">This Magnificent Bastard!</a> </h3><div class="c_name"> <a href="/photoshop-phriday/">Photoshop Phriday</a> </div><p>just LOOK at this magnificent bastard!</p></div><div class="pb"></div></div></li></ul></div><div class="pb"></div></div><div class="cavity right"><div class="organ adrect"><div align="center" id="somethingawful_right_rail"><script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "somethingawful_right_rail", slotId: "somethingawful_right_rail" });
</script></div></div><div class="organ "><h3>About This Column</h3><div class="lining"><p>The Something Awful front page news tackles anything both off and on the Internet. Mostly "on" though, as we're all incredible nerds.</p><h4>Previous Articles</h4><ul class="previous_articles"><li><a href="/news/hbo-max-now/">Which of the 24 HBO Streaming Services is Right For You?</a></li><li><a href="/news/bad-apple/">Bad Apple Resents Being Compared To Cops</a></li><li><a href="/news/protestconvincing/">How to Convince Your Loved Ones to Support the Protests</a></li><li><a href="/news/bible-protest-trump/">A Closer Look At The Photo Op Bible Trump Spilled Blood To Awkwardly Pose With</a></li><li><a href="/news/street-senpai/">Knifedad Chat: Phil Elmore</a></li></ul><div class="more"><a href="/news/">More</a></div><h4>Suggested Articles</h4><ul class="suggested_articles"><li><a href="/feature-articles/ditka-redskins-racist/">Mike Ditka's Team Name Horseshit Roundup</a></li><li><a href="/news/brian-kilmeade-fox/">Fox on Sex: Refresh Your Love Life with Adventurous Venues</a></li><li><a href="/news/charlie-sheen-resume/">CHARLIE SHEEN PRESENTS: Charlie Sheen's RESUME!!! BOOYAH</a></li><li><a href="/news/tech-office-blues/">The Cool Tech Office Blues</a></li><li><a href="/news/jeffk-facebook-dataa/">FGACEBOOK STOLE ALL MY PERSONALL DATA!!! AND YOUR'S TOO!!!! BOYGOT FACEBO</a></li></ul></div></div><div class="organ whatshot"><h3>What&#39;s Hot</h3><div class="lining"><ul class="whatshot"><li><a href="/photoshop-phriday/classic-produce-labels2/1/">Classic Produce Labels II</a></li><li><a href="/photoshop-phriday/classic-advertisements/1/">Classic Advertisements</a></li><li><a href="/comedy-goldmine/gamecube-challenge-fingat/">At hostpital, lost fingat!</a></li><li><a href="/fashion-swat/retro-swat-4/1/">Retro SWAT 4</a></li><li><a href="/comedy-goldmine/bendyman-murder-famil/1/">The Birth of Bendyman</a></li></ul></div></div><div class="organ popular_threads"><h3>Popular Threads</h3><div class="lining"><ul class="random"><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/photoshop.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3928290" title="My Funny-Faced President">My Funny-Faced President</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/photos.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3928230" title="I love Spiders">I love Spiders</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/question.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3928287" title="Who wants to come on a Bible adventure?">Who wants to come on a Bible adventure?</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/games.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3928263" title="The WWE is DEAD, NJPW is BEEFY and Rarity is HORNY: Let's Play TEW 2013">The WWE is DEAD, NJPW is BEEFY and Rarity is HORNY: Let's Play TEW 2013</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/games.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3928162" title="Hardspace: Shipbreaker - Broke Breakers Butchering Barges">Hardspace: Shipbreaker - Broke Breakers Butchering Barges</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/byob-grumpy.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3928234" title="Feeling a little itchy">Feeling a little itchy</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/icons-08/gross.png" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3928126" title="Tucker Carlson. How? Just how???">Tucker Carlson. How? Just how???</a></li><li><img alt="" height="15" src="https://fi.somethingawful.com/forums/posticons/bss-swag.gif" width="60"> <a href="https://forums.somethingawful.com/showthread.php?threadid=3928304" title="You can now just fucking buy a Spot from Boston Dynamics">You can now just fucking buy a Spot from Boston Dynamics</a></li></ul></div></div><div class="organ random_articles"><h3>Random Articles</h3><div class="lining"><ul class="random"><li><a href="/awful-links/paranormal-investigator-ghost/">Home Study Course For Certified Paranormal Investigator Diploma</a></li><li><a href="/news/chinese-on-right/">The Chinese are on the right track</a></li><li><a href="/news/alt-right-tv/">Alt-Right TV Guide</a></li><li><a href="/weekend-web/fastseduction-wikihow/1/">Fast Seduction 101 and wikiHow</a></li><li><a href="/feature-articles/steal-century-compact/">Steal of the Century - The Compact PC</a></li></ul><div class="more"><a href="/random/" rel="nofollow">Random!</a></div></div></div><div class="organ side_search"><h3>Search</h3><div class="lining"><form action="/search/" class="site" method="get"><div class="iwrapper"><input name="q" placeholder="Search SA" type="text" /></div><button class="ui small">GO</button> <input name="t" type="hidden" value="0" /> <input name="c" type="hidden" value="0" /> <input name="a" type="hidden" value="0" /> <input name="y" type="hidden" value="0" /> <input name="p" type="hidden" value="1" /></form><form action="/search/amazon/" class="amazon" method="post" target="_blank"><div class="iwrapper"><input name="q" placeholder="Search Amazon" type="text" /></div><button class="ui small">GO</button></form><div class="links"><a class="email" href="mailto:webmaster@somethingawful.com">Email Rich "Lowtax" Kyanka</a> <a class="advertise" href="/feature-articles/something-awful-advertising/">Advertise on SA</a></div></div></div><div class="pb"></div></div><div class="cavity full bottom"><div class="organ ad leaderboard"><div align="center" id="somethingawful_leaderboard_BTF"><script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "somethingawful_leaderboard_BTF", slotId: "somethingawful_leaderboard_BTF" });
</script></div></div></div></div></div></div><div class="rump"><div class="leg"><div class="hoof"><p><strong>Copyright ©2020</strong> Rich "Lowtax" Kyanka &amp; Something Awful LLC.</p><ul><li><a href="mailto:lowtax@somethingawful.com">Email Rich "Lowtax" Kyanka</a></li><li><a href="mailto:advertising@somethingawful.com">Advertise on this site</a></li><li><a href="/feature-articles/website-privacy-policy/">Privacy Statement</a></li><li><a href="/alod/new/">Submit Awful Link</a></li></ul></div></div></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'5a537f663c9d9578',m:'091cbdd1a012f763b31b30c9cc884d3ff12d104e-1592467446-1800-AT+MEMrgVeK2S+dLRgZom2E2Y8pSXWbcROT9oyfVB5K3N1J2+MrU8eQISNpYnaTU4TQppB3hU5JDx5lvmRtSRZzsVkXefuY4wjEXCW/3VjgwsxCgyAnf0Q3vP9bsHqoxugz4AQTHkcQXQnbnYerLkGE=',s:[0xde2e8d91fa,0xae55608a71],}})();</script></body></html>